Subject: [codec] CODEC scheduled for IETF 82

From: Cullen Jennings <[email-masked]>
Date: Mon, 17 Oct 2011 17:41:37 -0700

FYI … hopefully this will not change …

> 
> 
> codec Session 1 (2 hours)
>    Wednesday, Afternoon Session I 1300-1500
>    Room Name: 101C
>    ---------------------------------------------
>

---

From: Erik Norvell <[email-masked]>
Date: Wed, 26 Oct 2011 17:33:54 +0200

Hi Cullen,

I will likely not travel to Taipei but participate remotely. A colleague said the meetecho tool was very useful for remote participation (http://ietf.conf.meetecho.com/index.php/). Will there be meetecho support for this session?

Cheers,
Erik

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Cullen Jennings
> Sent: den 18 oktober 2011 02:42
> To: [email-masked]
> Subject: [codec] CODEC scheduled for IETF 82
> 
> 
> FYI ... hopefully this will not change ...
> 
> > 
> > 
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec
>

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 26 Oct 2011 09:52:56 -0600

I have requested this. Not sure what will happen but in the past we have had good luck getting meetecho support.

---

From: Mary Barnes <[email-masked]>
Date: Wed, 26 Oct 2011 13:02:15 -0500

Here's the Meetecho info for IETF-82:
http://ietf82.conf.meetecho.com/

Mary.

On Wed, Oct 26, 2011 at 10:52 AM, Cullen Jennings <[email-masked]> wrote:

> > I will likely not travel to Taipei but participate remotely. A colleague
> said the meetecho tool was very useful for remote participation (
> http://ietf.conf.meetecho.com/index.php/). Will there be meetecho support
> for this session?
> >
> > Cheers,
> > Erik
> >