Subject: Re: [codec] Listening tests at Google

From: Jan Skoglund <[email-masked]>
Date: Tue, 13 Sep 2011 22:59:11 -0700

Hey,

The listening tests at Google are now done and here are the results.

Regards,
Jan

On Fri, Aug 19, 2011 at 3:28 PM, Jan Skoglund <[email-masked]> wrote:
> Hey,
>
> We've prepared some listening tests for Opus on Mandarin speech and
> transcoding (English) speech at Google. We started the tests today and
> will have results at the end of August. The tests are split in four
> MUSHRA groups:
>
> Test 1a - Mandarin NB
> --------------------------
> Opus NB
> Speex NB
> iLBC NB
> Reference and 2 anchors (LP 3.5 kHz and MNRU of 15 dB)
>
> Test 1b - Mandarin "HD Voice" (WB, FB)
> --------------------------------------------------------
> Opus FB
> G.719 FB
> Opus WB
> Speex WB
> G.722.1 WB
> Reference and 2 anchors (LP 3.5 kHz and LP 7 kHz)
>
> Test 2a - Transcoding NB
> -------------------------------
> G.711 -> Opus NB
> G.711 -> AMR-NB
> Opus NB -> G.711 -> AMR-NB
> AMR-NB -> G.711 -> Opus NB
> AMR-NB -> G.711 -> AMR-NB
> Reference and 2 anchors (LP 3.5 kHz and MNRU of 15 dB)
>
> Test 2b - Transcoding WB
> --------------------------------
> Opus WB
> AMR-WB
> Opus WB -> AMR-WB
> AMR-WB -> Opus WB
> Reference and 2 anchors (LP 3.5 kHz and LP 7 kHz)
>
>
> Cheers,
> Jan
>

---

From: Jean-Marc Valin <[email-masked]>
Date: Tue, 13 Sep 2011 23:21:00 -0700

Hi Jan,

Thanks very much for all the time you spent performing these test.

    Jean-Marc

On 13/09/11 10:59 PM, Jan Skoglund wrote:
>> _______________________________________________
>> codec mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/codec