Subject: [codec] [Patch] Fix signal shadow warnings

From: Ralph Giles <[email-masked]>
Date: Wed, 24 Aug 2011 13:10:49 +1200

Jean-Marc and Koen,

Attached is a patch which renames 'signal' to 'frame' in the silk
code. This fixes a shadowed variable warning on MacOS X. Please review
and apply.

Thanks,
 -r

---

From: Ralph Giles <[email-masked]>
Date: Wed, 24 Aug 2011 16:47:26 +1200

Follow up. Missed one. Sorry about that.

 -r