Subject: [codec] Adopt draft-valin-codec-results as a working group item

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 22 Aug 2011 16:55:29 -0400

The chairs would like to take a poll for consensus to adopt:
http://datatracker.ietf.org/doc/draft-valin-codec-results/

as a working group item, matching our deliverable of a testing document 
based on our updated charter.

As with any other working group item, adoption means that the group 
feels that the document is a good starting point to achieving this 
milestone.

Please reply with your opinion.

Thanks,
Jonathan R.
-- 
Jonathan D. Rosenberg, Ph.D.                   SkypeID: jdrosen
Skype Chief Technology Strategist
[email-masked]                              http://www.skype.com
[email-masked]                            http://www.jdrosen.net

---

From: <[email-masked]>
Date: Tue, 23 Aug 2011 13:12:34 +0200

Dear all,

I think the results document is not suffiently documenting the quality comparison of the Opus with other codecs.
>From the cited tests mainly the positive aspects are excerpted and decribed verbally only. The full context and the exact results of the tests are not presented. This is not appropriate for the characterisation of a codec.

To give one example I cite the following sentence.
"Opus at 32 kbps is almost transparent, although there
is a small, but statistically significant, difference from the
fullband reference material."
This statement is very vague and sounds not serious to me.

I would be happy, if tables showing the average values and confidence intervals per content and coding condition could added.

Best regards,
Bernhard Feiten

Deutsche Telekom AG
T-Labs (Research & Development)
Dr. Bernhard Feiten
Winterfeldtstraße 21, 10781 Berlin
+49 30 8353 58147 (Tel.)
+49 000 000-0000 (Fax)
+49 171 563 58 34 (Mobil)
E-Mail: mailto:[email-masked]
http://www.telekom.com

Deutsche Telekom AG
Aufsichtsrat: Prof. Dr. Ulrich Lehner (Vorsitzender)
Vorstand: René Obermann (Vorsitzender),
Dr. Manfred Balz, Reinhard Clemens, Niek Jan van Damme,
Timotheus Höttges, Edward R. Kozel, Thomas Sattelberger
Handelsregister: Amtsgericht Bonn HRB 6794
Sitz der Gesellschaft Bonn

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Jonathan Rosenberg
Gesendet: Montag, 22. August 2011 22:55
An: [email-masked]
Betreff: [codec] Adopt draft-valin-codec-results as a working group item

Thanks,
Jonathan R.

_______________________________________________
codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codec

---

From: "Christian Hoene" <[email-masked]>
Date: Tue, 23 Aug 2011 13:23:13 +0200

Dear Herr Dr. Bernhard Feiten,

You are complete right. We discuss this point during the last meeting and
agreed that more care should be taken to objectively report the results of
the listening-only tests.

Your input is appreciated and will be considered in the next version of the
document.

With best regards,

 Christian Hoene

----------------------------------------------------------------------------
-----
Dr.-Ing. Christian Hoene, University of Tübingen, Computer Science, Chair of
Communication Networks, Research Group Interactive Communication Systems
(ICS)
Sand 13, 72076 Tübingen, Germany, Tel +49 7071 2970532,
www.net.uni-tuebingen.de

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Tuesday, August 23, 2011 1:13 PM
> To: [email-masked]
> Subject: Re: [codec] Adopt draft-valin-codec-results as a working group
item
> 
> Dear all,
> 
> I think the results document is not suffiently documenting the quality
> comparison of the Opus with other codecs.
> From the cited tests mainly the positive aspects are excerpted and
decribed
> verbally only. The full context and the exact results of the tests are not
> presented. This is not appropriate for the characterisation of a codec.
> 
> I would be happy, if tables showing the average values and confidence
> intervals per content and coding condition could added.
> 
> Best regards,
> Bernhard Feiten
> 
> 
> Deutsche Telekom AG

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 23 Aug 2011 09:35:10 -0600

> feels that the document is a good starting point to achieving this

I have read this I-D and it appears to be acceptable as a starting point
for the working group deliverable.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/