Subject: [codec] Tonal language: Cantonese...

From: "Christian Hoene" <[email-masked]>
Date: Thu, 11 Aug 2011 13:14:43 +0200

Hello,

Some more questions. If you speak of Cantonese, are you meaning the dialect
of "Yue"?
http://en.wikipedia.org/wiki/Yue_Chinese

Does anybody is aware of Cantonese full-band test signals that I can use for
the MUSHRA tests?

Does anybody have the five Chinese categories used for MUSHRA and MOS
scales?

Thanks

 Christian

----------------------------------------------------------------------------
-----
Dr.-Ing. Christian Hoene, University of Tübingen, Computer Science, Chair of
Communication Networks, Research Group Interactive Communication Systems
(ICS)
Sand 13, 72076 Tübingen, Germany, Tel +49 7071 2970532,
www.net.uni-tuebingen.de

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Steve Underwood
> Sent: Friday, August 05, 2011 5:41 PM
> To: [email-masked]
> Subject: Re: [codec] Tonal language: Punjabi?
> 
> On 08/05/2011 11:21 PM, Christian Hoene wrote:
> > Hello,
> >
> > would it make sense to do testing with the tonal language Punjabi
instead
> or
> > in addition to Chinese?
> > We have a same Pakistan and Indian friends here, which can do the
testing.
> >
> > Any thoughts?
> >
> > Christian
> >
> Be more specific. If you are interested in tonal performance you need to
> test with Cantonese. All Chinese languages have a tonal element, but the
> importance of tone in Cantonese is much higher than in, say, Mandarin.
> 
> I've heard than Vietnamese is another language with an important tonal
> element, but I have no personal experience.
> 
> Steve
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Anisse Taleb <[email-masked]>
Date: Thu, 11 Aug 2011 15:51:48 +0000

Dear Christian,

Excellent: 非常好
Good:好
Fair:一般
Poor:较差
Bad:差

when it comes to MOS, there is a difference between ACR, DCR etc...could you be more specific ?
Listener instructions need also to be in Chinese I assume.

Kind regards,
/Anisse
________________________________________
From: [email-masked] [[email-masked]] on behalf of Christian Hoene [[email-masked]]
Sent: 11 August 2011 13:14
To: 'Steve Underwood'; [email-masked]
Subject: [codec]  Tonal language: Cantonese...

Hello,

Thanks

 Christian

instead
testing.

---

From: Steve Underwood <[email-masked]>
Date: Fri, 12 Aug 2011 01:11:58 +0800

> http://en.wikipedia.org/wiki/Yue_Chinese
Yes, Cantonese is 廣東話 or 粵語. Its a dialect of Chinese like French 
is a dialect of English :-\

Cantonese is far more tonal than Mandarin. If you speak in a flat voice, 
or even intonate incorrectly, Mandarin speakers will more or less get 
what you say. Cantonese speakers are totally lost if you don't get the 
tones in the right ballpark.

Regards,
Steve