Subject: [codec] Listening tests at Google

From: Jan Skoglund <[email-masked]>
Date: Fri, 19 Aug 2011 15:28:13 -0700

Hey,

We've prepared some listening tests for Opus on Mandarin speech and
transcoding (English) speech at Google. We started the tests today and
will have results at the end of August. The tests are split in four
MUSHRA groups:

Test 1a - Mandarin NB
--------------------------
Opus NB
Speex NB
iLBC NB
Reference and 2 anchors (LP 3.5 kHz and MNRU of 15 dB)

Test 1b - Mandarin "HD Voice" (WB, FB)
--------------------------------------------------------
Opus FB
G.719 FB
Opus WB
Speex WB
G.722.1 WB
Reference and 2 anchors (LP 3.5 kHz and LP 7 kHz)

Test 2a - Transcoding NB
-------------------------------
G.711 -> Opus NB
G.711 -> AMR-NB
Opus NB -> G.711 -> AMR-NB
AMR-NB -> G.711 -> Opus NB
AMR-NB -> G.711 -> AMR-NB
Reference and 2 anchors (LP 3.5 kHz and MNRU of 15 dB)

Test 2b - Transcoding WB
--------------------------------
Opus WB
AMR-WB
Opus WB -> AMR-WB
AMR-WB -> Opus WB
Reference and 2 anchors (LP 3.5 kHz and LP 7 kHz)

Cheers,
Jan

---

From: Jonathan Rosenberg <[email-masked]>
Date: Sun, 21 Aug 2011 19:47:28 -0400

Excellent! Thank you Jan. Please post results when you have them.

Thanks,
Jonathan R.

On 8/19/2011 6:28 PM, Jan Skoglund wrote:
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

-- 
Jonathan D. Rosenberg, Ph.D.                   SkypeID: jdrosen
Skype Chief Technology Strategist
[email-masked]                              http://www.skype.com
[email-masked]                            http://www.jdrosen.net