Subject: [codec] http://tools.ietf.org/html/draft-ietf-codec-guidelines-04 going to IESG

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 12 Aug 2011 17:09:46 -0400

Jean-Marc has updated the guidelines draft, with the text reflecting the 
consensus we reached in the meeting in Quebec City. The chairs now 
believe that this document is ready to go to the IESG, and will be 
sending it on shortly.

Thanks!
-Jonathan R.
-- 
Jonathan D. Rosenberg, Ph.D.                   SkypeID: jdrosen
Skype Chief Technology Strategist
[email-masked]                              http://www.skype.com
[email-masked]                            http://www.jdrosen.net

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Fri, 12 Aug 2011 16:26:21 -0500

> believe that this document is ready to go to the IESG, and will be

Yay for progress.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org