Subject: Re: [codec] WGLC of draft-ietf-codec-opus-07

From: "Christian Hoene" <[email-masked]>
Date: Fri, 22 Jul 2011 06:34:54 +0200

Hello Jehan,

you may want to start a discussion on the list
https://listserv.uni-tuebingen.de/mailman/listinfo/wg-codec-ipr
which was set up to discuss IPR issues.

With best regards,

 Christian Hoene

----------------------------------------------------------------------------
-----
Dr.-Ing. Christian Hoene, University of Tübingen, Computer Science, Chair of
Communication Networks, Research Group Interactive Communication Systems
(ICS)
Sand 13, 72076 Tübingen, Germany, Tel +49 7071 2970532,
www.net.uni-tuebingen.de

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Jehan Pagès
> Sent: Thursday, July 21, 2011 8:28 PM
> To: Jonathan Rosenberg
> Cc: [email-masked]
> Subject: Re: [codec] WGLC of draft-ietf-codec-opus-07
> 
> Hi,
> 
> I know that we are not supposed to discuss patents issues on this list
> (according to an email on 25th of May by Cullen Jennings).
> But considering that Opus is closing last call, and I have no idea
> where else I could get the information (Cullen's email mentioned
> possibility of creating a new list for this, but it seems it never get
> created, or else not announced here), I am sorry by advance for
> asking. But what is the status of the IPR claims of patents which were
> issued on previous drafts?
> Thanks.
> 
> Jehan
> 
> On Wed, Jul 20, 2011 at 8:02 PM, Jonathan Rosenberg
> <[email-masked]> wrote:
> > A reminder that there are three days remaining in this working group
last
> > call.
> >
> > Please send comments by the end of day on July 23.
> >
> > Thanks,
> > Jonathan R.
> >
> > On 7/8/2011 11:38 PM, Cullen Jennings wrote:
> >>
> >> The authors believe the draft is pretty much done other than editorial
> >> stuff so we would like to initiate a working group last call on
> >> draft-ietf-codec-opus-07 to help gather any remaining issues.
> >>
> >> The draft can be found at
> >>  http://www.ietf.org/id/draft-ietf-codec-opus-07.txt
> >>
> >> I would like to note that even if no issues are raised during this
WGLC,
> >> the chairs will delay requesting publication at the end of the WGLC to
> make
> >> sure there is time for appropriate communications with other SDOs.
> >>
> >> Please send comment by the end of the day on July 23.
> >>
> >> Thank you, Cullen&  Jonathan
> >>
> >>
> >
> > --
> > Jonathan D. Rosenberg, Ph.D.                   SkypeID: jdrosen
> > Skype Chief Technology Strategist
> > [email-masked]                              http://www.skype.com
> > [email-masked]                            http://www.jdrosen.net
> >
> >
> > _______________________________________________
> > codec mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/codec
> >
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Jehan Pagès <[email-masked]>
Date: Sun, 24 Jul 2011 21:18:27 +0900

Hi,

> which was set up to discuss IPR issues.

I'll have a look. Thanks!

Jehan