Subject: [codec] WGLC of draft-ietf-codec-guidelines-02

From: Cullen Jennings <[email-masked]>
Date: Wed, 6 Jul 2011 13:55:01 -0600

We would like to start a working group last call of draft-ietf-codec-guidelines-02. Please send comments by end of the day on Friday, July 22. 

The draft can be found at 
http://www.ietf.org/id/draft-ietf-codec-guidelines-02.txt

Thank you, Cullen & Jonathan

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Wed, 13 Jul 2011 13:59:59 -0500

> http://www.ietf.org/id/draft-ietf-codec-guidelines-02.txt

Editorial:

S2 P1: 'improvemnet' -> 'improvement'

S2 P8: comma after 'Section 3' and before 'IETF participants' should 
probably be a period.

S3 P4: "can be determined *by* the working group"

S3 P4: "then that test should be discarded" should probably be "then the 
requirement for that test will be ignored", since the premise is that 
the test was not performed... it can't be discarded

S5 P3: 'IRP' -> 'IPR'

S6 P1: 'the codec' -> 'codec'

I don't have any non-editorial comments to make; the content looks ready 
for publication to me.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 21 Jul 2011 16:05:53 -0400

A reminder that this working group last call ends tomorrow.

-Jonathan R.

On 7/6/2011 3:55 PM, Cullen Jennings wrote:
> Thank you, Cullen&  Jonathan
>
>
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

-- 
Jonathan D. Rosenberg, Ph.D.                   SkypeID: jdrosen
Skype Chief Technology Strategist
[email-masked]                              http://www.skype.com
[email-masked]                            http://www.jdrosen.net

---

From: Erik Norvell <[email-masked]>
Date: Tue, 26 Jul 2011 09:18:17 +0200

Hi all,

I have a comment on page 5, bullet 9:

   9.  As the developed codec stabilizes and the group feels no more
       changes are needed, the testing done to date is taken, along with
       any additional testing required to give confidence that the codec
       meets the requirements, and those test results form the final
       characterization of the codec.  The process of testing is
       described under Section Section 3.

To me it implies that development tests are included in the characterization. Results from test that are made before the codec is stable cannot be included in a characterization of the codec.

Minor edit: "Section Section" -> "Section".

BR,
Erik

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Cullen Jennings
> Sent: den 6 juli 2011 21:55
> To: [email-masked]
> Subject: [codec] WGLC of draft-ietf-codec-guidelines-02
> 
> 
> We would like to start a working group last call of 
> draft-ietf-codec-guidelines-02. Please send comments by end 
> of the day on Friday, July 22. 
>

---

From: "Christian Hoene" <[email-masked]>
Date: Tue, 26 Jul 2011 07:25:42 -0400

> To me it implies that development tests are included in the
characterization.
> Results from test that are made before the codec is stable cannot be
> included in a characterization of the codec.

[Christian Hoene] Well observed, Erik!

This section was been  changed in the very last version without that this
change has been discussed on the mailing list. 

I would recommend to remove the sentence ", and those test results form the
final characterization of the codec. " entirely, because there has been the
demand and/or the interest to characterize the codec even after it has been
standardized.

We should split the process of 
1) checking  whether the codec has fulfilled the requirements
2) a proper (and optional) characterization of codec that might been done
after standardization.

With best regards,

 Christian hoene

At this point of time, we should say nothing about the characterization