Subject: [codec] Publication request for draft-ietf-codec-requirements-04 has been made

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 08 Jun 2011 18:02:54 -0400

The chairs believe draft-ietf-codec-requirements-04 addresses the 
comments made during the second WGLC of this document. As such, we have 
formally requested that the IESG approve publication of the document as 
an Informational RFC. This is a great milestone, and we'd like to thank 
the work of the editors and the working group at large for their efforts.

Thanks,
Jonathan Rosenberg
<with co-chair hat on>
-- 
Jonathan D. Rosenberg, Ph.D.                   SkypeID: jdrosen
Skype Chief Technology Strategist
[email-masked]                              http://www.skype.com
[email-masked]                            http://www.jdrosen.net

---

From: Robert Sparks <[email-masked]>
Date: Thu, 16 Jun 2011 13:13:21 -0500

The IETF LC announcement should appear later today.

RjS

On Jun 8, 2011, at 5:02 PM, Jonathan Rosenberg wrote:

> The chairs believe draft-ietf-codec-requirements-04 addresses the comments made during the second WGLC of this document. As such, we have formally requested that the IESG approve publication of the document as an Informational RFC. This is a great milestone, and we'd like to thank the work of the editors and the working group at large for their efforts.
> 
> Thanks,
> Jonathan Rosenberg
> <with co-chair hat on>
> -- 
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec