Subject: Re: [codec] #30: Self-awareness

From: "codec issue tracker" <[email-masked]>
Date: Thu, 16 Jun 2011 16:09:29 -0000

#30: Self-awareness

Changes (by jean-marc.valin@…):

  * status:  new => closed
  * resolution:  => invalid

Comment:

 not a codec spec issue

-- 
------------------------------------+---------------------------------------
 Reporter:  hoene@…                 |        Owner:         
     Type:  defect                  |       Status:  closed 
 Priority:  major                   |    Milestone:         
Component:  requirements            |      Version:         
 Severity:  -                       |   Resolution:  invalid
 Keywords:                          |  
------------------------------------+---------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/codec/trac/ticket/30#comment:2>
codec <http://tools.ietf.org/codec/>

---

From: "Christian Hoene" <[email-masked]>
Date: Sun, 26 Jun 2011 12:46:27 +0200

Hi Jean-Marc Valin and all,

what I meant is that is shall be clear how well the codec implementation does the compression of audio. I mean, we shall know how well the final implementation given in the standard performs. 

A first step would be to reach this goal would be characterization tests, which should be done in a coordinated fashion. For me it is not clear 
a) whether characterization tests are planned within the scope of IETF (or whether everybody is doing his own tests)
b) who will organized these tests among the interested parties that want to do the testing
c) who will collect the data and write it down into a draft. You made a first step with your prevision draft and what was not for publishing but for showing that you have fulfilled all goal...

With best regards,

 Christian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of codec issue tracker
> Sent: Thursday, June 16, 2011 6:09 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [codec] #30: Self-awareness
> 
> #30: Self-awareness
> 
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec