Subject: [codec] List related to codec IPR

From: Cullen Jennings <[email-masked]>
Date: Thu, 31 Mar 2011 01:11:12 +0200

Christian Hoene set up a non IETF email list for people that wish to discuss IPR issues. You can find more information at
 
https://listserv.uni-tuebingen.de/mailman/listinfo/wg-codec-ipr

Thought I would pass this on if anyone was interested.

Cullen <codec co-chair>

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 30 Mar 2011 19:29:52 -0500

funny - but I thought the goal of this WG was to avoid IPR... guess I was wrong

At 06:11 PM 3/30/2011, Cullen Jennings wrote:

>Christian Hoene set up a non IETF email list for people that wish to 
>discuss IPR issues. You can find more information at
>
>_______________________________________________
>codec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/codec

---

From: Monty Montgomery <[email-masked]>
Date: Wed, 30 Mar 2011 20:34:16 -0400

> funny - but I thought the goal of this WG was to avoid IPR... guess I was

It is, but you can't avoid IPR by plugging your ears and humming.

Cheers,
Monty

---

From: "Christian Hoene" <[email-masked]>
Date: Thu, 31 Mar 2011 07:36:20 +0200

Hello,

If you are going subscribe, please enter your full name and affiliation (if
not already given by the mail address).

Thanks
 Christian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Cullen Jennings
> Sent: Thursday, March 31, 2011 1:11 AM
> To: [email-masked]
> Subject: [codec] List related to codec IPR
> 
> 
discuss IPR
> issues. You can find more information at
>