Subject: Re: [codec] Monday dinner and drinks logistics

From: Michael Knappe <[email-masked]>
Date: Sun, 7 Nov 2010 17:59:55 -0800

Looks like Monday may not work for several people due to an overlap with another function, would Wednesday evening work?

Mike

----- Original Message -----
From: Michael Knappe
To: [email-masked] <[email-masked]>
Sent: Sun Nov 07 15:42:40 2010
Subject: Monday dinner and drinks logistics

For everyone interested in getting together tonight, let's meet at 7:30 pm at the Shangri-La concierge desk after the tech plenary. I still don't have any specific plans for a dinner location, any suggestions?

Cheers,

Mike

---

From: Paul Coverdale <[email-masked]>
Date: Mon, 8 Nov 2010 10:28:50 +0800

OK by me....

...Paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Knappe
Sent: Monday, November 08, 2010 10:00 AM
To: [email-masked]
Subject: Re: [codec] Monday dinner and drinks logistics

Looks like Monday may not work for several people due to an overlap with
another function, would Wednesday evening work?

Mike

----- Original Message -----
From: Michael Knappe
To: [email-masked] <[email-masked]>
Sent: Sun Nov 07 15:42:40 2010
Subject: Monday dinner and drinks logistics

For everyone interested in getting together tonight, let's meet at 7:30 pm
at the Shangri-La concierge desk after the tech plenary. I still don't have
any specific plans for a dinner location, any suggestions?

Cheers,

Mike
_______________________________________________
codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codec