Subject: [codec] Monday codec WG dinner and drinks in Beijing

From: Michael Knappe <[email-masked]>
Date: Tue, 26 Oct 2010 10:44:45 -0700

Hi everyone! I would like to invite everyone as an informal activity to join me after the Monday technical plenary at a nearby restaurant for dinner and drinks. Email back if you’re interested so I can tally a rough number for reservations. Suggestions for the restaurant are welcome, and I’ll send out logistics for meeting up after the plenary once the restaurant is decided.

It’s a great opportunity to meet and chat with fellow codec WG participants in an informal setting, hope to see you there!

Cheers,

Mike

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 26 Oct 2010 11:57:35 -0700

I'll not be in China, but I wish you good luck and good progress for the
meeting.
Stephan

On 10.26.2010 10:44 , "Michael Knappe" <[email-masked]> wrote:

>Hi everyone! I would like to invite everyone as an informal activity to
>join me after the Monday technical plenary at a nearby restaurant for
>dinner and drinks. Email back if you¹re interested so I can tally a rough
>number for reservations. Suggestions for the restaurant are welcome, and
>I¹ll send out logistics for meeting up after the plenary once the
>restaurant is decided.
>
>It¹s a great opportunity to meet and chat with fellow codec WG
>participants in an informal setting, hope to see you there!
>
>Cheers,
>
>Mike
>
>
>
>_______________________________________________
>codec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/codec