Subject: [codec] Semi-formal codec quality testing

From: Michael Knappe <[email-masked]>
Date: Fri, 27 Aug 2010 15:07:03 -0700

As discussed at IETF78, we’d like to see a number of organizations / corporations donate time and effort to participate in ‘semi-formal’ audio quality testing of the output of this working group. This would not be a paid activity, and would require each organization to provide a suitable listening environment and playback equipment chain for their testing. My estimate is that a reasonable controlled playback environment can be put together for approximately 5-10K, but many organizations interested in this activity are likely to already possess the bulk of the setup.

If you’re interested, please email back so I can get an estimate of the number of independent test sites we’ll eventually have, and we’ll begin the process of collaborating on the mailing list to put together source material, test cases, etc.

Cheers,

Mike

---

From: Roman Shpount <[email-masked]>
Date: Mon, 30 Aug 2010 16:09:22 -0400

Can you provide a brief description of test site requirements that are
needed to participate in this? What do you consider a reasonable playback
environment? Would we need regular or trained listeners?
_____________
Roman Shpount

On Fri, Aug 27, 2010 at 6:07 PM, Michael Knappe <[email-masked]> wrote:

> As discussed at IETF78, we’d like to see a number of organizations /
> corporations donate time and effort to participate in ‘semi-formal’ audio
> quality testing of the output of this working group. This would not be a
> paid activity, and would require each organization to provide a suitable
> listening environment and playback equipment chain for their testing. My
> estimate is that a reasonable controlled playback environment can be put
> together for approximately 5-10K, but many organizations interested in this
> activity are likely to already possess the bulk of the setup.
>
> If you’re interested, please email back so I can get an estimate of the
> number of independent test sites we’ll eventually have, and we’ll begin the
> process of collaborating on the mailing list to put together source
> material, test cases, etc.
>
> Cheers,
>
> Mike
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec
>