Subject: [codec] List of reference platforms

From: "Christian Hoene" <[email-masked]>
Date: Sun, 4 Jul 2010 16:16:13 +0200

Hello,

I tried to set up a list of reference platforms, which we (the list) may consider as important. This is just a first suggestion. Please feel free to correct anything.

With best regards,

 Christian Hoene

---------------------------------------------------------------

Dr.-Ing. Christian Hoene

Interactive Communication Systems (ICS), University of Tübingen 

Sand 13, 72076 Tübingen, Germany, Phone +49 7071 2970532 

 <http://www.net.uni-tuebingen.de/> http://www.net.uni-tuebingen.de/

---

From: Roman Shpount <[email-masked]>
Date: Mon, 5 Jul 2010 06:03:53 -0400

We should add Intel server based IVR and Conference server. It will run two
quad or six core Xeon 54XX or 55XX, will have 12 GB of RAM, two 1GB NIC, HD,
and Linux OS. It should handle (depending on the conference mode, codecs
used, and ability to use pre-encoded audio) from 400 to 10,000 concurrent
calls. You can put Voxeo, Radysis, and Telurix as experts in this platform.
_____________
Roman Shpount

2010/7/4 Christian Hoene <[email-masked]>

>  Hello,
>
>
>
> I tried to set up a list of reference platforms, which we (the list) may
> consider as important. This is just a first suggestion. Please feel free to
> correct anything.
>
>
>
> With best regards,
>
>
>
>  Christian Hoene
>
>
>
>
>
>
>
> http://www.net.uni-tuebingen.de/
>
>
>
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec
>
>

---

From: "Christian Hoene" <[email-masked]>
Date: Mon, 5 Jul 2010 12:12:37 +0200

Done     

Dr.-Ing. Christian Hoene

From: Roman Shpount [mailto:[email-masked]] 
Sent: Monday, July 05, 2010 12:04 PM
To: Christian Hoene
Cc: [email-masked]
Subject: Re: [codec] List of reference platforms

We should add Intel server based IVR and Conference server. It will run two quad or six core Xeon 54XX or 55XX, will have 12 GB of RAM, two 1GB NIC, HD, and Linux OS. It should handle (depending on the conference mode, codecs used, and ability to use pre-encoded audio) from 400 to 10,000 concurrent calls. You can put Voxeo, Radysis, and Telurix as experts in this platform.
_____________
Roman Shpount

Hello,

With best regards,

 Christian Hoene

Dr.-Ing. Christian Hoene