Subject: [codec] mushra test

From: Koen Vos <[email-masked]>
Date: Thu, 22 Jul 2010 22:27:48 +0200 (CEST)

Hi folks,

we've created a mushra listening test that compares several codecs (CELT, SILK, CELT/SILK hybrid, BV32, G.719) at 32 kbps.  
The goal of the test is to find out:
- how we feel about doing these to evaluate codecs
- how consistent the results are.
This is *not* meant as a comprehensive evaluation of these codecs.

So anyone interested in participating, please download the test from http://people.xiph.org/~jm/misc_stuff/mushra.zip (sorry, only windows executable for now).

Please note that the scale indicators are currently wrong (should be "bad" ... "excellent"), so just make sure to rate the reference (ie the best file) at 100.  Also, the automatic emailing of results doesn't always seem to work, so if you could please email me the text file that's created afterward ("YourName_mushraResults.txt") that would be great.

thanks!
Koen and Jean-Marc

---

From: Jean-Marc Valin <[email-masked]>
Date: Fri, 23 Jul 2010 17:41:56 -0400

Hi,

For those who would like to test things for themselves, the exact source 
code that was used for the hybrid codec samples is at: 
http://people.xiph.org/~jm/ietfcodec/ietfcodec-20100722.tar.gz

The command line is:

% test_hybrid 48000 1 960 80 input.pcm output.pcm

Cheers,

	Jean-Marc

Koen Vos wrote:
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec