Subject: [codec] Sunday codec WG dinner and drnks at Mestizo

From: Michael Knappe <[email-masked]>
Date: Sun, 25 Jul 2010 05:43:41 -0700

Everyone,

I have reservations for 15 at Mestizo tonight at 8 PM. Let’s meet in the MECC / IETF registration area at 7:15 PM after the welcome reception. We can then decide how to get there – worst case, it’s about a 25 minute walk to the other side of the river, but if someone has a bit of time this afternoon to investigate public transportation possibilities, it would be much appreciated.

Here’s my current RSVP list, I have room for a couple more just in case.

Erik Norvell <[email-masked]>
Karlheinz Wurm <[email-masked]>
Julian Spittka <[email-masked]>
stephen botzko <[email-masked]>
Roni Even <[email-masked]>
Cullen Jennings [email-masked]
Jean-Marc Valin <[email-masked]>
Shinnosuke Suzuki <[email-masked]>
Koen Vos <[email-masked]>
Michael Knappe <[email-masked]>
"Alfred E. Heggestad" <[email-masked]> and Martin Hoffmann

One last thing: I didn’t find out is what credit cards they accept (and the Mestizo site appears to be down right now), so please bring a bit of cash just in case.

Cheers,

Mike

Mestizo
=======
http://www.mestizo.nl/

http://maps.yahoo.com/#mvt=m&lat=50.843992&lon=5.70223&zoom=16&q1=Forum%20100%206229%20GV%20Maastricht%20nl&q2=Bredestraat%2018%20maastricht%20nl

---

From: "Roni Even" <[email-masked]>
Date: Sun, 25 Jul 2010 15:54:17 +0300

Hi,
I had dinner there with Steve last night. They accepted MC and AMEX no
problem. As for the transportation. It is more like 30 minutes walk and the
buses across for MECC like 1 and 10 go close enough but they are not
frequent on Sunday, one every half hour.

Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Michael Knappe
> Sent: Sunday, July 25, 2010 3:44 PM
> To: [email-masked]
> Subject: [codec] Sunday codec WG dinner and drnks at Mestizo
> 
> Everyone,
> 
> I have reservations for 15 at Mestizo tonight at 8 PM. Let's meet in
> the MECC / IETF registration area at 7:15 PM after the welcome
> reception. We can then decide how to get there - worst case, it's about
> a 25 minute walk to the other side of the river, but if someone has a
> bit of time this afternoon to investigate public transportation
> possibilities, it would be much appreciated.
> 
> Here's my current RSVP list, I have room for a couple more just in
> case.
> 
> One last thing: I didn't find out is what credit cards they accept (and
> the Mestizo site appears to be down right now), so please bring a bit
> of cash just in case.
> 
> Cheers,
> 
> Mike
> 
> 
> Mestizo
> =======
> http://www.mestizo.nl/
> 
> http://maps.yahoo.com/#mvt=m&lat=50.843992&lon=5.70223&zoom=16&q1=Forum
> %20100%206229%20GV%20Maastricht%20nl&q2=Bredestraat%2018%20maastricht%2
> 0nl
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec