Subject: [codec] Draft codec WG agenda for Maastricht IETF 78

From: Michael Knappe <[email-masked]>
Date: Fri, 2 Jul 2010 16:20:52 -0700

Meeting to be held Monday, July 26th, 2010 from 13:00-15:00 in Auditorium 2.

Here is the draft agenda for the meeting, comments and suggestions welcome:

1. Administrivia (10 min)
2. Codec development and collaboration progress to date (individual short
presentations) (30 min)
3. Technical requirements update (review and closure of open action items)
(30 min)
4. Codec testing methodology background and test house / workflow proposal
(40 min incl open mic discussion)
5. Summary / action items (10 min)

Cheers,

Mike

---

From: Jonas Svedberg <[email-masked]>
Date: Wed, 7 Jul 2010 14:37:54 +0200

Hi all

Regarding the agenda for IETF 78
 it would be really nice if there was some meeting time allocated 
to summarize and discuss the Codec WG progress in relation to the
goals and milestones defined in the group charter.

This could even be a permanent point after the Administrivia.

//BR jonas

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Knappe
Sent: den 3 juli 2010 01:21
To: [email-masked]
Subject: [codec] Draft codec WG agenda for Maastricht IETF 78

1. Administrivia (10 min)
2. Codec development and collaboration progress to date (individual short
presentations) (30 min)
3. Technical requirements update (review and closure of open action items) (30 min) 4. Codec testing methodology background and test house / workflow proposal (40 min incl open mic discussion) 5. Summary / action items (10 min)

Cheers,

Mike
_______________________________________________
codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codec

---

From: Michael Knappe <[email-masked]>
Date: Wed, 7 Jul 2010 09:39:19 -0700

Agreed. Definitely makes sense to put an overall wg status update just
preceding the more detailed codec development progress update. Cullen has
suggested we make that update at the end of the administrivia section, which
makes sense to me as a lead in to the rest of the discussion.

Mike

On 7/7/10 5:37 AM, "Jonas Svedberg" <[email-masked]> wrote:

> 3. Technical requirements update (review and closure of open action items) (30
> min) 4. Codec testing methodology background and test house / workflow
> proposal (40 min incl open mic discussion) 5. Summary / action items (10 min)
> 
> 
> Cheers,
> 
> Mike