Subject: [codec] getting more listening-test volunteers

From: Yaakov Stein <[email-masked]>
Date: Tue, 27 Jul 2010 09:56:11 +0300

Before offering money for listeners on Mechanical Turk,
why not try a request for volunteers on the IETF discussion list?

If it is explained that the aim is to standardize a "non-proprietary" high-quality audio codec for general Internet use
(strongly implying that this would obviate the need to use codecs with strong IPR attachments to large companies),
then I bet there would be quite a few volunteers.

If you want even more, then you could raffle off some social-event tickets
or even a grand prize of free admission to IETF79.

Y(J)S

---

From: "Jean-Marc Valin" <[email-masked]>
Date: Tue, 27 Jul 2010 04:10:20 -0400

I actually think we should be alright for this time, since the only goal was to have a rough idea of how well we're doing. We'll keep improving the codec and bit and then do another listening test.

Cheers,

   Jean-Marc

-----Original Message-----
From: [email-masked] on behalf of Yaakov Stein
Sent: Tue 7/27/2010 2:56 AM
To: [email-masked]
Subject: [codec] getting more listening-test volunteers

Y(J)S

---

From: Anisse Taleb <[email-masked]>
Date: Tue, 27 Jul 2010 11:59:09 +0200

Dear Jean Marc,

I understand from you email that you have already some results available?
And if yes, would it possible to share these results with the community ?

Kind regards,

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jean-Marc Valin
Sent: den 27 juli 2010 10:10
To: Yaakov Stein; [email-masked]
Subject: Re: [codec] getting more listening-test volunteers

I actually think we should be alright for this time, since the only goal was
to have a rough idea of how well we're doing. We'll keep improving the codec
and bit and then do another listening test.

Cheers,

   Jean-Marc

-----Original Message-----
From: [email-masked] on behalf of Yaakov Stein
Sent: Tue 7/27/2010 2:56 AM
To: [email-masked]
Subject: [codec] getting more listening-test volunteers

If it is explained that the aim is to standardize a "non-proprietary"
high-quality audio codec for general Internet use
(strongly implying that this would obviate the need to use codecs with
strong IPR attachments to large companies),
then I bet there would be quite a few volunteers.

Y(J)S

---

From: "Jean-Marc Valin" <[email-masked]>
Date: Tue, 27 Jul 2010 06:10:57 -0400

Hi,

The results were actually presented yesterday in the codec session. They're on slide 8 of the codec prototype presentation: http://www.ietf.org/proceedings/78/slides/codec-0.pdf
All codecs were tested at 32 kb/s on speech by 8 listeners. All were being used in constant bit-rate (CBR) mode except for SILK-WB, which was using VBR. 

Cheers,

     Jean-Marc

-----Original Message-----
From: Anisse Taleb [mailto:[email-masked]]
Sent: Tue 7/27/2010 5:59 AM
To: Jean-Marc Valin; 'Yaakov Stein'; [email-masked]
Subject: RE: [codec] getting more listening-test volunteers
 
Dear Jean Marc,

Kind regards,

Cheers,

   Jean-Marc

-----Original Message-----
From: [email-masked] on behalf of Yaakov Stein
Sent: Tue 7/27/2010 2:56 AM
To: [email-masked]
Subject: [codec] getting more listening-test volunteers

Y(J)S

---

From: Anisse Taleb <[email-masked]>
Date: Tue, 27 Jul 2010 14:14:32 +0200

Thank you Jean Marc.

Is it possible to also upload the raw data results, i.e. scores per user and
item to allow for extra statistical analysis?

/Anisse

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jean-Marc Valin
Sent: den 27 juli 2010 12:11
To: Anisse Taleb; Yaakov Stein; [email-masked]
Subject: Re: [codec] getting more listening-test volunteers

Hi,

The results were actually presented yesterday in the codec session. They're
on slide 8 of the codec prototype presentation:
http://www.ietf.org/proceedings/78/slides/codec-0.pdf
All codecs were tested at 32 kb/s on speech by 8 listeners. All were being
used in constant bit-rate (CBR) mode except for SILK-WB, which was using
VBR.

Cheers,

     Jean-Marc

-----Original Message-----
From: Anisse Taleb [mailto:[email-masked]]
Sent: Tue 7/27/2010 5:59 AM
To: Jean-Marc Valin; 'Yaakov Stein'; [email-masked]
Subject: RE: [codec] getting more listening-test volunteers

Dear Jean Marc,

Kind regards,

Cheers,

   Jean-Marc

-----Original Message-----
From: [email-masked] on behalf of Yaakov Stein
Sent: Tue 7/27/2010 2:56 AM
To: [email-masked]
Subject: [codec] getting more listening-test volunteers

Y(J)S