Subject: [codec] Thanks to Christian Hoene, and consensus calls

From: Stephan Wenger <[email-masked]>
Date: Fri, 02 Jul 2010 10:54:41 -0700

Hi all,

I think I speak for many of us here when thanking Christian for his efforts
in organizing our discussion of requirements, maintaining the tracker, and
the logistical support he is providing in facilitating our requirements
discussion.  He quite obviously has taken a tremendous amount of workload
away from the chairs, which is, generally speaking, a desirable think in the
IETF.

We have, I think, lost some momentum over the past few months, and I think
that may be at least in party due to what I perceive as a certain
passiveness of the chairs.  My perception is based on mailing list traffic
alone; I have no insight in what may be going on behind the scenes, and I
may be entirely wrong with my perception.

It¹s clear that in the IETF context the chairs ultimately call for, and
(more importantly) declare consensus.  However, I also think it is within
Christians rights as one of the most active participants here to push
towards consensus forming when he sees fit.

My suggestion to anyone who wishes to improve the (glacial?) speed we had
over the last couple of weeks (or is it months, by now?) would be to
formulate and propose a consensus call‹without making the suggestion that
this call has been actually made, or that consensus has been reached.  If
the chairs do not jump on such an opportunity, I think it is again
absolutely in every participants right to push the chairs towards making the
call or declare consensus, as the case may be.  Of course, one possible
answer by the chairs would be an explanation why they see that it would be
inadvisable to make that call at this point in time.  After all, they have
not only the authority, but also the IETF experience in dealing with this
stuff; otherwise, they wouldn¹t be chairs.  Whether that pushing is done in
private conversation with the chairs or on the public list is, I believe,
that person¹s choice‹in other WGs, I have personally used both options
depending on the situation.

In other words, I think there is nothing wrong with a bit of pushiness in
the current state of affairs, and I would like to thank Christian for being
pushy.

Regards,
Stephan

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 5 Jul 2010 12:03:05 -0400

So if anyone in the group thinks there is a specific questions where we are likely to have consensus and will help the WG meet it goals, drop an email to the chairs and the chairs can make a consensus call on it, raise it a a questions to the list explicitly asking for a input to a consensus call,  or explain why we don't think the time is quite right for that consensus call. Chairs often get theses emails from authors of WG drafts, or someone like Christian is carefully tracking what is going on in the WG, but it's fine for anyone to send the chairs an email.

Typically, the most important types on consensus calls are technical topics where the WG did not used to agree but conversation on the list has changed people opinions or refined the proposed middle ground to the point there is a proposal that most people are OK with.  

On Jul 2, 2010, at 13:54 , Stephan Wenger wrote:

> Hi all,
> 
> I think I speak for many of us here when thanking Christian for his efforts in organizing our discussion of requirements, maintaining the tracker, and the logistical support he is providing in facilitating our requirements discussion.  He quite obviously has taken a tremendous amount of workload away from the chairs, which is, generally speaking, a desirable think in the IETF.
> 
> We have, I think, lost some momentum over the past few months, and I think that may be at least in party due to what I perceive as a certain passiveness of the chairs.  My perception is based on mailing list traffic alone; I have no insight in what may be going on behind the scenes, and I may be entirely wrong with my perception.
> 
> It’s clear that in the IETF context the chairs ultimately call for, and (more importantly) declare consensus.  However, I also think it is within Christians rights as one of the most active participants here to push towards consensus forming when he sees fit.  
> 
> My suggestion to anyone who wishes to improve the (glacial?) speed we had over the last couple of weeks (or is it months, by now?) would be to formulate and propose a consensus call—without making the suggestion that this call has been actually made, or that consensus has been reached.  If the chairs do not jump on such an opportunity, I think it is again absolutely in every participants right to push the chairs towards making the call or declare consensus, as the case may be.  Of course, one possible answer by the chairs would be an explanation why they see that it would be inadvisable to make that call at this point in time.  After all, they have not only the authority, but also the IETF experience in dealing with this stuff; otherwise, they wouldn’t be chairs.  Whether that pushing is done in private conversation with the chairs or on the public list is, I believe, that person’s choice—in other WGs, I have personally used both options depending on the situation.
> 
> In other words, I think there is nothing wrong with a bit of pushiness in the current state of affairs, and I would like to thank Christian for being pushy.
> 
> Regards,
> Stephan

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html