Subject: [codec] Reminder: Sunday codec WG dinner and drinks in Maastricht

From: Michael Knappe <[email-masked]>
Date: Thu, 15 Jul 2010 08:43:38 -0700

Just a note to please let me know if you can attend if you haven’t already, thanks! What does everyone think of either of the Spanish restaurant suggestions of La Bodega or Mestizo, both roughly in the same location approx 2.5 miles from the MECC.

La Bodega
========
http://www.labodega-maastricht.nl/

http://maps.yahoo.com/#mvt=m&lat=50.843165&lon=5.702245&zoom=16&q1=forum%20100%206229%20GV%20Maastricht%2C%20nl&q2=platielstraat%209%20%C2%B7%206211%20gv%20maastricht%2C%20nl

Mestizo
=======
http://www.mestizo.nl/

http://maps.yahoo.com/#mvt=m&lat=50.843992&lon=5.70223&zoom=16&q1=Forum%20100%206229%20GV%20Maastricht%20nl&q2=Bredestraat%2018%20maastricht%20nl

Mike

Hi everyone! Just as we did in Anaheim, I would like to invite everyone as an informal activity to join me after the official IETF Sunday welcome reception at a nearby restaurant for dinner and drinks. Email back if you’re interested so I can tally a rough number for reservations. Suggestions for the restaurant are welcome, and I’ll send out logistics for meeting up after the IETF welcome reception once the restaurant is decided.

It’s a great opportunity to meet and chat with fellow codec WG participants in an informal setting, hope to see you there!

Cheers,

Mike

---

From: Erik Norvell <[email-masked]>
Date: Fri, 16 Jul 2010 10:38:23 +0200

Hi Mike,

Both places look really nice. I'm a fan of tapas which they serve at La Bodega, but I would not mind the latino food at Mestizo either :)

/Erik

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Knappe
Sent: den 15 juli 2010 17:44
To: [email-masked]
Subject: [codec] Reminder: Sunday codec WG dinner and drinks in Maastricht

Just a note to please let me know if you can attend if you haven't already, thanks! What does everyone think of either of the Spanish restaurant suggestions of La Bodega or Mestizo, both roughly in the same location approx 2.5 miles from the MECC.

La Bodega
========

Mestizo
=======
http://www.mestizo.nl/

Mike

Hi everyone! Just as we did in Anaheim, I would like to invite everyone as an informal activity to join me after the official IETF Sunday welcome reception at a nearby restaurant for dinner and drinks. Email back if you're interested so I can tally a rough number for reservations. Suggestions for the restaurant are welcome, and I'll send out logistics for meeting up after the IETF welcome reception once the restaurant is decided.

It's a great opportunity to meet and chat with fellow codec WG participants in an informal setting, hope to see you there!

Cheers,

Mike

_______________________________________________
codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codec