Subject: Re: [codec] getting more listening-test volunteers

From: Koen Vos <[email-masked]>
Date: Fri, 30 Jul 2010 17:50:37 +0200 (CEST)

Quoting Raymond (Juin-Hwey) Chen:

> Also, since SILKWB is a variable-bit-rate (VBR) codec with an average
> bit- rate of 32 kb/s. 

Actually, SILK's average bitrate was significantly lower; the 32 kbps is closer to the maximum than to the average bitrate.  

For some packets the instantaneous bitrate was a few kbps above 32 kbps, but that's not a problem: even for a channel that can only just support a 32 kbps codec, SILK VBR could cause at most a few ms of extra arrival-time jitter.

best,
koen.

---

From: "Raymond (Juin-Hwey) Chen" <[email-masked]>
Date: Fri, 30 Jul 2010 10:36:35 -0700

Hi Koen,

Thanks for your comment on SILKWB.  That's very useful.

Raymond

-----Original Message-----
From: Koen Vos [mailto:[email-masked]] 
Sent: Friday, July 30, 2010 8:51 AM
To: Raymond (Juin-Hwey) Chen
Cc: [email-masked]; Anisse Taleb; Jean-Marc Valin; Herve Taddei
Subject: Re: [codec] getting more listening-test volunteers

best,
koen.