Subject: Re: [codec] #13: reference use-cases and topologies!

From: "codec issue tracker" <[email-masked]>
Date: Sat, 01 May 2010 09:47:27 -0000

#13: reference use-cases and topologies!
------------------------------------+---------------------------------------
 Reporter:  hoene@…                 |       Owner:     
     Type:  defect                  |      Status:  new
 Priority:  critical                |   Milestone:     
Component:  requirements            |     Version:     
 Severity:  Active WG Document      |    Keywords:     
------------------------------------+---------------------------------------

Comment(by hoene@…):

 [Christian]:
 At least use usages were mentioned previously:
 a) removing the need for echo cancelation because of ultra-low delay, when
 echoes are called side tones...
 b) Push-to-talk

 With are the topologies under study?
 a) IPend-to-IPend?
 b) IPend-to-transcoding_gateway-to-PSTNend?
 c) n to n (decentralized conferencing)
 e) IPend-to-legal_interception-to-X
 [Slava]: Henry, e2e (or p2p) is cool but what about Legal interception for
 example in this case, which every cellco has to implemenet?
 [Benjamin]: Whether or not we want to encourage it, interception of VoIP
 traffic does not require a re-encode.  The encoded packets can just be
 copied to the additional receiver.
 [Cullen]: RFC 2804 [legal interception is out of scope]

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/codec/trac/ticket/13#comment:2>
codec <http://tools.ietf.org/codec/>

---

From: stephen botzko <[email-masked]>
Date: Sat, 1 May 2010 06:05:39 -0400

Surely centralized conferencing is an important use case.

Stephen Botzko

On Sat, May 1, 2010 at 5:47 AM, codec issue tracker <[email-masked]>wrote:

> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec
>

---

From: "codec issue tracker" <[email-masked]>
Date: Sun, 02 May 2010 08:04:27 -0000

Comment(by hoene@…):

 [Colin]: See RFC 5117 [for topologies]

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/codec/trac/ticket/13#comment:3>
codec <http://tools.ietf.org/codec/>