Subject: Re: [codec] #4: Remove the work "wideband" from the WG title.

From: "Christian Hoene" <[email-masked]>
Date: Sat, 3 Apr 2010 07:12:41 +0200

Hello,

I just want to check whether I can close this issue?
I did got it whether the WG title is going to be changed or not...

With best regards,
  Christian

---------------------------------------------------------------
Dr.-Ing. Christian Hoene
Interactive Communication Systems (ICS), University of Tübingen 
Sand 13, 72076 Tübingen, Germany, Phone +49 7071 2970532 
http://www.net.uni-tuebingen.de/

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
>Sent: Wednesday, March 24, 2010 11:00 PM
>To: codec WG
>Subject: Re: [codec] #4: Remove the work "wideband" from the WG title.
>
>On 3/24/10 1:15 PM, codec issue tracker wrote:
>> #4: Remove the work "wideband" from the WG title.
>> ------------------------------------+---------------------------------
>> ------------------------------------+------
>>  Reporter:  hoene@…                 |       Owner:
>>      Type:  defect                  |      Status:  new
>>  Priority:  minor                   |   Milestone:
>> Component:  requirements            |     Version:
>>  Severity:  -                       |    Keywords:
>> ------------------------------------+---------------------------------
>> ------------------------------------+------
>>  As discussed on the mailing list, it might make sence to remove the
>> word  wideband from WG title and replace it with interactive.
>>  For example, the following webpages need to be update
>>
>>  https://datatracker.ietf.org/wg/codec/
>>  https://datatracker.ietf.org/wg/codec/charter/
>>  http://tools.ietf.org/wg/codec/
>>  https://svn.tools.ietf.org/wg/codec/
>
>Although my chair tenure is ending, I'd like to point out that it's unhelpful to post something like
>this as an issue in the issue tracker.
>IMHO an "issue" is a specific bug report or feature request related to an Internet-Draft that is a
>current WG item. Right now the WG has one I-D (draft-ietf-codec-requirements). If we could restrict
>issues to that I-D for now, it would keep us from clogging the tracker and list with extraneous
>topics.
>
>Peter
>
>--
>Peter Saint-Andre
>https://stpeter.im/
>
>

---

From: "codec issue tracker" <[email-masked]>
Date: Wed, 21 Apr 2010 09:38:37 -0000

#4: Remove the word "wideband" from the WG title.
------------------------------------+---------------------------------------
 Reporter:  hoene@…                 |       Owner:  mknappe@…          
     Type:  defect                  |      Status:  new                
 Priority:  minor                   |   Milestone:                     
Component:  requirements            |     Version:                     
 Severity:  -                       |    Keywords:                     
------------------------------------+---------------------------------------
Changes (by hoene@…):

  * owner:  => mknappe@…

-- 
Ticket URL: <https://wiki.tools.ietf.org/wg/codec/trac/ticket/4#comment:2>
codec <http://tools.ietf.org/codec/>