Subject: [codec] draft agenda for IETF 77

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 10 Mar 2010 15:54:41 -0700

<hat type='chair'/>

I've uploaded a *draft* agenda for our meeting at IETF 77:

http://www.ietf.org/proceedings/10mar/agenda/codec.txt

Agenda bashing is welcome on the list.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Jean-Marc Valin <[email-masked]>
Date: Wed, 10 Mar 2010 19:49:11 -0500

I see that the following was added:

>  3d. TPVC (Marty Egan)

Is that a new codec that just got submitted? I didn't see anything about 
that and a Google doesn't seem to know more about a TPVC codec.

	Jean-Marc

On 2010-03-10 17:54, Peter Saint-Andre wrote:
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 11 Mar 2010 10:42:17 -0700

> that and a Google doesn't seem to know more about a TPVC codec.

Sorry, that was a typo. The codec is TDVC. An earlier bitstream version
is described in an old IEEE paper:

http://ieeexplore.ieee.org/iel3/4917/13569/00623878.pdf?arnumber=623878

My understanding is that the codec has undergone heavy revision (adding
a Packet Loss Concealment mechanism and so on), but those working on the
codec can provide more detailed information.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/