Subject: Re: [codec] consensus call: guidelines and requirements

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 01 Mar 2010 12:52:44 -0700

On 2/23/10 3:31 PM, Peter Saint-Andre wrote:

> Because it is desirable for these documents to be official
> WG items before our session at IETF 77, as Chairs we hereby issue a
> consensus call for:
> 
> 1. Accepting draft-valin-codec-guidelines-02 [3] as the initial version
> of the Codec Standardization Guidelines.
> 
> 2. Accepting draft-valin-codec-requirements-02 [4] as the initial
> version of the Technical Requirements.

Based on list discussion, the chairs consider there to be consensus to
publish the foregoing documents as WG items.

However, questions have been raised about the immediate suitability of
the guidelines draft as a WG item. Although the chairs consider the
issues raised to be rather small, we have decided to delay acceptance of
draft-valin-codec-guidelines as a WG item until the group can discuss
these issues further on the list and at IETF 77.

Therefore, at this time draft-valin-codec-requirements will be published
as a WG item (draft-ietf-codec-requirements-00 should appear later
today) but draft-valin-codec-guidelines will not be so published until
after IETF 77.

In consultation with our Area Directors, we have also decided to retain
Jean-Marc Valin as editor of the requirements document rather than
appoint one or both of the WG chairs as editor. We also would like to
issue a call for volunteers to function as a co-editor with Jean-Marc.
If you are interested in working with Jean-Marc on the requirements
document, please contact the chairs. We will aim to choose a co-editor
around the time of the Anaheim meeting.

Peter Saint-Andre & Michael Knappe
Co-chairs, Codec WG

---

From: Erik Norvell <[email-masked]>
Date: Fri, 5 Mar 2010 10:16:24 +0100

Hi all,

Just a question for clarification:

The 3/1/2010 weekly update states that both the draft codec requirements and the draft guidelines are adopted as initial versions. However, Peter's mail that followed suggests only the draft requirements should be adopted as WG item at this point and leave the guidelines for further discussion at the meeting. It appears a bit unclear what was decided. In my opinion, Peter's conclusion seems to be reflecting the discussion on the list.

BR,
Erik

P.S. I am new to this list and to IETF in general, so hello everyone! I'm an employee at Ericsson and I plan to attend the telco on Tuesday and the IETF77. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
Sent: den 1 mars 2010 20:53
To: [email-masked]
Subject: Re: [codec] consensus call: guidelines and requirements

On 2/23/10 3:31 PM, Peter Saint-Andre wrote:

> Because it is desirable for these documents to be official WG items 
> before our session at IETF 77, as Chairs we hereby issue a consensus 
> call for:
> 
> 1. Accepting draft-valin-codec-guidelines-02 [3] as the initial 
> version of the Codec Standardization Guidelines.
> 

Based on list discussion, the chairs consider there to be consensus to publish the foregoing documents as WG items.

However, questions have been raised about the immediate suitability of the guidelines draft as a WG item. Although the chairs consider the issues raised to be rather small, we have decided to delay acceptance of draft-valin-codec-guidelines as a WG item until the group can discuss these issues further on the list and at IETF 77.

Therefore, at this time draft-valin-codec-requirements will be published as a WG item (draft-ietf-codec-requirements-00 should appear later
today) but draft-valin-codec-guidelines will not be so published until after IETF 77.

In consultation with our Area Directors, we have also decided to retain Jean-Marc Valin as editor of the requirements document rather than appoint one or both of the WG chairs as editor. We also would like to issue a call for volunteers to function as a co-editor with Jean-Marc.
If you are interested in working with Jean-Marc on the requirements document, please contact the chairs. We will aim to choose a co-editor around the time of the Anaheim meeting.

---

From: Michael Knappe <[email-masked]>
Date: Fri, 5 Mar 2010 07:24:13 -0800

Erik,

Yes, at the time of the writing of the weekly update early Monday morning,
it was thought both would come in as initial versions, with the caveat
stated that these would be starting points for further discussion. Peter and
I subsequently decided later that day, after the weekly update went out,
that we would hold off on bringing in the guidelines doc until after there
was further WG discussion on it in Anaheim.

Cheers,

Mike

On 3/5/10 1:16 AM, "Erik Norvell" <[email-masked]> wrote:

> The 3/1/2010 weekly update states that both the draft codec requirements and
> the draft guidelines are adopted as initial versions. However, Peter's mail
> that followed suggests only the draft requirements should be adopted as WG
> item at this point and leave the guidelines for further discussion at the
> meeting. It appears a bit unclear what was decided. In my opinion, Peter's
> conclusion seems to be reflecting the discussion on the list.
> 
> BR,
> Erik
> 
> P.S. I am new to this list and to IETF in general, so hello everyone! I'm an
> employee at Ericsson and I plan to attend the telco on Tuesday and the IETF77.
> 
> However, questions have been raised about the immediate suitability of the
> guidelines draft as a WG item. Although the chairs consider the issues raised
> to be rather small, we have decided to delay acceptance of
> draft-valin-codec-guidelines as a WG item until the group can discuss these
> issues further on the list and at IETF 77.
> 
> Therefore, at this time draft-valin-codec-requirements will be published as a
> WG item (draft-ietf-codec-requirements-00 should appear later
> Jean-Marc Valin as editor of the requirements document rather than appoint one
> or both of the WG chairs as editor. We also would like to issue a call for
> volunteers to function as a co-editor with Jean-Marc.
> If you are interested in working with Jean-Marc on the requirements document,
> please contact the chairs. We will aim to choose a co-editor around the time
> of the Anaheim meeting.
> 
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec