Subject: [codec] Anaheim Sunday activities

From: Michael Knappe <[email-masked]>
Date: Wed, 10 Mar 2010 09:31:41 -0800

We have two informal events planned for Sunday:

A)  A technical ‘hacker’ summit: We have tentatively booked the Lido A conf room at the Hilton from 1:30 PM to 5:00 PM to get together and exchange algorithm ideas, audio samples, and to do some ‘expert’ listening (I’ll be bringing a nice 24/192 capable playback/record and monitoring system).  This is an informal technical gathering under BCP 78/79 rules but not an official activity of the WG. Please let me know by email as soon as possible how many would be interested in attending this so that we can confirm the room.

B) A post-reception ‘debrief’ : I would also like to invite everyone to join me after the official IETF reception that runs from 17:00-19:00 on Sunday for further informal ‘discussions’ at a local establishment (TBD). Current thinking is the Jazz Kitchen in Downtown Disney (walking distance from the Hilton), but I’m open to any suggestions. We can meet in the Hilton lobby at 7:00 PM Sunday and go from there. First round is on me!

Looking forward to meeting everyone!

Cheers,

Mike

---

From: Michael Knappe <[email-masked]>
Date: Sun, 21 Mar 2010 13:29:36 -0700

Lido A is open! It’s on the 4th floor.

Cheers,

Mike

------ Forwarded Message
From: Michael Knappe <[email-masked]>
Date: Wed, 10 Mar 2010 09:31:41 -0800
To: "[email-masked]" <[email-masked]>
Subject: [codec]  Anaheim Sunday activities

Cheers,

Mike

------ End of Forwarded Message