Subject: [codec] March 9 logistics clarification

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 05 Mar 2010 16:22:12 -0700

It seems there is some confusion about the meeting time on Tuesday. On
February 22 we announced the time as 18:00 UTC [1] but the time
scheduled by the IETF Secretariat is 17:00 [2] so I think we should go
with what the Secretariat scheduled. In selected time zones that is:

09:00 Pacific
12:00 Eastern
17:00 Western European Time
18:00 Central European Time
19:00 Eastern European Time
20:00 Moscow Standard Time
02:00 Japan Time (March 23)
04:00 Australia Eastern Daylight Time (March 23)

Objections?

Peter

[1] http://www.ietf.org/mail-archive/web/codec/current/msg01111.html
[2] http://www.ietf.org/mail-archive/web/codec/current/msg01142.html

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 05 Mar 2010 16:23:18 -0700

> 04:00 Australia Eastern Daylight Time (March 23)

Wow, I don't know how I got March 23! That's March 10, naturally. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/