Subject: [codec] WebEx info?

From: Keith Lantz <[email-masked]>
Date: Mon, 22 Mar 2010 17:23:46 -0700

I believe someone sent out a message earlier indicating the Codec session would be available on WebEx. If so, could someone provide the requisite URL (again) and meeting id?

Thx, Keith

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 22 Mar 2010 17:29:17 -0700

On 3/22/10 5:23 PM, Keith Lantz wrote:
> I believe someone sent out a message earlier indicating the Codec
> session would be available on WebEx. If so, could someone provide the
> requisite URL (again) and meeting id?

We are in "California C", which as far as I know does *not* have WebEx
support, but I will double-check right now.

Peter

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 22 Mar 2010 20:30:43 -0400

No sign of it here IN Cal C

On Mar 22, 2010, at 8:29 PM, Peter Saint-Andre wrote:

> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 22 Mar 2010 17:34:02 -0700

Verified.

---

From: Keith Lantz <[email-masked]>
Date: Mon, 22 Mar 2010 17:34:03 -0700

And indeed there is no indication of WebEx support at http://www.ietf.org/meeting/77/webex.html. Bummer. Hopefully, though, there will still be a live audio feed from that room ...

Keith