Subject: [codec] proposed agenda for Anaheim

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 08 Mar 2010 09:13:53 -0700

The following is a proposed agenda for our meeting in Anaheim. Agenda
bashing is welcome on the list or during our interim meeting tomorrow.

***

0. Administrivia (chairs, 5 mins)

1. Technical requirements / draft-ietf-codec-requirements-00 (Jean-Marc
Valin & Koen Vos, 25 mins)

2. Matrix of existing codecs (Michael Knappe, 10 mins)

3. Technical presentations about contributed codecs (15 mins each
including discussion)

2a. BV16/BV32 (Raymond Chen)
2b. SILK (Koen Vos)
2c. CELT (Jean-Marc Valin)
2d. [placeholder for one more technical presentation]

4. Work process / draft-valin-codec-guidelines-03 (chair-moderated
discussion, 15 minutes)

6. Summary / action items (chairs, 5 mins)

***

Peter Saint-Andre & Michael Knappe
co-chairs, Codec WG

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 08 Mar 2010 22:30:29 +0100

I hate to do this, but an unforeseen and unavoidable conflict has just come
up.  Accordingly, I will not be on the call.  I'm sure you will be doing
just fine without me :-)
Stephan

On 3.8.2010 17:13 , "Peter Saint-Andre" <[email-masked]> wrote:

> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Erik Norvell <[email-masked]>
Date: Tue, 9 Mar 2010 13:26:20 +0100

Hi Peter, all,

The agenda is covering a lot of interesting topics. However, I have a feeling it is quite ambitious to handle all these questions given the allocated time. In particular the work process and guidelines has set off some discussions on the mailing list which I believe will not be resolved in 15 minutes time. Perhaps it is better to bite the bullet and put it on top of the agenda after the introduction? 

Having said this, I admit having a larger personal interest in the technical presentations and hope not all the meeting time will be spent on work processes and legal matters. :)

BR,
Erik 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
Sent: den 8 mars 2010 17:14
To: Codec WG
Subject: [codec] proposed agenda for Anaheim

The following is a proposed agenda for our meeting in Anaheim. Agenda bashing is welcome on the list or during our interim meeting tomorrow.

***

1. Technical requirements / draft-ietf-codec-requirements-00 (Jean-Marc Valin & Koen Vos, 25 mins)

3. Technical presentations about contributed codecs (15 mins each including discussion)

4. Work process / draft-valin-codec-guidelines-03 (chair-moderated discussion, 15 minutes)

***

---

From: stephen botzko <[email-masked]>
Date: Tue, 9 Mar 2010 07:36:09 -0500

I agree with these points.

Stephen Botzko

On Tue, Mar 9, 2010 at 7:26 AM, Erik Norvell <[email-masked]>wrote:

> Hi Peter, all,
>
> The agenda is covering a lot of interesting topics. However, I have a
> feeling it is quite ambitious to handle all these questions given the
> allocated time. In particular the work process and guidelines has set off
> some discussions on the mailing list which I believe will not be resolved in
> 15 minutes time. Perhaps it is better to bite the bullet and put it on top
> of the agenda after the introduction?
>
> Having said this, I admit having a larger personal interest in the
> technical presentations and hope not all the meeting time will be spent on
> work processes and legal matters. :)
>
> BR,
> Erik
>

---

From: Michael Knappe <[email-masked]>
Date: Tue, 9 Mar 2010 07:25:25 -0800

Erik,

My hope is that we'll continue to surface many of the discussion points and
issues re process and guidelines on the mailing list and interim call prior
to the Anaheim meeting, and use the Anaheim timeslot for discussions of key
open issues and consensus building on process. Agreed that time is short on
all fronts, we want to make sure we balance process discussion with our
clear focus on the technical road ahead. I too am looking forward to the
codec presentations!

Cheers,

Mike

On 3/9/10 4:26 AM, "Erik Norvell" <[email-masked]> wrote:

> Hi Peter, all,
> 
> The agenda is covering a lot of interesting topics. However, I have a feeling
> it is quite ambitious to handle all these questions given the allocated time.
> In particular the work process and guidelines has set off some discussions on
> the mailing list which I believe will not be resolved in 15 minutes time.
> Perhaps it is better to bite the bullet and put it on top of the agenda after
> the introduction?
> 
> Having said this, I admit having a larger personal interest in the technical
> presentations and hope not all the meeting time will be spent on work
> processes and legal matters. :)
> 
> BR,
> Erik 
> 
> The following is a proposed agenda for our meeting in Anaheim. Agenda bashing
> is welcome on the list or during our interim meeting tomorrow.
> 
> ***
>