Subject: [codec] joining the Jabber session

From: Keith Lantz <[email-masked]>
Date: Mon, 22 Mar 2010 18:18:28 -0700

Lacking WebEx, I would love to join the Jabber session ... but have thus far been able to do so using iChat. Can someone provide some quick tips as to how I might do that?

While I'm at it, I could swear I heard someone say (on the audio feed) that one of the underlying requirements was for network delay to be less than 20ms. I hope not, because that would render any candidate codec all but useless for all but "local" calls.

Thx, Keith

---

From: Jack Moffitt <[email-masked]>
Date: Mon, 22 Mar 2010 19:46:58 -0600

I meant to send this to the entire list.

jack.

---------- Forwarded message ----------
From: Jack Moffitt <[email-masked]>
Date: Mon, Mar 22, 2010 at 7:46 PM
Subject: Re: [codec] joining the Jabber session
To: Keith Lantz <[email-masked]>

> Lacking WebEx, I would love to join the Jabber session ... but have thus far been able to do so using iChat. Can someone provide some quick tips as to how I might do that?

File -> Go To Room, select your Jabber account in the list, then type
"[email-masked]" for the room name. That should get you right
in.

Alternatively you can use Speeqe to visit the room via the Web:
http://speeqe.com/room/[email-masked]/

> While I'm at it, I could swear I heard someone say (on the audio feed) that one of the underlying requirements was for network delay to be less than 20ms. I hope not, because that would render any…

The slide said the algorithmic delay should be < 10ms,  not the total
(algorithmic + network) delay.

jack.

---

From: "Slava Borilin" <[email-masked]>
Date: Tue, 23 Mar 2010 13:03:14 +0300

Dear Chairs and all,

Unfortunately SPIRIT was not able to participate in the meeting due to the drastic time difference (it was 4am here).

However, attached are the slides describing SPIRIT IPMR codec.

best regards,
Slava Borilin
VP Products, SPIRIT-DSP

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jack Moffitt
Sent: Tuesday, March 23, 2010 4:47 AM
To: Codec WG
Subject: [codec] Fwd: joining the Jabber session

jack.

---------- Forwarded message ----------
From: Jack Moffitt <[email-masked]>
Date: Mon, Mar 22, 2010 at 7:46 PM
Subject: Re: [codec] joining the Jabber session
To: Keith Lantz <[email-masked]>

jack.
_______________________________________________
codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codec