Subject: [codec] provisional timeslot in Anaheim

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 19 Feb 2010 14:26:01 -0700

The Codec WG is provisionally scheduled to meet at IETF 77 on Monday,
March 22 at 17:40 local time. The sessions scheduled at that time are:

alto  	 Application-Layer Traffic Optimization WG
eai 	 Email Address Internationalization WG
csi 	 Cga & Send maIntenance WG
hiprg 	 Host Identity Protocol
netconf  Network Configuration WG
codec 	 Internet Wideband Audio Codec WG
forces 	 Forwarding and Control Element Separation WG
roll 	 Routing Over Low power and Lossy networks WG

If you see any schedule conflicts in that list, please contact the chairs.

Thanks!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Christian Hoene" <[email-masked]>
Date: Sat, 20 Feb 2010 09:45:09 +0100

Hello,

> codec 	 Internet Wideband Audio Codec WG

Probably my comment comes weeks too late, but I never noticed it before.

The title of working group is somewhat misleading as "Wideband" is used for speech codecs working at a sampling rate of 16kHz. Also, the charter does not mention the word "wideband" at all. Maybe a title like "Internet Audio/Speech Codec WG" would be more fitting and would avoid misunderstandings.

But, I think, it is too late for those changes because they require approval of the IESG, don't they?

With best regards,

 Christian

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 20 Feb 2010 20:25:22 -0700

On 2/20/10 1:45 AM, Christian Hoene wrote:
> The title of working group is somewhat misleading as "Wideband" is
> used for speech codecs working at a sampling rate of 16kHz. Also, the
> charter does not mention the word "wideband" at all. Maybe a title
> like "Internet Audio/Speech Codec WG" would be more fitting and would
> avoid misunderstandings.
> 

I don't like it much either, but it's too late to change it now, I think.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Michael Knappe <[email-masked]>
Date: Mon, 22 Feb 2010 15:57:27 -0800

Agreed that for those with codec development backgrounds, the term
'wideband' has a very specific 150-6800 Hz bandwidth / 16 kHz sampling
meaning, but for many in the more general populace it will more generally
represent 'better than PSTN quality'. As Peter has indicated below, it's
likely too late to change the WG name, but suffice it to say we won't be
limiting our discussion to 16 kHz wideband codecs.

Cheers,

Mike

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 24 Feb 2010 20:46:35 -0800

The short name probably needs to stay at "codec" but if we were going to change the long name (the "Internet Wideband Audio Codec" part, what would be a good name?

On Feb 22, 2010, at 15:57 , Michael Knappe wrote:

> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Koen Vos <[email-masked]>
Date: Wed, 24 Feb 2010 20:53:48 -0800

Perhaps emphasize targeting real-time communications, as opposed to streaming?

For instance: "Internet Interactive Audio Codec"?

koen.

Quoting Cullen Jennings:
>
> The short name probably needs to stay at "codec" but if we were  
> going to change the long name (the "Internet Wideband Audio Codec"  
> part, what would be a good name?
>
>

---

From: Jean-Marc Valin <[email-masked]>
Date: Thu, 25 Feb 2010 00:10:17 -0500

> For instance: "Internet Interactive Audio Codec"?

I like that name too.

	Jean-Marc

> koen.
>
>
> Quoting Cullen Jennings:
>>
>> The short name probably needs to stay at "codec" but if we were going
>> to change the long name (the "Internet Wideband Audio Codec" part,
>> what would be a good name?
>>
>>

---

From: Michael Knappe <[email-masked]>
Date: Thu, 25 Feb 2010 08:08:29 -0800

I like it too, 'interactive' covers several bases nicely.

Mike

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 25 Feb 2010 10:31:14 -0700

>> For instance: "Internet Interactive Audio Codec"?

+1 (when it can be changed).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Christian Hoene" <[email-masked]>
Date: Thu, 25 Feb 2010 18:55:27 +0100

> +1 (when it can be changed).

+1

Christian