Subject: Re: [codec] I wonder what is going on at MPEG, Re: DRAFT Minutes Posted

From: Rob Glidden <[email-masked]>
Date: Mon, 07 Dec 2009 19:58:51 -0800

List quiet, but if interested I've summarized a pro royalty-free codec 
standards viewpoint at

http://www.mpegrf.com/

Rob

Rob Glidden wrote:
> David:
>
> Yes there is a mention of this at
>
> http://multimediacommunication.blogspot.com/2009/10/mpeg-news-report-from-90th-meeting-in.html 
>
>
> Here is a simple and fair test of whether there is "sincere and 
> sustained" support for royalty free goal/profile/baseline/standard etc 
> -- is it included in new work by ITU, ISO/MPEG (and ITEF).  Bonus 
> points for addressing lessons learned and evolving process/approach.
>
> Rob
>
> David Singer wrote:
>> On Nov 17, 2009, at 3:28 , Rob Glidden wrote:
>>
>>  
>>> So I'd suggest a different interpretation, one that does not assume 
>>> there was a sincere or sustained political consensus. Accepting 
>>> this, a more realistic forward look is possible.
>>>     
>>
>> You are entitled to your opinions, but the effort was sincere and 
>> sustained on the part of large numbers of participants.  This is not 
>> the place to go into where things went wrong, but it is worth noting 
>> that MPEG is looking again into the question of royalty-free 
>> standards, and what was learned from that process.
>>
>>
>> David Singer
>> Multimedia and Software Standards, Apple Inc.
>>
>> _______________________________________________
>> codec mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/codec
>>
>>   
>
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec
>

---

From: David Singer <[email-masked]>
Date: Tue, 8 Dec 2009 08:59:36 -0800

You seem to be implying an official connection with the motion pictures expert group (MPEG) by using those letters in your site name, and unless you have that connection, I think it is a mistake.  

This despite the face that there are some at MPEG who support developing RF standards, or even trying to establish RF for parts of existing standards.

On Dec 7, 2009, at 19:58 , Rob Glidden wrote:

> List quiet, but if interested I've summarized a pro royalty-free codec standards viewpoint at
> 
> http://www.mpegrf.com/
> 
> Rob
> 
> Rob Glidden wrote:
>> David:
>> 
>> Here is a simple and fair test of whether there is "sincere and sustained" support for royalty free goal/profile/baseline/standard etc -- is it included in new work by ITU, ISO/MPEG (and ITEF).  Bonus points for addressing lessons learned and evolving process/approach.
>> 
>> Rob
>> 
>> David Singer wrote:
>>>> So I'd suggest a different interpretation, one that does not assume there was a sincere or sustained political consensus. Accepting this, a more realistic forward look is possible.
>>>>    
>>> 
>>> You are entitled to your opinions, but the effort was sincere and sustained on the part of large numbers of participants.  This is not the place to go into where things went wrong, but it is worth noting that MPEG is looking again into the question of royalty-free standards, and what was learned from that process.
>>> 
>>> 
>>> David Singer

David Singer

---

From: Rob Glidden <[email-masked]>
Date: Tue, 08 Dec 2009 11:29:26 -0800

Hi Dave:

I have no doubt there are participants in MPEG, ITU (and IETF) who
support developing royalty free standards and encourage their
continuing efforts.

But organizational action and result is needed.  In tangible form, this
means proposals, work items, AHGs, calls, terms of reference,
contributions, agenda items, processes, undertakings, and more.  The
work products of constructive standards activity.

A quick search shows literally thousands of websites with letters MPEG,
and several registered trademarks (some to major companies).

I would assert "royalty free" does merit official recognition and
action -- and the site describes official channels.

Rob

David Singer wrote:

http://www.mpegrf.com/

Rob

Rob Glidden wrote:

David:

Rob

David Singer wrote:

David Singer

David Singer