Subject: Re: [codec] *draft* agenda

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 02 Nov 2009 10:42:46 -0700

Gregory and all, thanks for the feedback. Taking into account all the
feedback received so far (on and off the list), I've created a second
draft of the agenda:

###

1. Note Well & agenda bashing (5 minutes)

2. Progress to date (10 minutes)
   a. BoF at IETF 75 established constituency and interest
   b. Open issues: work process, requirements, ITU-T coordination
   c. Several individual drafts have been published and discussed on the
list
   d. Coordination has been occurring with ITU-T SG 16
   e. Consensus converging around draft charter

3. Charter discussion (45 minutes)
   a. Problem statement
   b. Objectives
   c. Deliverables
   d. Milestones

4. Is it reasonable to do this work at the IETF? (45 minutes)
   a. Informational presentation about ITU-T Study Group 16
   b. Informational presentation about IETF Codec WG
   c. Discussion about alternatives (including other SDOs)

5. Questions to be answered (15 minutes)
   a. Is there a problem that needs solving?
   b. Is the scope of the problem well defined and understood?
   c. Is there agreement on what a WG would need to deliver?
   d. Are there people willing to do the work?
      i. Writing drafts
      ii. Reviewing drafts
      iii. Implementing / testing / characterizing / other
   e. Would a Codec WG have a reasonable probability of success?

###

I'm having trouble accessing the datatracker, but I shall upload the
agenda as soon as possible.

Peter

On 10/31/09 9:26 AM, Gregory M. Lebovitz wrote:
> At 10:43 AM 10/30/2009, Peter Saint-Andre wrote:
> Eric Burger and I have created a *draft* agenda for the Codec BoF.
> Feedback is welcome!
> 
> ###
> 
> 1. Note Well & Agenda Bashing (5 minutes)
> 
> 2. Progress to Date (15 minutes)
>    a. BoF at IETF 75 established constituency and interest
>    b. Open issues: work process, requirements, ITU-T coordination
>    c. Several individual drafts published and discussed on the list
>    d. Coordination has occurred with ITU-T SG 16
> 
>> s/has occurred/is occurring
> 
>> Justification:  We have had a good call between IETF leaders and ITU-T
>> SG 16 and other ITU-T leaders to ensure good coordination around this
>> topic. I and Cullen are drafting a formal Liaison to the ITU-T, which is
>> being reviewed by the IAB and will be sent this weekend. But this effort
>> will entail continued and on-going coordination with ITU-T, as they have
>> much to offer in this process.
> 
>> Gregory.
> 
>    e. Consensus converging around draft charter
> 
> 3. Key Question to Answer: Is IETF the Right Forum? (45 minutes)
> 
>> Possible restatement:
> 
>> "Does IETF have a reasonable chance of success compared to other forums?"
> 
>> Justification:  The term "Right" is overloaded. Right based on what
>> criteria? It's not that black and white. But we may or may not have a
>> more reasonable chance of success _meeting the stated goals_ compared to
>> other forums. That's not right or wrong, its more objective.
> 
> 
>    a. Informational presentation about ITU-T Study Group 16
>    b. Informational presentation about IETF Codec WG
>    c. Discussion about alternatives
>    d. Determination of consensus
> 
> 4. If IETF Is or Might Be the Right Forum: Charter Bashing (45 minutes)
>    a. Problem statement
>    b. Objectives
>    c. Deliverables
>    d. Milestones
> 
> 5. Key WG Formation Hums (10 minutes)
>    a. Is IETF the best place to do this work?
>    b. If a WG is formed, will you write drafts?
>    c. If a WG is formed, will you review drafts?
> 
>> Do we need to add:
> 
>> "If a WG is formed, will you test and characterize candidate code?"
>> ?
> 
>> I think we've made a lot of progress on this agenda, and I look forward
>> to a constructive and interesting BoF.
> 
>> Gregory
> 
>    d. If a WG is formed, will you otherwise participate?
> 
>

---

From: "Roni Even" <[email-masked]>
Date: Mon, 2 Nov 2009 21:49:55 +0200

Hi Peter,
Who is going to give all these presentations, I am used to see the
presenters in agendas
Regards
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Peter Saint-Andre
> Sent: Monday, November 02, 2009 7:43 PM
> To: Gregory M. Lebovitz
> Cc: [email-masked]
> Subject: Re: [codec] *draft* agenda
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAkrvGhYACgkQNL8k5A2w/vxqjACg9QxaXb/uXX+jzdHmygJ09xdF
> mFgAn0l+L9m70cphuyPxJ7Yv1O8bWH4q
> =0sGr
> -----END PGP SIGNATURE-----
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 03 Nov 2009 13:32:26 -0700

> Who is going to give all these presentations, I am used to see the

You are right that the agenda needs to include the speakers. The chairs,
our sponsoring AD, and the IAB BoF shepherd are working to finalize the
presenters.

/psa