Subject: [codec] Items to add to BoF page

From: "Gregory M. Lebovitz" <[email-masked]>
Date: Thu, 29 Oct 2009 18:49:43 -0700

Chairs,
I believe that adding a few items to the BoF page at 
<http://trac.tools.ietf.org/bof/trac/wiki/BifIETF76>http://trac.tools.ietf.org/bof/trac/wiki/BifIETF76 
would help tremendously for those looking for information on the 
upcoming CODEC BoF. Namely:

  - Add a paragraph of description. See as an example the KMART/KARP 
BoF listed just below the CODEC BoF
  - add links to the SILK and CELT drafts, and any other helpful 
reading material, be they drafts or not, that would show the work 
being done, for those not following the mail list
  - add a link to the mail list archive message from Cullen and me 
which summarized the first CODEC BoF at IETF75 - 
<http://www.ietf.org/mail-archive/web/codec/current/msg00540.html>http://www.ietf.org/mail-archive/web/codec/current/msg00540.html 

I think that would help new-comers a lot, particularly knowing what 
already occurred, so they know where we will be picking up in Hiroshima.

Hope it helps,
Gregory.

+++++++++++++++++++++++
IETF-related email from
Gregory M. Lebovitz
Juniper Networks
g r e go r  y d o t  i e tf a t  g m a i l  do t c o  m

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 29 Oct 2009 21:31:14 -0600

On 10/29/09 7:49 PM, Gregory M. Lebovitz wrote:
> http://trac.tools.ietf.org/bof/trac/wiki/BifIETF76  would help
> tremendously for those looking for information on the upcoming CODEC
> BoF. Namely:
> 
>  - Add a paragraph of description. See as an example the KMART/KARP BoF
> listed just below the CODEC BoF
>  - add links to the SILK and CELT drafts, and any other helpful reading
> material, be they drafts or not, that would show the work being done,
> for those not following the mail list
>  - add a link to the mail list archive message from Cullen and me which
> summarized the first CODEC BoF at IETF75 -
> http://www.ietf.org/mail-archive/web/codec/current/msg00540.html
> 

Those are good points. I'll update the page tomorrow.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: "Slava Borilin" <[email-masked]>
Date: Fri, 30 Oct 2009 13:41:35 +0300

Please add link to IPMR draft as well - http://tools.ietf.org/search/draft-spiritdsp-ipmr-00  

best regards,

Slava Borilin

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Gregory M. Lebovitz
Sent: Friday, October 30, 2009 4:50 AM
To: Peter Saint-Andre; Eric Burger
Cc: [email-masked]
Subject: [codec] Items to add to BoF page

Chairs,
I believe that adding a few items to the BoF page at http://trac.tools.ietf.org/bof/trac/wiki/BifIETF76  would help tremendously for those looking for information on the upcoming CODEC BoF. Namely:

 - Add a paragraph of description. See as an example the KMART/KARP BoF listed just below the CODEC BoF
 - add links to the SILK and CELT drafts, and any other helpful reading material, be they drafts or not, that would show the work being done, for those not following the mail list
 - add a link to the mail list archive message from Cullen and me which summarized the first CODEC BoF at IETF75 - http://www.ietf.org/mail-archive/web/codec/current/msg00540.html 

I think that would help new-comers a lot, particularly knowing what already occurred, so they know where we will be picking up in Hiroshima.

Hope it helps,
Gregory.

+++++++++++++++++++++++
IETF-related email from
Gregory M. Lebovitz
Juniper Networks

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Oct 2009 05:52:52 -0600

On 10/30/09 4:41 AM, Slava Borilin wrote:
> Please add link to IPMR draft as well -
> http://tools.ietf.org/search/draft-spiritdsp-ipmr-00  

Will do.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Oct 2009 10:02:34 -0600

> already occurred, so they know where we will be picking up in Hiroshima.

Done.

Peter

- --
Peter Saint-Andre
https://stpeter.im/