Subject: [codec] Fwd: COM 16-LS 71 - Outgoing LS from ITU-T WP3 meeting (10 July 2009)

From: Cullen Jennings <[email-masked]>
Date: Wed, 22 Jul 2009 09:01:28 -0600

Begin forwarded message:

> From: <[email-masked]>
> Date: July 22, 2009 8:53:31 AM MDT (CA)
> To: <[email-masked]>, <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>
> Subject: RE: COM 16-LS 71 - Outgoing LS from ITU-T WP3 meeting (10  
> July 2009)
>
> Dear Cullen, Russ
>
> I have been asked to forward you information we just received from  
> ETSI DECT on the usage of ITU-T codecs in next generation ETSI DECT  
> systems, in the hope it may assist in the discussions in the codec  
> mailing list, as well as on the deliberations whether or not to  
> create a WG under RAI for a wideband internet codec.
>
> I attach two derivative formats of the original document (the  
> original was winword), PDF and HTML, I am not sure which format will  
> render better. Will you, or should I, forward   
> <<DECT38_017r1_Liaison_to_ITU_SG16_on_codecs.htm>> i  
> <<DECT38_017r1_Liaison_to_ITU_SG16_on_codecs.pdf>> t to the codec  
> mailing list?
>
> Best regards,
> Simão
>
> << DECT38_017r1_Liaison_to_ITU_SG16_on_codecs.htm >>
> << DECT38_017r1_Liaison_to_ITU_SG16_on_codecs.pdf >>
>
> _____________________________________________
> From: 	TSBSG16, ITU [mailto:[email-masked]]
> Sent:	14 July 2009 16:51
> To:	[email-masked]; [email-masked]; [email-masked]
> Cc:	Campos, Simao; [email-masked]
> Subject:	COM 16-LS 71 - Outgoing LS from ITU-T WP3 meeting (10 July  
> 2009)
>
>
>
> Kindly find attached the Liaison Statement COM16 - LS 71 on  
> "information on ITU-T Speech and audio coding standardisation"  
> addressed to IESG and IETF-RAI agreed at the ITU-T WP2/16 meeting  
> (10 July 2009).
>
> Please take note that we are sending herewith the word version as  
> well as the pdf version of the LS.  In addition, there is an  
> attachment, which is in excel.  Since it is quite complex with  
> different sheets, we preferred to keep the excel file in the  
> original version.
>
> << ls071-16.doc >>
> << ls071-16.pdf >>
> << ls071_Att.1_Copy of MCSD-Database-V20081003.xls >>
>
>
> Best regards,
> Rosa Angeles-León de Vivero
> Assistant for ITU-T Study Group 16
> ITU - Telecommunication Standardization Bureau (TSB)
> SG 16 e-mail: [email-masked]
> Tel.  41-22 730 5445
> Fax 41-22 730 5853
>
>

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 22 Jul 2009 08:15:12 -0700

For those who don¹t know: the mandatory G.722 (without any fractional
numbers) is the 1988 generation, 7kHz, 64 kbit/s sub-band ADPCM codec whose
patents are widely believe to have expired.  It¹s also not exactly
state-of-the-art anymore :-)
Regards,
Stephan

On 7/22/09 8:01 AM, "Cullen Jennings" <[email-masked]> wrote:

> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Steve Underwood <[email-masked]>
Date: Wed, 22 Jul 2009 23:44:11 +0800

Stephan Wenger wrote:
> For those who don’t know: the mandatory G.722 (without any fractional 
> numbers) is the 1988 generation, 7kHz, 64 kbit/s sub-band ADPCM codec 
> whose patents are widely believe to have expired. It’s also not 
> exactly state-of-the-art anymore :-)
Interestingly, G.722 is the only wideband codec getting widely deployed 
outside cellular right now. Its adoption at such a late stage in its 
life (actually, it didn't see much use until recently) is a testament to 
the need for unencumbered codecs. People are safe with it, as nowhere 
allows a patent to persist for 21 years. That seems to be the only 
reason for its broad adoption, and the only reason other things are 
seeing wide deployment is their encumberance.

Unencumbered appears to trump old and high bit rate.

Steve