Subject: Re: [codec] [dispatch] Wideband audio codec proposal dispatched as a regular BOF

From: "Slava Borilin" <[email-masked]>
Date: Thu, 11 Jun 2009 10:22:55 +0400

Thanks.
Can you please advice when such BOF is planned or how the scheduling
works?

regards,
Slava Borilin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gonzalo Camarillo
Sent: Thursday, June 11, 2009 10:15 AM
To: DISPATCH
Subject: [dispatch] Wideband audio codec proposal dispatched as a
regular BOF

Folks,

there have been significant list discussions on whether or not the IETF 
should be working on the topics proposed in the email below:

http://www.ietf.org/mail-archive/web/dispatch/current/msg00080.html

As a way forward, we have decided to organize the face-to-face 
discussions around this topic in Stockholm as a regular BOF (i.e., 
outside DISPATCH). We believe that, given the nature of the questions 
that need to be answered, this topic will benefit from discussions from 
a wide range of people. Organizing the meeting as a regular BOF ensures 
such discussions. A regular BOF also provides more time for discussions.

Therefore, from now on, please use the following mailing list (instead 
of the DISPATCH list) for discussions on this topic:

   [email-masked]

Thanks,

Gonzalo
DISPATCH co-chair
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: Jean-Marc Valin <[email-masked]>
Date: Thu, 11 Jun 2009 11:02:37 -0400

> Can you please advice when such BOF is planned or how the scheduling
So far, all that I have been able to find is this:
http://svn.resiprocate.org/rep/ietf-drafts/codec-bof/agenda.txt
http://svn.resiprocate.org/rep/ietf-drafts/codec-bof/charter.txt

Also, I can now confirm that I will be present at this BoF.

Cheers,

    Jean-Marc

> codec mailing list
> https://www.ietf.org/mailman/listinfo/codec
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 11 Jun 2009 09:40:21 +0300

Hi,

the IAB and the IESG will have a conference call today to talk about all 
BOF proposals for Stockholm. The secretariat will then take care of 
scheduling all sessions (WG and BOF sessions), as usual.

Cheers,

Gonzalo

---

From: "Slava Borilin" <[email-masked]>
Date: Fri, 12 Jun 2009 02:12:11 +0400

Subject to the dates (have some arrangements already), I also confirm
being at the BoF.

regards,
Slava Borilin

-----Original Message-----
From: Jean-Marc Valin [mailto:[email-masked]] 
Sent: Thursday, June 11, 2009 7:03 PM
To: Slava Borilin
Cc: Gonzalo Camarillo; [email-masked]
Subject: Re: [codec] [dispatch] Wideband audio codec proposal dispatched
as a regular BOF

Cheers,

    Jean-Marc

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 11 Jun 2009 17:32:50 -0700

I plan to attend at the BOF.
Please put me on the list for updates (I have subscribed to [email-masked]).
Thanks, Henry

---

From: "Slava Borilin" <[email-masked]>
Date: Fri, 12 Jun 2009 09:17:41 +0400

I plan to attend this BOF as well.

regards,

Slava Borilin

________________________________

From: Henry Sinnreich [mailto:[email-masked]] 
Sent: Friday, June 12, 2009 4:33 AM
To: Slava Borilin; Jean-Marc Valin
Cc: [email-masked]; Gonzalo Camarillo
Subject: Re: [codec] [dispatch] Wideband audio codec proposal dispatched
as a regular BOF

	I plan to attend at the BOF.
	Please put me on the list for updates (I have subscribed to
[email-masked]).
	Thanks, Henry
	
	> there have been significant list discussions on whether or not
the
	IETF
	> that need to be answered, this topic will benefit from
discussions
	from
	> a wide range of people. Organizing the meeting as a regular
BOF
	ensures