Subject: [clouds] Strawman CloudApps BoF (proposed for IETF-80) Agenda

From: Bhumip Khasnabish <[email-masked]>
Date: Sat, 29 Jan 2011 16:39:14 -0500

*Strawman CloudApps BoF Agenda*

*(Early draft)*

-1- Introduction by chairs

-2- Problems and Open issues

a)      Potential CloudApps workitems and use cases

b)      Discussion on level of interest

-3- Scope and requirements of the work in IETF

a)      Presentation of other I-Ds related to *survey*, *framework*, and *
gaps*

b)      Presentations on I-Ds related to *requirements* and proposed
solutions of a handful of *potential workitems*

c)      Prioritization of work items

-4- Discussion of potential charter

a)      Presentation of a *draft charter* & list of *deliverables* by chairs

b)      Discussion on the draft charter

-5- Consensus and debates

a)      Problem description and the need to solve them

b)      Workitems to solve in IETF and consensus on descriptions

c)      Contributors, reviewers and editors

d)      Update the proposed charter to reflect the consensus

*e)      *Decision on the formation of the working group **

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])
http://www.linkedin.com/in/bhumipkhasnabish

---

From: <[email-masked]>
Date: Sat, 29 Jan 2011 19:36:56 -0500

Here's a hint from an IETF process perspective - remove item -3-, and roll a small piece of it into item -4-.   The primary purpose of a BoF is to get to a WG charter (or decide that a WG is not appropriate).  Handing out presentation slots to every possibly relevant I-D mostly serves to reduce the time available for that purpose.

Thanks,
--David (storm WG chair, past chair of other IETF WGs, has been through a number of BoF experiences ...)
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bhumip Khasnabish
Sent: Saturday, January 29, 2011 4:39 PM
To: [email-masked]
Subject: [clouds] Strawman CloudApps BoF (proposed for IETF-80) Agenda

Strawman CloudApps BoF Agenda
(Early draft)
-1- Introduction by chairs
-2- Problems and Open issues

a)      Presentation of other I-Ds related to survey, framework, and gaps

b)      Presentations on I-Ds related to requirements and proposed solutions of a handful of potential workitems

a)      Presentation of a draft charter & list of deliverables by chairs

e)      Decision on the formation of the working group

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked]<mailto:[email-masked]>)
http://www.linkedin.com/in/bhumipkhasnabish

---

From: Bhumip Khasnabish <[email-masked]>
Date: Sun, 30 Jan 2011 01:38:39 -0500

Many thanks David for the timely feedback. Will update the Agenda before
posting/submitting  the BoF proposal.

Best Regards.

On Sat, Jan 29, 2011 at 7:36 PM, <[email-masked]> wrote:

>  Here’s a hint from an IETF process perspective – remove item -3-, and
> roll a small piece of it into item -4-.   The primary purpose of a BoF is to
> get to a WG charter (or decide that a WG is not appropriate).  Handing out
> presentation slots to every possibly relevant I-D mostly serves to reduce
> the time available for that purpose.
>
>
>
> Thanks,
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Bhumip Khasnabish
> *Sent:* Saturday, January 29, 2011 4:39 PM
> *To:* [email-masked]
> *Subject:* [clouds] Strawman CloudApps BoF (proposed for IETF-80) Agenda
>
>
>
>
> *e)**      *Decision on the formation of the working group
>
>
>
> Best Regards.
>