Subject: [clouds] Conf call on Friday [07-January-2011] at 10 AM US/NY time

From: Bhumip Khasnabish <[email-masked]>
Date: Fri, 7 Jan 2011 01:29:44 -0500

Happy New Year.

Please plan to join a conf call on
*Friday, 07-Jan.-2011 starting from 10 AM ET* (New York, USA time)
to get updates on the Clouds initiatives/activities.

[you may find the current NY/USA time (from your location) at the following
URL:   http://www.worldtimeserver.com/current_time_in_US-NY.aspx ].

Dial in number: *US Toll-free +1-866-710-5490
*If the toll-free number does not work, pls use *+001-203-875-8973*
*Passcode: 204 1744*

(Thanks to Mr. Ning So for providing the conf bridge).

Proposed Agenda:

(1) VEPC draft update -- Ning et al

(2) VRM work upate -- Mr. Chu etal

(3) VDI status update -- Mr. Meng Yu et al

(4) Cloud Security work plan update -- Suren et al

(5) Cloud video streaming update --- Mr. Wei et al

(6) Cloud (client and network sides) APIs -- Sam

(7) Protocol Considerations for Workload Mobility in Clouds -- Monique et al

(8) Abstraction and Interfaces for SP-grade Seamless Cloud -- Monique et al

(9) Anything else (other proposals and topics) --- All

(10) Review of CloudApps BoF proposal draft
and ClousCenter/DataCenterOps WG charter draft ----- All
[ Khasnabish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnabish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc>

 and Khasnabish-et-al-CloudApps-BoF-Proposal-v5-10Dec10.doc<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnabish-et-al-CloudApps-BoF-Proposal-v5-10Dec10.doc>]

As always, all of the drafts and presos are available at the

following URL: http://trac.tools.ietf.org/area/app/trac/wiki/Clouds

Next conf calls will be held on

*Friday-21-January-2011 and Friday-28-January-2011 *

*starting **from 10 AM ET* (New York, USA time) on both days.

*Many Thanks for Participation and Contributions.*

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])
http://www.linkedin.com/in/bhumipkhasnabish

---

From: Suren Karavettil <[email-masked]>
Date: Fri, 7 Jan 2011 10:01:44 -0500

Hi,
Please find attached the latest version of slides for Cloud Security
Framework.

Thank you.

Best Regards,
Suren Karavettil
978-857-5461
On Fri, Jan 7, 2011 at 1:29 AM, Bhumip Khasnabish <[email-masked]> wrote:

> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds
>
>

---

From: Gene Golovinsky <[email-masked]>
Date: Fri, 7 Jan 2011 09:46:18 -0600

Suren.
This very well put together and rather comprehensive set of slides.
I have a few concerns/comments here.

Most of the stuff that is mentioned is very relevant and applicable to the general purpose Internet.
Just about anything you touched, with a few notable exception is not Cloud specific.
Access control, user management, etc is as applicable to general purpose server on the Internet as to Cloud resources.
This makes effort very-very large and most likely hard to complete.

I would suggest that we need to identify things that are very Cloud specific and focus on those.
As an example I would use Cloud Infrastructure Management: server instances, network elements and such.
I would also look into Cloud Applications and multi-tenancy requirements.

I would leave CSP interoperability out of the Security Framework since the protocol/API providing such function does not even exist yet.

In other words, I would try to focus on things that are unique for the Cloud and leave out general purpose Internet considerations.

Cheers.
--Gene

From: [email-masked] [mailto:[email-masked]] On Behalf Of Suren Karavettil
Sent: Friday, January 07, 2011 9:02 AM
To: Bhumip Khasnabish; [email-masked]
Subject: Re: [clouds] Conf call on Friday [07-January-2011] at 10 AM US/NY time

Hi,
Please find attached the latest version of slides for Cloud Security Framework.

Thank you.

Best Regards,
Suren Karavettil
978-857-5461
On Fri, Jan 7, 2011 at 1:29 AM, Bhumip Khasnabish <[email-masked]<mailto:[email-masked]>> wrote:
Happy New Year.

Please plan to join a conf call on
Friday, 07-Jan.-2011 starting from 10 AM ET (New York, USA time)
to get updates on the Clouds initiatives/activities.
[you may find the current NY/USA time (from your location) at the following URL:   http://www.worldtimeserver.com/current_time_in_US-NY.aspx ].

Dial in number: US Toll-free +1-866-710-5490
If the toll-free number does not work, pls use +001-203-875-8973
Passcode: 204 1744
(Thanks to Mr. Ning So for providing the conf bridge).

Proposed Agenda:

(10) Review of CloudApps BoF proposal draft
and ClousCenter/DataCenterOps WG charter draft ----- All
[ Khasnabish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnabish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc>
and Khasnabish-et-al-CloudApps-BoF-Proposal-v5-10Dec10.doc<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnabish-et-al-CloudApps-BoF-Proposal-v5-10Dec10.doc> ]

Next conf calls will be held on
Friday-21-January-2011 and Friday-28-January-2011
starting from 10 AM ET (New York, USA time) on both days.

Many Thanks for Participation and Contributions.

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked]<mailto:[email-masked]>)
http://www.linkedin.com/in/bhumipkhasnabish

_______________________________________________
clouds mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clouds

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 07 Jan 2011 10:25:27 -0600

I have put together IETF potential work items on Network Operations for
Cloud Data center. But I am in meeting today and can't join the conference
call. I will present my slides to you at the next meeting then. 

Linda Dunbar

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bhumip Khasnabish
Sent: Friday, January 07, 2011 12:30 AM
To: [email-masked]
Subject: [clouds] Conf call on Friday [07-January-2011] at 10 AM US/NY time

Happy New Year.

[you may find the current NY/USA time (from your location) at the following
URL:    <http://www.worldtimeserver.com/current_time_in_US-NY.aspx>
http://www.worldtimeserver.com/current_time_in_US-NY.aspx ]. 

Proposed Agenda:

    

[
<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnabish-
et-al-CCDC-OPS-WG-v5-10Dec2010.doc>
Khasnabish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc 

and
<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnabish-
et-al-CloudApps-BoF-Proposal-v5-10Dec10.doc>
Khasnabish-et-al-CloudApps-BoF-Proposal-v5-10Dec10.doc ]

following URL:  <http://trac.tools.ietf.org/area/app/trac/wiki/Clouds>
http://trac.tools.ietf.org/area/app/trac/wiki/Clouds

Best Regards.

---

From: Bhumip Khasnabish <[email-masked]>
Date: Fri, 7 Jan 2011 11:33:41 -0500

No problem Linda. This is very timely because we are looking for inputs in
this area, and currently developing (
Khasnabish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnabish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc>
 ) the list of potential work items. Thanks.
Best.
Bhumip

On Fri, Jan 7, 2011 at 11:25 AM, Linda Dunbar <[email-masked]> wrote:

> Cloud Data center. But I am in meeting today and can’t join the conference
>  ------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Bhumip Khasnabish
> *Sent:* Friday, January 07, 2011 12:30 AM
> *To:* [email-masked]
> *Subject:* [clouds] Conf call on Friday [07-January-2011] at 10 AM US/NY
> time
>
>
>
> Happy New Year.
>
>
>
> *Friday-21-January-2011** and Friday-28-January-2011 *
>
> *starting from 10 AM ET* (New York, USA time) on both days.
>
>
>

-- 
Best Regards.

---

From: Suren Karavettil <[email-masked]>
Date: Sun, 9 Jan 2011 21:39:39 -0500

Thank you Gene.

Absolutely, going forward we will delve into the details pertaining to the
Cloud. This was an introduction to the topic.

-- 
Best Regards,
Suren Karavettil
978-857-5461
[email-masked]
http://www.linkedin.com/in/skaravettil

On Fri, Jan 7, 2011 at 10:46 AM, Gene Golovinsky <[email-masked]>wrote:

> Access control, user management, etc is as applicable to general purpose
> server on the Internet as to Cloud resources.
>
> I would leave CSP interoperability out of the Security Framework since the
> protocol/API providing such function does not even exist yet.
>
>
>
> In other words, I would try to focus on things that are unique for the
> Cloud and leave out general purpose Internet considerations.
>
>
>
> Cheers.
>
> --Gene
>
>
>
>
>
>
>
> Behalf Of *Suren Karavettil
> *Sent:* Friday, January 07, 2011 9:02 AM
> *To:* Bhumip Khasnabish; [email-masked]
>
> *Subject:* Re: [clouds] Conf call on Friday [07-January-2011] at 10 AM
> US/NY time
>
>
>
> Hi,
>

---

From: "So, Ning" <[email-masked]>
Date: Mon, 10 Jan 2011 15:06:18 +0000

Suren,

It took me a while to catch up on all the reading.  You have done great
work putting this together; however, there are a couple very important
areas that are critical to Cloud Service Provider that are missing from
this high level deck.  

You mentioned the following on page 6:

Layers minimally impacted

-Transport Layer -TCP, UDP

-Network Layer -IP + ARP/RARP/ICMP

-Physical Layer -Media -Fiber Optics

I do not agree with this assessment.  VPN Extension for Private Cloud
Requirement draft that I mentioned to you addressed some of the security
requirements in those layers.  In fact, I view those layers as the most
neglected security areas that falls squared into IETF's responsibility
domain, and should have been at least one of the main focuses of the
framework draft.     

As I am talking with many enterprise and government customers, they
share similar view I expressed above: the lower OSI layer the security
can be controlled the better they will feel.   

Best regrads,

Ning So

Network Evolution Planning

Verizon, Inc.

(office) 972-729-7905

(Cell) 972-955-0914

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Suren Karavettil
Sent: Friday, January 07, 2011 9:02 AM
To: Bhumip Khasnabish; [email-masked]
Subject: Re: [clouds] Conf call on Friday [07-January-2011] at 10 AM
US/NY time

Hi,

Thank you.

Best Regards,
Suren Karavettil
978-857-5461

On Fri, Jan 7, 2011 at 1:29 AM, Bhumip Khasnabish <[email-masked]>
wrote:

Happy New Year.

[you may find the current NY/USA time (from your location) at the
following URL:
http://www.worldtimeserver.com/current_time_in_US-NY.aspx
<http://www.worldtimeserver.com/current_time_in_US-NY.aspx>  ]. 

Proposed Agenda:

(7) Protocol Considerations for Workload Mobility in Clouds -- Monique
et al 

(8) Abstraction and Interfaces for SP-grade Seamless Cloud -- Monique et
al 

[ Khasnabish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc
<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnab
ish-et-al-CCDC-OPS-WG-v5-10Dec2010.doc>  

and Khasnabish-et-al-CloudApps-BoF-Proposal-v5-10Dec10.doc
<http://trac.tools.ietf.org/area/app/trac/attachment/wiki/Clouds/Khasnab
ish-et-al-CloudApps-BoF-Proposal-v5-10Dec10.doc>  ]

following URL: http://trac.tools.ietf.org/area/app/trac/wiki/Clouds
<http://trac.tools.ietf.org/area/app/trac/wiki/Clouds> 

Best Regards.