Subject: [appsdir] ISE needs reviewer(s) for draft-kunze-bagit-13

From: Nevil Brownlee <[email-masked]>
Date: Thu, 29 Sep 2016 17:02:27 +1300

Hi Apps-Dir folk:

Bagit is a "hierarchical file packaging format for storage and transfer of
arbitrary digital content", it's used in the Digital Preservation community.

John Kunze submitted an early version of this draft to the Independent
Stream,, it's now expired but he's promised me a new version soon.

I'm looking for a few reviewers; can anyone on the Apps-Dir list help with
this, please?

Cheers, Nevil (Independent Submissions Editor)

-- 
Nevil Brownlee (ISE), [email-masked]

---

From: Martin J. Dürst <[email-masked]>
Date: Thu, 29 Sep 2016 17:34:00 +0900

Hello Nevil,

> I'm looking for a few reviewers; can anyone on the Apps-Dir list help with

I have never done an Independent Submission review. Can you tell us a 
bit more what's expected (in particular also about deadlines) and what 
the size of the document is?

Regards,   Martin.

-- 
Martin J. Dürst
Department of Intelligent Information Technology
Collegue of Science and Engineering
Aoyama Gakuin University
Fuchinobe 5-1-10, Chuo-ku, Sagamihara
252-5258 Japan