Subject: [appsdir] Fwd: Last Call: <draft-ietf-core-http-mapping-13.txt> (Guidelines for HTTP-to-CoAP Mapping Implementations) to Informational RFC

From: Alexey Melnikov <[email-masked]>
Date: Wed, 17 Aug 2016 10:26:51 +0100

Can I ask somebody with HTTP background to review this?

Begin forwarded message:

> Resent-From: [email-masked]
> From: Mark Nottingham <[email-masked]>
> Date: 17 August 2016 at 03:18:25 BST
> To: HTTP Working Group <[email-masked]>
> Subject: Fwd: Last Call: <draft-ietf-core-http-mapping-13.txt> (Guidelines for HTTP-to-CoAP Mapping Implementations) to Informational RFC
> 
> Has anyone had a look at this?
> 
> 
>> Begin forwarded message:
>> 
>> From: The IESG <[email-masked]>
>> Subject: Last Call: <draft-ietf-core-http-mapping-13.txt> (Guidelines for HTTP-to-CoAP Mapping Implementations) to Informational RFC
>> Date: 8 August 2016 at 11:50:43 PM AEST
>> To: "IETF-Announce" <[email-masked]>
>> Cc: [email-masked], Jaime Jimenez <[email-masked]>, [email-masked], [email-masked], [email-masked]
>> Reply-To: [email-masked]
>> Archived-At: <https://mailarchive.ietf.org/arch/msg/ietf-announce/5cRBzBNOXq9rPdiFB0fNxZPD-ow>
>> 
>> 
>> The IESG has received a request from the Constrained RESTful Environments
>> WG (core) to consider the following document:
>> - 'Guidelines for HTTP-to-CoAP Mapping Implementations'
>> <draft-ietf-core-http-mapping-13.txt> as Informational RFC
>> 
>> The IESG plans to make a decision in the next few weeks, and solicits
>> final comments on this action. Please send substantive comments to the
>> [email-masked] mailing lists by 2016-08-22. Exceptionally, comments may be
>> sent to [email-masked] instead. In either case, please retain the
>> beginning of the Subject line to allow automated sorting.
>> 
>> Abstract
>> 
>> 
>>  This document provides reference information for implementing a
>>  cross-protocol network proxy that performs translation from the HTTP
>>  protocol to the CoAP protocol.  This will enable a HTTP client to
>>  access resources on a CoAP server through the proxy.  This document
>>  describes how a HTTP request is mapped to a CoAP request, and then
>>  how a CoAP response is mapped back to a HTTP response.  This includes
>>  guidelines for URI mapping, media type mapping and additional proxy
>>  implementation issues.  This document covers the Reverse, Forward and
>>  Interception cross-protocol proxy cases.
>> 
>> 
>> 
>> 
>> The file can be obtained via
>> https://datatracker.ietf.org/doc/draft-ietf-core-http-mapping/
>> 
>> IESG discussion can be tracked via
>> https://datatracker.ietf.org/doc/draft-ietf-core-http-mapping/ballot/
>> 
>> 
>> No IPR declarations have been submitted directly on this I-D.
> 
> --
> Mark Nottingham   https://www.mnot.net/
> 
> 
> 
> 
>

---

From: Larry Masinter <[email-masked]>
Date: Wed, 17 Aug 2016 10:05:20 +0000

I will review

--
http://larry.masinter.net

On Aug 17, 2016, at 2:15 AM, Alexey Melnikov <[email-masked]<mailto:[email-masked]>> wrote:

Begin forwarded message:

Resent-From: [email-masked]<mailto:[email-masked]>
From: Mark Nottingham <[email-masked]<mailto:[email-masked]>>
Date: 17 August 2016 at 03:18:25 BST
To: HTTP Working Group <[email-masked]<mailto:[email-masked]>>
Subject: Fwd: Last Call: <draft-ietf-core-http-mapping-13.txt> (Guidelines for HTTP-to-CoAP Mapping Implementations) to Informational RFC

Begin forwarded message:

From: The IESG <[email-masked]<mailto:[email-masked]>>
Subject: Last Call: <draft-ietf-core-http-mapping-13.txt> (Guidelines for HTTP-to-CoAP Mapping Implementations) to Informational RFC
Date: 8 August 2016 at 11:50:43 PM AEST
To: "IETF-Announce" <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>, Jaime Jimenez <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Reply-To: [email-masked]<mailto:[email-masked]>
Archived-At: <https://mailarchive.ietf.org/arch/msg/ietf-announce/5cRBzBNOXq9rPdiFB0fNxZPD-ow>

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
[email-masked]<mailto:[email-masked]> mailing lists by 2016-08-22. Exceptionally, comments may be
sent to [email-masked]<mailto:[email-masked]> instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract

_______________________________________________
appsdir mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/appsdir