Subject: [appsdir] quick review needed: draft-ietf-drprive-edns0-padding-02.txt

From: Eliot Lear <[email-masked]>
Date: Tue, 2 Feb 2016 13:30:06 +0100

Can I get a volunteer to review this draft?

Thanks,

Eliot

---

From: Allison Mankin <[email-masked]>
Date: Wed, 3 Feb 2016 13:21:52 -0500

Eliot,

I reviewed it a little  in DPRIVE, but I'm happy to do it for appsdir - a
lot changed since the 00 that I reviewed.

Allison

On 2 February 2016 at 07:30, Eliot Lear <[email-masked]> wrote:

> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>
>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 3 Feb 2016 19:22:36 +0100

Thanks, Allison.  I checked with Barry and he's happy with John's brief
review.

Eliot

On 2/3/16 7:21 PM, Allison Mankin wrote:
> Eliot,
>
> I reviewed it a little  in DPRIVE, but I'm happy to do it for appsdir
> - a lot changed since the 00 that I reviewed.
>
> Allison
>
> On 2 February 2016 at 07:30, Eliot Lear <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>