Subject: [appsdir] draft-ietf-dnsop-edns-chain-query-05.txt

From: Eliot Lear <[email-masked]>
Date: Wed, 18 Nov 2015 09:29:25 +0100

Hi everyone,

Can I get a volunteer to review
draft-ietf-dnsop-edns-chain-query-05.txt?  This document is targeted as
experimental, but if implemented might yet have application implications
(like extra latency, for instance).

Thanks,

Eliot

---

From: Ted Hardie <[email-masked]>
Date: Wed, 18 Nov 2015 07:39:54 -0800

Hi Eliot,

When do you need the review?

Ted

On Wed, Nov 18, 2015 at 12:29 AM, Eliot Lear <[email-masked]> wrote:

> Hi everyone,
>
> Can I get a volunteer to review draft-ietf-dnsop-edns-chain-query-05.txt?
> This document is targeted as experimental, but if implemented might yet
> have application implications (like extra latency, for instance).
>
> Thanks,
>
> Eliot
>
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>
>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 18 Nov 2015 16:49:46 +0100

Two weeks is the normal time period.

Eliot

On 11/18/15 4:39 PM, Ted Hardie wrote:
> On Wed, Nov 18, 2015 at 12:29 AM, Eliot Lear <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi everyone,
>
>     draft-ietf-dnsop-edns-chain-query-05.txt?  This document is
>     targeted as experimental, but if implemented might yet have
>     application implications (like extra latency, for instance).
>
>     Thanks,
>
>     Eliot
>
>     [email-masked] <mailto:[email-masked]>

---

From: Ted Hardie <[email-masked]>
Date: Wed, 18 Nov 2015 07:50:47 -0800

On Wed, Nov 18, 2015 at 7:49 AM, Eliot Lear <[email-masked]> wrote:

> ​Okay, I should be able to do it then.

Ted​

---

From: Eliot Lear <[email-masked]>
Date: Wed, 18 Nov 2015 16:52:00 +0100

Thanks, Ted.  Template can be found at
http://trac.tools.ietf.org/area/app/trac/wiki/template.

Eliot

On 11/18/15 4:50 PM, Ted Hardie wrote:
> On Wed, Nov 18, 2015 at 7:49 AM, Eliot Lear <[email-masked]
> ​ Okay, I should be able to do it then.
>
> Ted ​
>
>  
>
>
>

---

From: Allison Mankin <[email-masked]>
Date: Thu, 19 Nov 2015 12:32:43 -0500

Hi, Eliot,

It's been developed with the idea of reducing application latency, by the
way...interested to hear if it reads that way to a reviewer.

Allison