Subject: [appsdir] Cultivating I18N expertise

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 24 Jul 2015 10:33:21 +0200

Some recent work that has passed through APPS, and APPSAWG in particular,
has been in need of reviews specifically geared toward proper coverage of
internationalization.

There's been talk of considering creation of an I18N directorate since
that's an important aspect of recent applications work without enough
diligent review and focused expertise.  I just chatted with Barry about it,
and we think it might be simpler to just pay special attention to
cultivating and focusing that expertise through APPSDIR rather than making
a new directorate.  We definitely ought to do one or the other though.

Thoughts?

-MSK

---

From: Claudio Allocchio <[email-masked]>
Date: Fri, 24 Jul 2015 10:40:59 +0200 (CEST)

> a new directorate.  We definitely ought to do one or the other though.

I fully agree... keep it inside APPSDIR where most of the experts in the 
are are anyhow, and let's try to bring in also those who still are not 
here. I tried also to do this action, not easy, but we can try it again. 
For example we miss one of the known experts in the area: Harald 
Alvestrand - but he of course is quite busy... just to give one name.

A "separate" directorate is a bad idea because then it needs liaisons to 
APPSDIR, and will not be efficient.

(my 1 cent)

> -MSK

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

               http://www.cert.garr.it/pgp/garr-cert-pgp-keys

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Fri, 24 Jul 2015 09:02:32 +0000

On 7/24/15, 10:33 AM, "appsdir on behalf of Murray S. Kucherawy" <[email-masked] on behalf of [email-masked]> wrote:

>Some recent work that has passed through APPS, and APPSAWG in particular, has been in need of reviews specifically geared toward proper coverage of internationalization.
>
>There's been talk of considering creation of an I18N directorate since that's an important aspect of recent applications work without enough diligent review and focused expertise.  I just chatted with Barry about it, and we think it might be simpler to just
> pay special attention to cultivating and focusing that expertise through APPSDIR rather than making a new directorate.  We definitely ought to do one or the other though.
>
>Thoughts?

We also have the IAB I18n program (https://www.iab.org/activities/programs/internationalization-program/), which I lead at the moment.  If there are others with interest in i18n-related topics, please send me a message offline to explore how you can help.  We really need folks with clue and energy to pitch in if we want the Internet to continue to get better for a diverse set of users.

If there are documents you need help with, feel free to ask the program, and we'll see what we can do.

-- 
Joe Hildebrand