Subject: [appsdir] Fwd: Request for Apps Directorate review of rtcweb-security drafts

From: Eliot Lear <[email-masked]>
Date: Thu, 25 Jun 2015 20:44:18 +0200

Dear Appsdir folk,

Could I have a volunteer to review the following two drafts?

https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security/

and

https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/

Ted is exempt, having made the request ;-)

Eliot

Subject: Request for Apps Directorate review of rtcweb-security drafts
From: Ted Hardie <[email-masked]>
To: Eliot Lear <[email-masked]>, Cullen Jennings <[email-masked]>, "Sean Turner" <[email-masked]>
Date: Thu, 25 Jun 2015 10:54:30 -0700

Hi Eliot,

Sean, Cullen, and I would like to request a directorate review of the
rtcweb security drafts:

https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security/

and

https://datatracker.ietf.org/doc/draft-ietf-rtcweb-security-arch/

Could you identify one for us?

many thanks,

Ted

---

From: "Orit Levin (LCA)" <[email-masked]>
Date: Thu, 25 Jun 2015 19:52:33 +0000

I will be happy to take a look at them!
Orit.

> -----Original Message-----
> From: appsdir [mailto:[email-masked]] On Behalf Of Eliot Lear
> Sent: Thursday, June 25, 2015 11:44 AM
> To: [email-masked]
> Subject: [appsdir] Fwd: Request for Apps Directorate review of rtcweb-
> security drafts
> 
> Dear Appsdir folk,
>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 25 Jun 2015 21:55:15 +0200

Thank you Orit!  Can you try to have them done in about two weeks?

Eliot

---

From: "Orit Levin (LCA)" <[email-masked]>
Date: Thu, 25 Jun 2015 20:16:33 +0000

Perfect! I have a very long flight on the 7th... So right after then or earlier.
Orit.

> From: Eliot Lear [mailto:[email-masked]]
> Sent: Thursday, June 25, 2015 12:55 PM
> To: Orit Levin (LCA); [email-masked]
> Subject: Re: [appsdir] Fwd: Request for Apps Directorate review of rtcweb-
> security drafts
>