Subject: [appsdir] drafts needing a quick scan

From: Eliot Lear <[email-masked]>
Date: Mon, 27 Apr 2015 09:43:36 +0200

Hello everyone,

If you have a few moments would you kindly scan a few of these drafts
for initial review?
> draft-ietf-dmm-4283mnids-00.txt
> draft-ietf-httpbis-legally-restricted-status-00.txt
> draft-ietf-i2rs-yang-l2-network-topology-00.txt
> draft-ietf-nfsv4-scsi-layout-00.txt
> draft-ietf-pals-vpls-pim-snooping-00.txt
> draft-ietf-v6ops-ipv6-ehs-in-real-world-00.txt

This is just to determine skills needed, and whether there is any apps
area intersection.

Thanks in advance,

Eliot

---

From: Ted Hardie <[email-masked]>
Date: Mon, 27 Apr 2015 07:07:14 -0700

I've followed the legally restricted status discussion from Tim Bray's
first proposal, though not with any great insight.  It's fundamentally a
status code addition for HTTP; other groups might be interested in
following it if they usually adopt HTTP status codes, since they might or
might not want to follow the practice with this one.

Ted

On Mon, Apr 27, 2015 at 12:43 AM, Eliot Lear <[email-masked]> wrote:

> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 27 Apr 2015 16:24:38 +0200

Ted,

Thanks for stepping up.  What I will do is mark it as requiring HTTP
experience, and assign accordingly.

Eliot

On 4/27/15 4:07 PM, Ted Hardie wrote:
> first proposal, though not with any great insight.  It's fundamentally
> a status code addition for HTTP; other groups might be interested in
> following it if they usually adopt HTTP status codes, since they might
> or might not want to follow the practice with this one.
>
> Ted
>
> On Mon, Apr 27, 2015 at 12:43 AM, Eliot Lear <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hello everyone,
>
>     [email-masked] <mailto:[email-masked]>