Subject: Re: [appsdir] [dir-coord] request for JSON expert review of draft-ietf-cdni-control-triggers (fwd)

From: Claudio Allocchio <[email-masked]>
Date: Sat, 7 Feb 2015 00:41:59 +0100 (CET)

On Fri, 6 Feb 2015, A. Jean Mahoney wrote:

> Hi all,
> 
> Since I haven't seen any responses to the request yet - does this list have 
> any members that know of JSON experts? I've asked Gen-ART, but I don't know 
> if I'll come up with anyone who can take the review on.

Carsten Borman or Ray Polk: could one of you take over this review?

let us know!

> 
> Thanks!
> 
> Jean
> 
> 
> On 2/5/15 2:40 AM, Francois Le Faucheur (flefauch) wrote:
>> Hello,
>> 
>> Pending a couple of nits being addressed as we speak, 
>> draft-ietf-cdni-control-triggers is ready to go to IESG review.
>> As the document shepherd and CDNI WG co-chair, I’d like to get an expert 
>> review of the JSON encoding defined in this document.
>> 
>> Could you please organise that?
>> 
>> Thank you very much for your support.
>> 
>> Francois Le Faucheur
>> 
>>>> 
>>>> A New Internet-Draft is available from the on-line Internet-Drafts 
>>>> directories.
>>>> This draft is a work item of the Content Delivery Networks Interconnection 
>>>> Working Group of the IETF.
>>>>
>>>>        Title           : CDNI Control Interface / Triggers
>>>>        Authors         : Rob Murray
>>>>                          Ben Niven-Jenkins
>>>> Filename        : draft-ietf-cdni-control-triggers-05.txt
>>>> Pages           : 42
>>>> Date            : 2014-12-29
>>>> 
>>>> Abstract:
>>>>   This document describes the part of the CDN Interconnection Control
>>>>   Interface that allows a CDN to trigger activity in an interconnected
>>>>   CDN that is configured to deliver content on its behalf.  The
>>>>   upstream CDN can use this mechanism to request that the downstream
>>>>   CDN pre-positions metadata or content, or that it invalidates or
>>>>   purges metadata or content.  The upstream CDN can monitor the status
>>>>   of activity that it has triggered in the downstream CDN.
>>>> 
>>>> 
>>>> 
>>>> The IETF datatracker status page for this draft is:
>>>> https://datatracker.ietf.org/doc/draft-ietf-cdni-control-triggers/
>>>> 
>>>> There's also a htmlized version available at:
>>>> http://tools.ietf.org/html/draft-ietf-cdni-control-triggers-05
>>>> 
>>>> A diff from the previous version is available at:
>>>> http://www.ietf.org/rfcdiff?url2=draft-ietf-cdni-control-triggers-05
>>>> 
>>>> 
>>>> Please note that it may take a couple of minutes from the time of 
>>>> submission
>>>> until the htmlized version and diff are available at tools.ietf.org 
>>>> <http://tools.ietf.org>.
>>>> 
>>>> Internet-Drafts are also available by anonymous FTP at:
>>>> ftp://ftp.ietf.org/internet-drafts/
>>>> 
>>>> _______________________________________________
>>>> CDNi mailing list
>>>> [email-masked] <mailto:[email-masked]>
>>>> https://www.ietf.org/mailman/listinfo/cdni
>>> 
>> 
>> 
>> 
>> _______________________________________________
>> dir-coord mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dir-coord
> 
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Claudio Allocchio <[email-masked]>
Date: Sat, 7 Feb 2015 00:53:23 +0100 (CET)

On Sat, 7 Feb 2015, Carsten Bormann wrote:

> On 2015-02-07 00:02, Claudio Allocchio wrote:
>> 
>> 
>>> Since I haven't seen any responses to the request yet - does this list
>>> have any members that know of JSON experts? I've asked Gen-ART, but I
>>> don't know if I'll come up with anyone who can take the review on.
>> 
> I'll be on vacation for the next four days and may have to somehow fit
> this in to the remaining three days of the week.  If getting a review by
> Fri Feb 13 is fine, I probably can do it.

I think it is fine... is it, Jean?

> Grüße, Carsten

---

From: Claudio Allocchio <[email-masked]>
Date: Mon, 9 Feb 2015 08:07:32 +0100 (CET)

---------- Forwarded message ----------
Date: Mon, 9 Feb 2015 08:06:53 +0100 (CET)
From: Claudio Allocchio <[email-masked]>
To: Carsten Bormann <[email-masked]>
Cc: Claudio Allocchio <[email-masked]>,
     Ray Polk <[email-masked]>, A. Jean Mahoney <[email-masked]>,
     "Francois Le Faucheur (flefauch)" <[email-masked]>,
     "[email-masked]" <[email-masked]>,
     "[email-masked]" <[email-masked]>,
     Spencer Dawkins at IETF <[email-masked]>,
     Barry Leiba <[email-masked]>
Subject: Re: [dir-coord] request for JSON expert review of
     draft-ietf-cdni-control-triggers

Hi Carsten,

> Fri Feb 13 is fine, I probably can do it.

Given I saw no objection to Friday 13th, let's do it for that deadline.

thanks again Carsten!