Subject: Re: [appsdir] [mile] I-D Action: draft-ietf-mile-enum-reference-format-08.txt

From: "Takeshi Takahashi" <[email-masked]>
Date: Fri, 17 Oct 2014 10:04:23 +0900

Hello all,

Thank you very much for your kind review, and I am sorry for my very late response.

Let me ask you a confirmation question.
Could I take these comments as the comments against the "08 version" of the schema?
https://tools.ietf.org/html/draft-ietf-mile-enum-reference-format-08

The earlier apps area review was made against the 05 version of the schema.
http://www.ietf.org/mail-archive/web/mile/current/msg01458.html
I have felt that the discussion below are on the 05 version of the draft, but I might be wrong. So, let me confirm.

The draft has changed the way of defining the schema totally after the 90th IETF meeting in Toronto, thus Eric has felt the needs to re-ask the schema review.

I myself have confirmed that the MSV schema validator shows no error.
But comments from experts are very appreciated.

Thank you very much.

Kind regards,
Take

---------- Forwarded message ----------
From: Tim Bray <[email-masked]>
Date: 2014-09-14 7:30 GMT+09:00
Subject: Re: [appsdir] [mile] I-D Action:
draft-ietf-mile-enum-reference-format-08.txt
To: S Moonesamy <[email-masked]>
Cc: Melnikov Alexey <[email-masked]>, [email-masked], Takeshi Takahashi <[email-masked]>, Claudio Allocchio <[email-masked]>

Haha, except for I totally missed Henry’s point that the way they defined it you can’t actually schema-validate.  (Not surprising; I’m well known to have a strained relationship with all flavors of schemas for XML)

On Fri, Sep 12, 2014 at 12:45 PM, S Moonesamy <[email-masked]> wrote:
>
> Hi Tim,
> At 08:53 12-09-2014, Tim Bray wrote:
>>
>> For the existing review, and the conversation that followed it, start 
>> here:  
>> http://www.ietf.org/mail-archive/web/mile/current/msg01458.html
>
>
> Thanks for the link; I went to read the thread.  I'll say: nice work. 
> :-)
>
> Best regards,
> -sm

--
- Tim Bray (If you’d like to send me a private message, see
https://keybase.io/timbray)

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Wed, 22 Oct 2014 11:35:35 +0900

Hello again,

I am sorry, I have now found emails on the v8 version of the draft.
I totally agree on the comments you provided, including the comments on the IODEF v2 schema.

I should have checked the emails more carefully.
I am sorry for bothering you, please ignore my previous email.

Best regards,
Take

> -----Original Message-----
> From: Takeshi Takahashi [mailto:[email-masked]]
> Sent: Friday, October 17, 2014 10:04 AM
> To: [email-masked]'; [email-masked]'; [email-masked]';
> [email-masked]'
> Subject: RE: [appsdir] [mile] I-D Action:
> I have felt that the discussion below are on the 05 version of the draft,
> but I might be wrong. So, let me confirm.
> 
> The draft has changed the way of defining the schema totally after the 90th
> IETF meeting in Toronto, thus Eric has felt the needs to re-ask the schema
> review.
> 
> Cc: Melnikov Alexey <[email-masked]>, [email-masked], Takeshi
> Takahashi <[email-masked]>, Claudio Allocchio
> <[email-masked]>
> 
> 
> Haha, except for I totally missed Henry’s point that the way they defined
> it you can’t actually schema-validate.  (Not surprising; I’m well known
> to have a strained relationship with all flavors of schemas for XML)
>