Subject: Re: [appsdir] URGENT AppsDir reviews of the JOSE document set - asigned drafts

From: Claudio Allocchio <[email-masked]>
Date: Thu, 2 Oct 2014 08:35:57 +0200 (CEST)

On Sat, 27 Sep 2014, Carsten Bormann wrote:

> On 25 Sep 2014, at 11:18, Claudio Allocchio <[email-masked]> wrote:
>
>> draft-ietf-jose-json-web-algorithms-32
>> - assigned to Carsten Bormann
>
> Will do.

Hello Carsten... the IESG is today :-(

any hope for a final rush delivery?

> Grüße, Carsten
>
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 2 Oct 2014 08:57:49 +0200

> any hope for a final rush delivery?

Working on completing it this very hour.
This thing reads like molasses...
(I’d like to source a few “golden Ctrl-V keys” and award one to the editor of this document.)

Grüße, Carsten