Subject: [appsdir] URGENT AppsDir reviews of the JOSE document set - asigned drafts

From: Claudio Allocchio <[email-masked]>
Date: Thu, 25 Sep 2014 11:18:36 +0200 (CEST)

Hello,

as I did not get any answer to the message below, let's ask directly:

draft-ietf-jose-json-web-algorithms-32
  - assigned to Carsten Bormann

draft-ietf-jose-json-web-encryption-32
  - assigned to Tobias Gondrom

draft-ietf-jose-json-web-key-32
  - assigned to Tony Hansen

draft-ietf-jose-json-web-signature-32
  - assigned to Ray Polk

Could you please ACK ?

I know it is a very short time available (telechat on Oct 2nd!) and it's 
my late request... but let's try to do it.

many thanks!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---------- Forwarded message ----------
Date: Wed, 24 Sep 2014 18:15:13 +0200 (CEST)
From: Claudio Allocchio <[email-masked]>
To: [email-masked]
Subject: [appsdir] URGENT AppsDir reviews of the JOSE document set

Hi folks,

due to my fault (thanks Barry for discovering that and sorry!), a request for 
AppsDir review of the JOSE document set never made it to this list!

:-(

draft-ietf-jose-json-web-algorithms-32
draft-ietf-jose-json-web-encryption-32
draft-ietf-jose-json-web-key-32
draft-ietf-jose-json-web-signature-32

Can we make an effort to take them on and try to make the reviews ASAP?

Any volunteer (by tonght!) ?

many thanks and sorry again!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

_______________________________________________
appsdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/appsdir

---

From: Claudio Allocchio <[email-masked]>
Date: Sat, 27 Sep 2014 08:17:06 +0200 (CEST)

apart from Tobias, who said NAK :-( ... where are the others?

this yar we had less pressure (less drafts to review) than the previous 
one, but it does not mean we do not have to do the work.

We all committed to do in average at least a review per month, is it?

I know we are not so many and need new people, too... but at least let's 
do the best we can, e.g. at lease say ACK or NAK ...

many thanks!

On Thu, 25 Sep 2014, Claudio Allocchio wrote:

> I know it is a very short time available (telechat on Oct 2nd!) and it's my 
> late request... but let's try to do it.
>
> many thanks!
>

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 27 Sep 2014 09:32:56 +0200

> - assigned to Carsten Bormann

Oops. I have some mail latency right now…
Will do.

Grüße, Carsten

---

From: Claudio Allocchio <[email-masked]>
Date: Sun, 28 Sep 2014 10:43:48 +0200 (CEST)

> Oops. I have some mail latency right now…

thanks !! :-)

Tony?

Somebody to take over Tobias' one?