Subject: Re: [appsdir] [apps-discuss] Request additional reviewer for Markdown

From: Claudio Allocchio <[email-masked]>
Date: Tue, 16 Sep 2014 08:04:17 +0200 (CEST)

On Mon, 15 Sep 2014, Sean Leonard wrote:

> Hi all,
>
> Looks like I have the required 5 reviewers for the Markdown draft. However 
> the reviewer set is starting to skew more heavily to non-IETFers than 
> IETFers, as I assembled a set of reviewers from around the Markdown community 
> (including developers of Markdown tools, and users in industry-specific 
> domains). It would be nice if the draft could have one additional reviewer 
> who has more experience in the IETF, particularly relating to media types and 
> protocol issues associated with them. Any takers?

Hello Sean,

we can ask the APSDIR for a review...

to hich draft are you explicitly referring to?

   draft-ietf-appsawg-text-markdown-01.txt
   draft-seantek-text-markdown-00.txt

both?

>
> Thanks,
>
> Sean
>
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Sean Leonard <[email-masked]>
Date: Mon, 15 Sep 2014 23:15:21 -0700

On 9/15/2014 11:04 PM, Claudio Allocchio wrote:
>> Looks like I have the required 5 reviewers for the Markdown draft. 
>> However the reviewer set is starting to skew more heavily to 
>> non-IETFers than IETFers, as I assembled a set of reviewers from 
>> around the Markdown community (including developers of Markdown 
>> tools, and users in industry-specific domains). It would be nice if 
>> the draft could have one additional reviewer who has more experience 
>> in the IETF, particularly relating to media types and protocol issues 
>> associated with them. Any takers?
>
> Hello Sean,
>

-Sean

---

From: Claudio Allocchio <[email-masked]>
Date: Tue, 16 Sep 2014 08:34:56 +0200 (CEST)

> draft-ietf-appsawg-text-markdown-01.txt

ok, Any volunteer in our multimedia/protocol set of experts?

Eric ? Vijay ? Glenn ?