Subject: [appsdir] RETRACTION: Last Call: <draft-ietf-rtcweb-data-channel-11.txt> (WebRTC Data Channels) to Proposed Standard (fwd)

From: Claudio Allocchio <[email-masked]>
Date: Mon, 11 Aug 2014 22:52:11 +0200 (CEST)

as both documents have been put in AD evaluation, I think it is even more 
important we give them our review!

Eric and Enrico, could you please ACK ?

:-)

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---------- Forwarded message ----------
Date: Mon, 11 Aug 2014 11:13:57 -0700
From: IESG Secretary <[email-masked]>
Reply-To: [email-masked]
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]
Subject: RETRACTION: Last Call: <draft-ietf-rtcweb-data-channel-11.txt> (WebRTC
     Data Channels) to Proposed Standard

The IESG would like to retract the current Last Call on the following
document:

- 'WebRTC Data Channels'
   <draft-ietf-rtcweb-data-channel-11.txt> as Proposed Standard

The document's state has been set back to "AD Evaluation."

---

From: Eric Burger <[email-masked]>
Date: Tue, 12 Aug 2014 10:43:48 -0400

Phew! Just got back from vacation. Nice present!

Sent from my mobile device. Thanks be to LEMONADE: http://www.standardstrack.com/ietf/lemonade
S2ERC: http://s2erc.georgetown.edu/
GCSC: http://gcsc.georgetown.edu/
Me: http://www.cs.georgetown.edu/~ eburger

<div>-------- Original message --------</div><div>From: Claudio Allocchio <[email-masked]> </div><div>Date:08/11/2014  4:52 PM  (GMT-05:00) </div><div>To: [email-masked] </div><div>Subject: [appsdir] RETRACTION: Last Call:
  <draft-ietf-rtcweb-data-channel-11.txt> (WebRTC Data Channels) to Proposed
  Standard (fwd) </div><div>
</div>
as both documents have been put in AD evaluation, I think it is even more 
important we give them our review!

:-)

---------- Forwarded message ----------
Date: Mon, 11 Aug 2014 11:13:57 -0700
From: IESG Secretary <[email-masked]>
Reply-To: [email-masked]
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]
Subject: RETRACTION: Last Call: <draft-ietf-rtcweb-data-channel-11.txt> (WebRTC
     Data Channels) to Proposed Standard

- 'WebRTC Data Channels'

_______________________________________________
appsdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/appsdir