Subject: [appsdir] trac.tools.ietf.org down ?

From: Claudio Allocchio <[email-masked]>
Date: Wed, 21 May 2014 10:25:16 +0200 (CEST)

Hi all,

Am I the only one who cannot access any of the pages hosted on

http://trac.tools.ietf.org

like our directorate wiki(s) etc (but also other wikis are unreachable...)

I can't get there either v4 or v6...

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Julian Reschke <[email-masked]>
Date: Wed, 21 May 2014 10:28:32 +0200

> I can't get there either v4 or v6...

Same here.

Best regards, Julian

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 21 May 2014 10:28:39 +0200

> http://trac.tools.ietf.org

http://www.downforeveryoneorjustme.com/trac.tools.ietf.org

"It's not just you! http://trac.tools.ietf.org looks down from here.”

(And from here, too.)

Grüße, Carsten

---

From: S Moonesamy <[email-masked]>
Date: Wed, 21 May 2014 01:32:09 -0700

Hi Claudio,

[Cc to Henrik]

>like our directorate wiki(s) etc (but also other wikis are unreachable...)

It's down:

* About to connect() to trac.tools.ietf.org port 80 (#0)
*   Trying 2a01:3f0:1:2::30...
*   Trying 77.72.230.30...

Best regards,
-sm

---

From: Claudio Allocchio <[email-masked]>
Date: Wed, 21 May 2014 10:40:49 +0200 (CEST)

> *   Trying 2a01:3f0:1:2::30...

yes... thanks all for confirming. :-)

let's wait for it to come up again, thus I can post recent reviews and 
updates.

---

From: Claudio Allocchio <[email-masked]>
Date: Wed, 21 May 2014 15:15:13 +0200 (CEST)

On Wed, 21 May 2014, Henrik Levkowetz wrote:

> Hi,
>
> The server ran into a broken file system, and fsck didn't manage to
> fix it.  I've moved trac and svn to another server, they should be
> up now.

yes, they are!

many thanks Henrik!

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 21 May 2014 14:50:17 +0200

Hi,

Best regards,

	Henrik