Subject: Re: [appsdir] [apps-discuss] Last Call: <draft-ietf-appsawg-xml-mediatypes-09.txt> (XML Media Types) to Proposed Standard (fwd)

From: Larry Masinter <[email-masked]>
Date: Mon, 7 Apr 2014 16:23:37 +0000

I did a review and sent feedback in parts, but I didn't fill out the appsdir template, either. Henry responded to *my* comments.

Larry
--
http://larry.masinter.net

-----Original Message-----
From: appsdir [mailto:[email-masked]] On Behalf Of Claudio Allocchio
Sent: Monday, March 03, 2014 10:09 AM
To: [email-masked]
Subject: [appsdir] [apps-discuss] Last Call: <draft-ietf-appsawg-xml-mediatypes-09.txt> (XML Media Types) to Proposed Standard (fwd)

Hello all,

any volunteer to make an AppsDir review of this document?

I'm currently out of offic skiing until Wednesday, thus if I do not get 
some volunter, I'll try to make an assignment when I'm back ;-)

all the best

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---------- Forwarded message ----------
Date: Mon, 03 Mar 2014 02:04:57 -0800
From: The IESG <[email-masked]>
Reply-To: [email-masked]
To: IETF-Announce <[email-masked]>
Cc: [email-masked]
Subject: [apps-discuss] Last Call: <draft-ietf-appsawg-xml-mediatypes-09.txt>
     (XML Media Types) to Proposed Standard

The IESG has received a request from the Applications Area Working Group
WG (appsawg) to consider the following document:
- 'XML Media Types'
   <draft-ietf-appsawg-xml-mediatypes-09.txt> as Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2014-03-17. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract

    This specification standardizes three media types -- application/xml,
    application/xml-external-parsed-entity, and application/xml-dtd --
    for use in exchanging network entities that are related to the
    Extensible Markup Language (XML) while defining text/xml and text/
    xml-external-parsed-entity as aliases for the respective application/
    types.  This specification also standardizes the '+xml' suffix for
    naming media types outside of these five types when those media types
    represent XML MIME entities.

Note that this document has normative references to eight W3C documents,
as well as two Informational RFCs.  The Informational RFCs are:
1. RFC 2781, "UTF-16, an encoding of ISO 10646"
2. RFC 6839, "Additional Media Type Structured Syntax Suffixes"

Both of those documents should be added to the downref registry (http://trac.tools.ietf.org/group/iesg/trac/wiki/DownrefRegistry) after this last
call completes.

The file can be obtained via
http://datatracker.ietf.org/doc/draft-ietf-appsawg-xml-mediatypes/

Once IESG discussion begins, it can be tracked via
http://datatracker.ietf.org/doc/draft-ietf-appsawg-xml-mediatypes/ballot/

No IPR declarations have been submitted directly on this I-D.

_______________________________________________
apps-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/apps-discuss

_______________________________________________
appsdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/appsdir

---

From: Claudio Allocchio <[email-masked]>
Date: Mon, 7 Apr 2014 18:41:18 +0200 (CEST)

> I did a review and sent feedback in parts, but I didn't fill out the appsdir template, either. Henry responded to *my* comments.

yes we can use that without problems (and I saw it) :-)

thanks Larry

---

From: Tim Bray <[email-masked]>
Date: Mon, 7 Apr 2014 11:38:40 -0700

I did one too, and the resolutions were OK I thought.

On Mon, Apr 7, 2014 at 9:41 AM, Claudio Allocchio
<[email-masked]> wrote:
>> I did a review and sent feedback in parts, but I didn't fill out the
>> appsdir template, either. Henry responded to *my* comments.
>
>
>> Subject: [appsdir] [apps-discuss] Last Call:
>> <draft-ietf-appsawg-xml-mediatypes-09.txt> (XML Media Types) to Proposed
>> Standard (fwd)
>>
>>
>> Hello all,
>>
>> Subject: [apps-discuss] Last Call:
>> <draft-ietf-appsawg-xml-mediatypes-09.txt>
>> Both of those documents should be added to the downref registry
>> (http://trac.tools.ietf.org/group/iesg/trac/wiki/DownrefRegistry) after this
>> last
>> call completes.
>>
>>

---

From: Claudio Allocchio <[email-masked]>
Date: Mon, 7 Apr 2014 21:12:52 +0200 (CEST)

> I did one too, and the resolutions were OK I thought.

yes.

for "documentation" I'm going to consolidate the 2 reviews and publish 
them together in our "reviews" AppsDir page, too.