Subject: Re: [appsdir] [apps-discuss] Last Call: <draft-ietf-appsawg-xml-mediatypes-09.txt> (XML Media Types) to Proposed Standard (fwd)

From: Claudio Allocchio <[email-masked]>
Date: Mon, 3 Mar 2014 19:43:19 +0100 (CET)

ops... correct ML address here...

---------- Forwarded message ----------
Date: Mon, 3 Mar 2014 18:38:29 +0000
From: Murray S. Kucherawy <[email-masked]>
To: Claudio Allocchio <[email-masked]>
Cc: [email-masked]
Subject: Re: [appsdir] [apps-discuss] Last Call:
     <draft-ietf-appsawg-xml-mediatypes-09.txt> (XML Media Types) to Proposed
     Standard (fwd)

Dave did one some time ago, I think.  Maybe we could call that the appsdir
review.  Dave?

I think SM is in the same boat.

On Mon, Mar 3, 2014 at 6:37 PM, Claudio Allocchio <[email-masked]
> wrote:

>
> On Mon, 3 Mar 2014, Murray S. Kucherawy wrote:
>
>  Hey Claudio,
>>
>> We need one on draft-ietf-appsawg-rrvs-header-field too.
>>
>
> right Murray ! (I'm a bit back with my emails being out for the last 10
> days, sorry!)
>
> There has been already a lot of discussions and comments about
> draft-ietf-appsawg-rrvs-header-field but who can make a formal review?
>
> again if no volunteers, I'll ask somebody by wednesday!
>
> thanks for reminding me Murray!
>
>
>
>
>
>> Thanks!
>> -MSK
>>
>>
>> On Mon, Mar 3, 2014 at 6:21 PM, Claudio Allocchio <
>> [email-masked]
>>
>>> wrote:
>>>
>>
>>  On Mon, 3 Mar 2014, Tim Bray wrote:
>>>
>>>  I reviewed the N-1 version of the draft, and they addressed my comments
>>>
>>>> reasonably well.  Can we claim an APPS review on that basis?
>>>>
>>>>
>>> yes, indeed... as they addressed the comments, we can avoid making an
>>> "all
>>> ok go ahead" further review!
>>>
>>> I can make your previous review available in the appsdir repository for
>>> reference.
>>>
>>> thanks Tim!
>>>
>>>
>>>
>>>
>>>> On Mon, Mar 3, 2014 at 10:09 AM, Claudio Allocchio <
>>>> [email-masked]> wrote:
>>>>
>>>>
>>>>  Hello all,
>>>>>
>>>>> any volunteer to make an AppsDir review of this document?
>>>>>
>>>>> I'm currently out of offic skiing until Wednesday, thus if I do not get
>>>>> some volunter, I'll try to make an assignment when I'm back ;-)
>>>>>
>>>>> all the best
>>>>>
>>>>> ------------------------------------------------------------
>>>>> ------------------
>>>>> Claudio Allocchio             G   A   R   R
>>>>> [email-masked]
>>>>>                         Senior Technical Officer
>>>>> tel: +39 040 3758523      Italian Academic and       G=Claudio;
>>>>> S=Allocchio;
>>>>> fax: +39 040 3758565        Research Network         P=garr; A=garr;
>>>>> C=it;
>>>>>
>>>>>            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca
>>>>>
>>>>> ---------- Forwarded message ----------
>>>>> Date: Mon, 03 Mar 2014 02:04:57 -0800
>>>>> From: The IESG <[email-masked]>
>>>>> Reply-To: [email-masked]
>>>>> To: IETF-Announce <[email-masked]>
>>>>> Cc: [email-masked]
>>>>> Subject: [apps-discuss] Last Call: <draft-ietf-appsawg-xml-
>>>>> mediatypes-09.txt>
>>>>>     (XML Media Types) to Proposed Standard
>>>>>
>>>>>
>>>>> The IESG has received a request from the Applications Area Working
>>>>> Group
>>>>> WG (appsawg) to consider the following document:
>>>>> - 'XML Media Types'
>>>>>   <draft-ietf-appsawg-xml-mediatypes-09.txt> as Proposed Standard
>>>>>
>>>>> The IESG plans to make a decision in the next few weeks, and solicits
>>>>> final comments on this action. Please send substantive comments to the
>>>>> [email-masked] mailing lists by 2014-03-17. Exceptionally, comments may
>>>>> be
>>>>> sent to [email-masked] instead. In either case, please retain the
>>>>> beginning of the Subject line to allow automated sorting.
>>>>>
>>>>> Abstract
>>>>>
>>>>>    This specification standardizes three media types --
>>>>> application/xml,
>>>>>    application/xml-external-parsed-entity, and application/xml-dtd --
>>>>>    for use in exchanging network entities that are related to the
>>>>>    Extensible Markup Language (XML) while defining text/xml and text/
>>>>>    xml-external-parsed-entity as aliases for the respective
>>>>> application/
>>>>>    types.  This specification also standardizes the '+xml' suffix for
>>>>>    naming media types outside of these five types when those media
>>>>> types
>>>>>    represent XML MIME entities.
>>>>>
>>>>>
>>>>> Note that this document has normative references to eight W3C
>>>>> documents,
>>>>> as well as two Informational RFCs.  The Informational RFCs are:
>>>>> 1. RFC 2781, "UTF-16, an encoding of ISO 10646"
>>>>> 2. RFC 6839, "Additional Media Type Structured Syntax Suffixes"
>>>>>
>>>>> Both of those documents should be added to the downref registry (
>>>>> http://trac.tools.ietf.org/group/iesg/trac/wiki/DownrefRegistry) after
>>>>> this last
>>>>> call completes.
>>>>>
>>>>>
>>>>> The file can be obtained via
>>>>> http://datatracker.ietf.org/doc/draft-ietf-appsawg-xml-mediatypes/
>>>>>
>>>>> Once IESG discussion begins, it can be tracked via
>>>>> http://datatracker.ietf.org/doc/draft-ietf-appsawg-xml-
>>>>> mediatypes/ballot/
>>>>>
>>>>> No IPR declarations have been submitted directly on this I-D.
>>>>>
>>>>> _______________________________________________
>>>>> apps-discuss mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/apps-discuss
>>>>>
>>>>> _______________________________________________
>>>>> appsdir mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/appsdir
>>>>>
>>>>>
>>>>>
>>>>  ------------------------------------------------------------
>>> ------------------
>>> Claudio Allocchio             G   A   R   R
>>> [email-masked]
>>>                         Senior Technical Officer
>>> tel: +39 040 3758523      Italian Academic and       G=Claudio;
>>> S=Allocchio;
>>> fax: +39 040 3758565        Research Network         P=garr; A=garr;
>>> C=it;
>>>
>>>            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca
>>>
>>> _______________________________________________
>>> appsdir mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/appsdir
>>>
>>>
>>
> ------------------------------------------------------------
> ------------------
> Claudio Allocchio             G   A   R   R
> [email-masked]
>                         Senior Technical Officer
> tel: +39 040 3758523      Italian Academic and       G=Claudio;
> S=Allocchio;
> fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;
>
>            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca
>

---

From: SM <[email-masked]>
Date: Mon, 03 Mar 2014 10:54:42 -0800

Hi Claudio,

>I think SM is in the same boat.

I did a review.

There is a note about AppsDir in the write-up.

Best regards,
-sm

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 04 Mar 2014 13:08:46 +0900

I also did reviews at various stages of the document, although I'm not 
sure I ever got　to　the　end　of　it.　I'm　also　thinking　of　doing　 
another　review,　time　permit,　but　I　know　I　have　one other 
Appsdir review still pending, so I'll prioritize that one.

Regards,   Martin.