Subject: [appsdir] resigning from AppsDir

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 17 Feb 2014 06:51:37 -0700

Dear AppsDir members,

Because of a change in jobs, I am cutting back on standards work to 
focus on advancing the small company I have joined. As a result, I have 
informed Claudio that I will be resigning from the AppsDir. (Although I 
will at the London meeting, I will be less involved in IETF activities 
going forward, too - but I shan't disappear entirely.)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Claudio Allocchio <[email-masked]>
Date: Mon, 17 Feb 2014 15:02:58 +0100 (CET)

On Mon, 17 Feb 2014, Peter Saint-Andre wrote:

> Dear AppsDir members,
>
> Because of a change in jobs, I am cutting back on standards work to focus on 
> advancing the small company I have joined. As a result, I have informed 
> Claudio that I will be resigning from the AppsDir. (Although I will at the 
> London meeting, I will be less involved in IETF activities going forward, too 
> - but I shan't disappear entirely.)

I think we all (and not only the AppsDir) shall really thank you so much, 
Peter, for all the time and things you made already!

Yes we (and expecially I) will miss your contribution, I know, but thanks 
also for letting us know honestly about your time issues!

Hope to see you anyhow around!

;-)

>
> Peter
>
> -- 
> Peter Saint-Andre
> https://stpeter.im/
>
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: SM <[email-masked]>
Date: Mon, 17 Feb 2014 07:13:48 -0800

Hi Peter,
At 05:51 17-02-2014, Peter Saint-Andre wrote:
>focus on advancing the small company I have joined. As a result, I 
>have informed Claudio that I will be resigning from the AppsDir. 
>(Although I will at the London meeting, I will be less involved in 
>IETF activities going forward, too - but I shan't disappear entirely.)

I wish you good luck on the new job.

Best regards,
-sm