Subject: [appsdir] drafts for early review - assignments

From: Claudio Allocchio <[email-masked]>
Date: Mon, 9 Dec 2013 16:33:30 +0100 (CET)

Hello all,

as pe Friday evening only Dave Crocker volunteered for
draft-ietf-appsawg-uri-get-off-my-lawn-00 here are the other assignements:

- draft-ietf-appsawg-uri-get-off-my-lawn-00
   assigned to Dave Crocker, due Dec 23rd

- draft-ietf-appsawg-json-merge-patch-02
   assigned to Carsten Bormann, due Dec 23rd, PLEASE ACK :-)

- draft-ietf-appsawg-rrvs-header-field-04
   assigned to Eric Burger, due Dec 23rd, PLEASE ACK :-)

- draft-ietf-appsawg-sieve-duplicate-01
   assigned to Tony Hansen, due Dec 23rd, PLEASE ACK :-)

- draft-ietf-appsawg-xml-mediatypes-06
   assigned to Larry Masinter, due Dec 23rd, PLEASE ACK :-)

We also had a request for 3 new drafts which are going in IETF LC soon and 
have some short XML sections we have been asked to check about; I give the 
short sections to check, but of course also a full draft review is 
welcome:

- draft-ietf-p2psip-service-discovery-09 (see section 8)
   assigned to Larry Masinter, due Dec 23rd, PLEASE ACK :-)

- draft-ietf-p2psip-self-tuning-09 (see section 7)
   assigned to Martin Dürst, due Dec 23rd, PLEASE ACK :-)

- draft-ietf-p2psip-diagnostics-13 (see section 8.6)
   assigned to Martin Dürst, due Dec 23rd, PLEASE ACK :-)

thanks indeed to all of you!

All the best,
Claudio

---

From: Eric Burger <[email-masked]>
Date: Tue, 10 Dec 2013 07:25:41 -0500

Along Martin’s lines, I could do this by the 30th. Would that work?

---

From: Claudio Allocchio <[email-masked]>
Date: Tue, 10 Dec 2013 14:06:07 +0100 (CET)

> Along Martin’s lines, I could do this by the 30th. Would that work?

I know MSK was just worrkied people disappears for holidays, and that's 
why he asked "before" them... but I guess it can be done.

:-)

>>  assigned to Eric Burger, due Dec 23rd, PLEASE ACK :-)

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Brian Rosen <[email-masked]>
Date: Tue, 10 Dec 2013 09:25:08 -0500

Not a big problem.

Brian

On Dec 10, 2013, at 6:17 AM, Claudio Allocchio <[email-masked]> wrote:

>> Confirmed in principle, and printed out already. How bad would it be if I miss the deadline? I should be able to do it within an additional week in any case.
> 
> Thanks Martin,
> 
> I guess Gonzalo and the WG chairs can answer your question better than me...
> 
> all the best!
> 
>> 
>> Regards,   Martin.
>> 
>

---

From: Claudio Allocchio <[email-masked]>
Date: Tue, 10 Dec 2013 12:17:20 +0100 (CET)

> Confirmed in principle, and printed out already. How bad would it be if I 
> miss the deadline? I should be able to do it within an additional week in any 
> case.

Thanks Martin,

I guess Gonzalo and the WG chairs can answer your question better than 
me...

all the best!

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 10 Dec 2013 20:03:23 +0900

> We also had a request for 3 new drafts which are going in IETF LC soon
> and have some short XML sections we have been asked to check about; I
> give the short sections to check, but of course also a full draft review
> is welcome:

> assigned to Martin Dürst, due Dec 23rd, PLEASE ACK :-)

Confirmed in principle, and printed out already. How bad would it be if 
I miss the deadline? I should be able to do it within an additional week 
in any case.

Regards,   Martin.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 12 Dec 2013 13:08:05 +0100

Hi,

yes, as Brian said, it is no big deal. Thanks for taking the time to do
the review and for giving us a heads up regarding its ETA. I wish all
reviewers did that ;-)

Cheers,

Gonzalo