Subject: [appsdir] APPSAWG document early review requests

From: Claudio Allocchio <[email-masked]>
Date: Fri, 6 Dec 2013 11:46:32 +0100 (CET)

Hello all,

we have received the request for an early review for the following APPSWG 
documents:

draft-ietf-appsawg-json-merge-patch
draft-ietf-appsawg-rrvs-header-field
draft-ietf-appsawg-sieve-duplicate
draft-ietf-appsawg-uri-get-off-my-lawn
draft-ietf-appsawg-xml-mediatypes

as MSK says:

No specific deadline, though 'soon' would be good;

thus possibly by Dec 23rd.

Any volunteer? (by tonigh, Friday!)...

many thanks!
Claudio

---

From: Dave Crocker <[email-masked]>
Date: Fri, 06 Dec 2013 07:52:24 -0800

> draft-ietf-appsawg-uri-get-off-my-lawn
...
> Any volunteer? (by tonigh, Friday!)...

ok.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Tim Bray <[email-masked]>
Date: Fri, 6 Dec 2013 08:12:38 -0800

Drat, I submitted a review of this last night, I suppose it’s too late to
re-spin it as being from APPSAWG:
http://www.ietf.org/mail-archive/web/apps-discuss/current/msg10994.html

On Fri, Dec 6, 2013 at 7:52 AM, Dave Crocker <[email-masked]> wrote:

> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>

---

From: Claudio Allocchio <[email-masked]>
Date: Fri, 6 Dec 2013 17:19:13 +0100 (CET)

> http://www.ietf.org/mail-archive/web/apps-discuss/current/msg10994.html

never too late. I'll just add to the list: the more indipendent we have, 
the better it is. :-)

>>> Any volunteer? (by tonigh, Friday!)...

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Claudio Allocchio <[email-masked]>
Date: Fri, 6 Dec 2013 17:21:54 +0100 (CET)

On Fri, 6 Dec 2013, Claudio Allocchio wrote:

> never too late. I'll just add to the list: the more indipendent we have, the 
> better it is. :-)

done: listed in http://trac.tools.ietf.org/area/app/trac/wiki/tracker