Subject: [appsdir] Review template (was: [apps-discuss] AppsDir early review for draft-ietf-appsawg-json-merge-patch-02)

From: SM <[email-masked]>
Date: Wed, 11 Dec 2013 15:37:28 -0800

Hi Carsten,
At 14:14 09-12-2013, Carsten Bormann wrote:
>PS.: The appsdir review template doesn't have a space for comments.
>Let me just add at this point that I like what the draft is trying to
>do and I strongly believe it will be a useful specification to have
>available.

I put the comments after the summary.  It is easier for the 
reader.  The review can express an overall opinion before getting 
into the issues.

Best regards,
-sm

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 12 Dec 2013 08:47:38 +0100 (CET)

On Wed, 11 Dec 2013, SM wrote:

> I put the comments after the summary.  It is easier for the reader.  The 
> review can express an overall opinion before getting into the issues.

yes... and in general it's a "template", not a rigid format which shall be 
very strictly followed :-)

thanks for the suggestion and the modification :-)

>
> Best regards,
> -sm 
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Claudio Allocchio <[email-masked]>
Date: Fri, 13 Dec 2013 12:31:20 +0100 (CET)

I also updated the template pages accordingly:

http://trac.tools.ietf.org/area/app/trac/wiki/template

of course "comments" are not mandatory...