Subject: [appsdir] review of draft-ietf-httpbis-header-compression-04 ?

From: Claudio Allocchio <[email-masked]>
Date: Sun, 3 Nov 2013 09:38:07 +0100 (CET)

Hello Ray,

also draft-ietf-httpbis-header-compression-04 is not yet in LC, but, 
unless Mark tell us to wait for a further version, I'd like you to perform 
an early review of the doument, also with a due date of November 23rd.

Just let me know, thanks!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 3 Nov 2013 11:01:27 -0800

Same as for HTTP/2; this document is still undergoing substantial development.

On 3 Nov 2013, at 1:38 am, Claudio Allocchio <[email-masked]> wrote:

> 
> Hello Ray,
> 
> also draft-ietf-httpbis-header-compression-04 is not yet in LC, but, unless Mark tell us to wait for a further version, I'd like you to perform an early review of the doument, also with a due date of November 23rd.
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: Claudio Allocchio <[email-masked]>
Date: Sun, 3 Nov 2013 21:13:47 +0100 (CET)

> Same as for HTTP/2; this document is still undergoing substantial 

ok!

just call us back when you think it's ready for a review!

best!!