Subject: [appsdir] Request for review: draft-ietf-homenet-arch (fwd)

From: Claudio Allocchio <[email-masked]>
Date: Fri, 13 Sep 2013 08:56:30 +0200 (CEST)

ok, as I had no volunteers for this...

SM, could you please do this review of draft-ietf-homenet-arch ?

deadline (as Pete says): ASAP !

please ACK!

thank you!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---------- Forwarded message ----------
Date: Thu, 12 Sep 2013 00:00:24 -0500
From: Pete Resnick <[email-masked]>
To: [email-masked]
Subject: [appsdir] Request for review: draft-ietf-homenet-arch

Folks,

I didn't notice https://datatracker.ietf.org/doc/draft-ietf-homenet-arch/ on 
the IESG agenda until just now. I think it's important enough for me to review 
that I've employed the seldomly-used IESG hammer of "The Defer", delaying 
consideration until the 26-September telechat. I would very much appreciate an 
AppsDir review of this document as well. Could someone be assigned quickly and 
get the review in time for the telechat?

Thanks,

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

_______________________________________________
appsdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/appsdir

---

From: SM <[email-masked]>
Date: Fri, 13 Sep 2013 00:15:54 -0700

Hi Claudio,
>ok, as I had no volunteers for this...

... and you have to find one. :-)

>SM, could you please do this review of draft-ietf-homenet-arch ?

Ok.

>deadline (as Pete says): ASAP !

Give me a few days as it's a long document.

Best regards,
-sm

---

From: Claudio Allocchio <[email-masked]>
Date: Fri, 13 Sep 2013 12:13:54 +0200 (CEST)

> Give me a few days as it's a long document.

thanks indeed... and as I said in previos message, see also Dave 
Cridland's informal comments ;-)