Subject: [appsdir] review request for draft-ietf-dime-app-design-guide-19

From: Claudio Allocchio <[email-masked]>
Date: Fri, 13 Sep 2013 09:04:49 +0200 (CEST)

Hello Salvatore,

could you please do this early review of

   draft-ietf-dime-app-design-guide-19

by September 27th?

Please ACK assignment, thanks!

best!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---------- Forwarded message ----------
Date: Thu, 12 Sep 2013 09:18:47 +0200 (CEST)
From: Claudio Allocchio <[email-masked]>
To: [email-masked]
Subject: [appsdir] [dir-coord] review request for
     draft-ietf-dime-app-design-guide-19 (fwd)

As we did also the other DIME WG docs, I suggest we add our review to the list, 
too.

I guess Sep 30th may be a deadline for it, but I've asked the WG chair about 
it.

Any voluneer for this early review? (by tonight)...

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---------- Forwarded message ----------
Date: Thu, 12 Sep 2013 03:53:51 +0300
From: Jouni Korhonen <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [dir-coord] review request for draft-ietf-dime-app-design-guide-19

Folks,

draft-ietf-dime-app-design-guide-19 has ended WGLC a while ago. Before 
advancing it into IESG I would be happy to receive reviews at least from 
Gen-ART, AAA directorate, Sec-dir and Ops-dir. The focus should be on Sec-dir 
and AAA Directorate. There are no transport related discussion/recommendations 
in the draft.

Thanks,
 	Jouni (Dime co-chair)
_______________________________________________
dir-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dir-coord
_______________________________________________
appsdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/appsdir

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 13 Sep 2013 14:09:26 +0300

sure I can do it

best regards
Salvatore

On 9/13/13 10:04 AM, Claudio Allocchio wrote:
> As we did also the other DIME WG docs, I suggest we add our review to 
> the list, too.
>
> I guess Sep 30th may be a deadline for it, but I've asked the WG chair 
> about it.
>
> advancing it into IESG I would be happy to receive reviews at least 
> from Gen-ART, AAA directorate, Sec-dir and Ops-dir. The focus should 
> be on Sec-dir and AAA Directorate. There are no transport related 
> discussion/recommendations in the draft.
>
> Thanks,
>     Jouni (Dime co-chair)

-- 
Salvatore Loreto, PhD
www.sloreto.com

---

From: Claudio Allocchio <[email-masked]>
Date: Fri, 13 Sep 2013 13:24:01 +0200 (CEST)

> sure I can do it

thank you!

>> As we did also the other DIME WG docs, I suggest we add our review to the 
>> list, too.
>> 
>> Gen-ART, AAA directorate, Sec-dir and Ops-dir. The focus should be on 
>> Sec-dir and AAA Directorate. There are no transport related