Subject: [appsdir] another set of drafts for review

From: Claudio Allocchio <[email-masked]>
Date: Fri, 2 Aug 2013 16:41:59 +0200 (CEST)

Hi all,

now the Berlin IETF is winding up, here is what went on LC lately and we 
did not catch before and possible assignments. Some of them are short 
timed, but also short documents (and many Informational):

draft-nandakumar-rtcweb-stun-uri-05
LC exp Aug 16th
Ted Hardie?

draft-ietf-dime-overload-reqs-10
LC exp Aug 16th
Enrico Marocco?

draft-ietf-tls-oob-pubkey-09.txt
LC exp Aug 16th
Bert Greevenbosch?

draft-kaplan-insipid-session-id-03
LC exp Aug 30th
Vijay Gurbani?

Could you please ACK assignments?

I know many people are taking some rest after the IETF... thus...

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Bert Greevenbosch <[email-masked]>
Date: Mon, 5 Aug 2013 01:03:45 +0000

ACK for draft-ietf-tls-oob-pubkey-09

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Claudio Allocchio
Sent: 2013年8月2日 22:42
To: [email-masked]
Subject: [appsdir] another set of drafts for review

Hi all,

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca
_______________________________________________
appsdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/appsdir