Subject: [appsdir] ACK needed - new drafts in LC for review, (fwd)

From: Claudio Allocchio <[email-masked]>
Date: Thu, 22 Aug 2013 17:37:55 +0200 (CEST)

Hello,

as I did not receive any ACK, I just ask for them again :-)

------

these are the new drafts in LC which I supouse we should take a look at:

draft-ietf-tsvwg-sctp-sack-immediately-03
due date Aug 26th
assigned to Genn Parsons

and the whole set of the repute-wg documents:

draft-ietf-repute-query-http-09
assigned to Eric Burger

draft-ietf-repute-model-07
assigned to Tony Hansen

draft-ietf-repute-media-type-10
assigned to Elliot Lear

draft-ietf-repute-email-identifiers-08
assigned to Alexey Melnikov

all repute-wg docs are due date Aug 29th.

Could reviewrs please ACK for assignements :-)

thanks indeed and have a nice week end!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca
_______________________________________________
appsdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/appsdir

---

From: Eliot Lear <[email-masked]>
Date: Thu, 22 Aug 2013 17:46:21 +0200

Hi Claudio,

Sorry.  I need to NACK on mine, this time around.  Please assign to another.

Eliot

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 22 Aug 2013 18:11:19 +0200 (CEST)

> Sorry.  I need to NACK on mine, this time around.  Please assign to another.

OK...

Dave (Cridland) are tou avaiable to take it over?

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 22 Aug 2013 09:54:04 -0700

The repute stuff is not terribly extensive.  You might want to find one
reviewer for all four.  Otherwise, you might find four people have to refer
to all three of the others anyway.

Dave, do you agree?

On Thu, Aug 22, 2013 at 8:37 AM, Claudio Allocchio <
[email-masked]> wrote:

> draft-ietf-tsvwg-sctp-sack-**immediately-03
> due date Aug 26th
> assigned to Genn Parsons
>
> draft-ietf-repute-query-http-**09
> assigned to Eric Burger
>
> draft-ietf-repute-media-type-**10
> assigned to Elliot Lear
>
> draft-ietf-repute-email-**identifiers-08
> ------------------------------**------------------------------**
> ------------------
>            PGP Key: http://www.cert.garr.it/PGP/**keys.php3#ca<http://www.cert.garr.it/PGP/keys.php3#ca>
> ______________________________**_________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/appsdir<https://www.ietf.org/mailman/listinfo/appsdir>
> ______________________________**_________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/appsdir<https://www.ietf.org/mailman/listinfo/appsdir>
>

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 22 Aug 2013 22:50:04 +0200 (CEST)

> to all three of the others anyway.

I know... they are all short and realated, and I pickd out the "usual 
suspects" from the e-mail guys to spread the little load (given the short 
time). But nothing against just one person doing them all.

But we need someone who takes them.