Subject: [appsdir] new drafts in LC for review,

From: Claudio Allocchio <[email-masked]>
Date: Fri, 16 Aug 2013 16:24:43 +0200 (CEST)

Hallo all,

these are the new drafts in LC which I supouse we should take a look at:

draft-ietf-tsvwg-sctp-sack-immediately-03
due date Aug 26th
assigned to Genn Parsons

and the whole set of the repute-wg documents:

draft-ietf-repute-query-http-09
assigned to Eric Burger

draft-ietf-repute-model-07
assigned to Tony Hansen

draft-ietf-repute-media-type-10
assigned to Elliot Lear

draft-ietf-repute-email-identifiers-08
assigned to Alexey Melnikov

all repute-wg docs are due date Aug 29th.

Could reviewrs please ACK for assignements :-)

thanks indeed and have a nice week end!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: SM <[email-masked]>
Date: Fri, 16 Aug 2013 08:10:51 -0700

Hi Claudio,
>assigned to Alexey Melnikov

Alexey already did a review of draft-ietf-repute-media-type-10.  I 
suggest that the two assignments be switched so that it is less work.

Best regards,
-sm

---

From: Claudio Allocchio <[email-masked]>
Date: Sat, 17 Aug 2013 10:43:59 +0200

ok... sorry for the mismatch ... still on holiday thus a lot of sun before reading mails :-)
-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: SM <[email-masked]>
Date: Sat, 17 Aug 2013 02:13:35 -0700

Hi Claudio,
>ok... sorry for the mismatch ... still on holiday thus a lot of sun 

It's not a mismatch.  It's my fault as I did not record that there 
was an old assignment for the draft.

Enjoy the holidays. :-)

Best regards,
-sm

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 22 Aug 2013 18:07:56 +0100

> ok... sorry for the mismatch ... still on holiday thus a lot of sun 
I can review draft-ietf-repute-media-type-10. So is Eliot reviewing 
draft-ietf-repute-email-identifiers-08 then?
>         draft-ietf-repute-media-type-10 assigned to Elliot Lear
>         draft-ietf-repute-email-identifiers-08 assigned to Alexey Melnikov
>
>

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 22 Aug 2013 22:52:38 +0200 (CEST)

> draft-ietf-repute-email-identifiers-08 then?

no, it was SM making the mismatch :-)

keep draft-ietf-repute-email-identifiers-08 for you Alexey... :-)