Subject: [appsdir] Drafts for review (early September)

From: Claudio Allocchio <[email-masked]>
Date: Thu, 22 Aug 2013 18:06:30 +0200 (CEST)

Hello all,

here is another drafts in LC which I sugget to provide a review for our 
ADs and authors:

draft-ietf-spfbis-4408bis-19
assigned to Dave Crocker
due date: 2013-09-02

There is also this quite long Informational draft, which I'm a bit dubuous 
about given our available resouces:

draft-ietf-mediactrl-call-flows-13
due date: 2013-09-03

but if there is a volunteer to do it... it's fine!

There are many other drafts in LC currently that maybe out ADs want a 
review of, too, aside those we are already listing at

http://trac.tools.ietf.org/area/app/trac/wiki/tracker

thus if some of them also needs a review from our team, just point it out!

many thanks!

PS: as usual, please ACK these assignements!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Dave Crocker <[email-masked]>
Date: Thu, 22 Aug 2013 09:36:04 -0700

> draft-ietf-spfbis-4408bis-19

I'm glad to do this; in fact it will be useful for me.

But for cleanliness, I suggest making a /second/ assignment, to someone 
who has not been active in the working group.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Barry Leiba <[email-masked]>
Date: Thu, 22 Aug 2013 12:37:04 -0400

> draft-ietf-spfbis-4408bis-19

Dave is very active in the spfbis working group, and has already
reviewed the document there.  I'd like to get someone who has not
already reviewed this document to do the appsdir review.

Barry

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 22 Aug 2013 22:51:12 +0200 (CEST)

> already reviewed this document to do the appsdir review.

Ok, what about Alexey... or in case myself?

---

From: Eliot Lear <[email-masked]>
Date: Thu, 22 Aug 2013 22:55:08 +0200

I'll take it, having stepped away from another and being somewhat
familiar with the issues, albeit from outside the WG.

On 8/22/13 10:51 PM, Claudio Allocchio wrote:
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>
>

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 22 Aug 2013 22:59:58 +0200 (CEST)

> familiar with the issues, albeit from outside the WG.

ok, thanks!

---

From: Barry Leiba <[email-masked]>
Date: Thu, 22 Aug 2013 17:06:05 -0400

>> familiar with the issues, albeit from outside the WG.

Yes, thanks, Eliot.

b