Subject: Re: [appsdir] review rquest for draft-ietf-nvo3-overlay-problem-statement-03

From: Claudio Allocchio <[email-masked]>
Date: Mon, 8 Jul 2013 23:42:59 +0200 (CEST)

On Wed, 19 Jun 2013, Salvatore Loreto wrote:

> yes I will do the review
> cheers
> Salvatore

Hi Salvatore, just a reminder for tomorrow!

;-)

>
> On 6/15/13 4:46 PM, Claudio Allocchio wrote:
>> 
>> Hello Salvatore,
>> 
>> could you please perform an ApsDir review of
>> 
>> draft-ietf-nvo3-overlay-problem-statement-03
>> Problem Statement: Overlays for Network Virtualization
>> 
>> by July 9th 2013 ?
>> 
>> please let me know and thanks!
>> 
>> all the best,
>>
>> 
>> ------------------------------------------------------------------------------ 
>> Claudio Allocchio             G   A   R   R [email-masked]
>>                         Senior Technical Officer
>> tel: +39 040 3758523      Italian Academic and       G=Claudio; 
>> S=Allocchio;
>> fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;
>>
>>            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca
>> 
>> 
>
>
> -- 
> Salvatore Loreto, PhD
> www.sloreto.com
>
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Barry Leiba <[email-masked]>
Date: Mon, 8 Jul 2013 19:47:14 -0400

> Hi Salvatore, just a reminder for tomorrow!

Hm.  I'm not sure where the 9 July date came from, but the document
was approved on the 27 June telechat.  Unless something *huge* is
found, which seems unlikely, a review now will not be of any use.

Barry

---

From: Claudio Allocchio <[email-masked]>
Date: Tue, 9 Jul 2013 08:18:38 +0200 (CEST)

> found, which seems unlikely, a review now will not be of any use.

when I asked Salvatore for the review (June 15th) the document was not on 
June 27th telechat, thus we assumed it would have been on the next one, 
end of this week.

When does the telechat aganda(s) become final? (in general).

On http://trac.tools.ietf.org/area/app/trac/wiki/tracker there are also 
the "to do" reviews, with the review delivery dates (the drafts above the 
============ line), thus it can be checked in real time. In something goes 
on the telechat agenda before the review deadline, and I miss it, please 
send a quick warning note as soon as this happen, thus we can fix the 
problem (I might not see it if I'm not in the office for some reason).

Thank indeed and sorry for this inconvinience!

PS: as you can see, there are 3 drafts who I'll be assigning, because 
there were no volunteers for them.

all the best!

---

From: Barry Leiba <[email-masked]>
Date: Tue, 9 Jul 2013 11:48:57 -0400

> June 27th telechat, thus we assumed it would have been on the next one, end
> of this week.
>

It's supposed to be the week before the telechat, so figure that
things are pretty stable by the previous Friday (5 July for the 11
July telechat).  Of course, it would be most helpful to already have
reviews by that time, so that's not good for planning.

It's better to plan based on the Last Call dates, and it's best to
have the directorate reviews in during the Last Call period anyway --
appsdir reviews should be subject to the same deadlines as other Last
Call comments.  Here's what I would do, by way of planning (it's not
perfect, but it will usually work):

- Look at when the Last Call ends.
- Look at the next telechat date after the Last Call ends.
- Back up to the previous Friday from the telechat date.
- Ask for the review to be done by the end of Last Call *or* by that
Friday date, whichever is earlier.

Examples:
Last Call ends between 28 June and 5 July, ask for the review by the
Last Call end date.
Last Call ends between 6 July and 11 July, ask for the review by 5 July.

Is that workable?

> On http://trac.tools.ietf.org/area/app/trac/wiki/tracker there are also the
> "to do" reviews, with the review delivery dates (the drafts above the

We'll try, but we're not usually watching things that closely.  The
above planning should cover most cases, and what they don't cover
won't be a big deal.

Barry

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 12 Jul 2013 20:23:55 +0200

I did not submit my review, because I understood it was useless to do so
due to Barry advise...
I haven't found anything so important to be raised at this point of the 
process.

/Salvatore

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 12 Jul 2013 20:28:29 +0200

I am usually submitting reviews really close to the deadline: the actual 
deadline day, if not the day after it.
I know is a bad habit, but it is due to the workload and other 
priorities usually happen at work.
So it would be really great if the deadline is set not so close to the 
telechat day
where the draft will be discussed

/Salvatore