Subject: [appsdir] review of draft-ietf-weirds-rdap-sec-04

From: Claudio Allocchio <[email-masked]>
Date: Wed, 17 Jul 2013 14:55:09 +0200 (CEST)

Hello Murray,

could you please perform a review of draft-ietf-weirds-rdap-sec-04 by 
July 31st (LC end date) ?

please let us know if it is ok!

all the best!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 17 Jul 2013 07:03:35 -0700

On Wed, Jul 17, 2013 at 5:55 AM, Claudio Allocchio <
[email-masked]> wrote:

> could you please perform a review of draft-ietf-weirds-rdap-sec-04 by July
> 31st (LC end date) ?
>
Hi Claudio,

I co-chair that working group, so I'm not a good choice for this review.

-MSK

---

From: Claudio Allocchio <[email-masked]>
Date: Wed, 17 Jul 2013 19:27:34 +0200 (CEST)

> I co-chair that working group, so I'm not a good choice for this review.

yes... true.

What about Tony (Hansen) ? Tony could you do that? Let us know!

---

From: Tony Hansen <[email-masked]>
Date: Thu, 18 Jul 2013 15:40:38 -0400

I'll give it a whirl.

    Tony

On 7/17/2013 1:27 PM, Claudio Allocchio wrote:
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 18 Jul 2013 22:21:08 +0200 (CEST)

> I'll give it a whirl.

thank you ! :-)