Subject: [appsdir] review rquest for draft-ietf-nvo3-overlay-problem-statement-03

From: Claudio Allocchio <[email-masked]>
Date: Sat, 15 Jun 2013 15:46:07 +0200 (CEST)

Hello Salvatore,

could you please perform an ApsDir review of

draft-ietf-nvo3-overlay-problem-statement-03
Problem Statement: Overlays for Network Virtualization

by July 9th 2013 ?

please let me know and thanks!

all the best,

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 19 Jun 2013 13:08:35 +0300

yes I will do the review

cheers
Salvatore

-- 
Salvatore Loreto, PhD
www.sloreto.com