Subject: [appsdir] AppsDir Review Request for draft-ietf-pkix-est-07

From: Claudio Allocchio <[email-masked]>
Date: Fri, 14 Jun 2013 15:10:55 +0200 (CEST)

Hello Tobias,

would you be able to pick up draft-ietf-pkix-est-07 for an AppsDir review?

It on the IESG table on June 27th, thus we should have the review done by 
June 25th. Sorry, I picked it up a bit late!

Please let me know and in case confirm!

thanks!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Tobias Gondrom <[email-masked]>
Date: Sat, 15 Jun 2013 10:33:55 +0800

Hello Claudio,
ACK. Confirm.
Will do until June-25.
All the best, Tobias

On 14/06/13 21:10, Claudio Allocchio wrote:
> It on the IESG table on June 27th, thus we should have the review done
> by June 25th. Sorry, I picked it up a bit late!
>
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir