Subject: [appsdir] Drafts for AppdDir review

From: Claudio Allocchio <[email-masked]>
Date: Wed, 5 Jun 2013 19:00:39 +0200 (CEST)

Hello Folks,

here is a list of Drafts which our ADs would like us to provide a 
review; nonr of them are on next IESG telechat, thus we can set the due 
date to June 25th for all of them.

I start with the "long" one:

1) draft-ietf-mmusic-rfc2326bis-34 Real Time Streaming Protocol 2.0 (RTSP)

wich might e a candidate for a Joint Review.

Then we have:

2) draft-ietf-abfab-eapapplicability-03 Update to the EAP Applicability
    Statement for ABFAB

3) draft-ietf-avtcore-avp-codecs-02 Update to Recommended Codecs for the RTP
    Profile for Audio and Video Conferences with Minimal Control (RTP/AVP)

4) draft-ietf-avtcore-idms-09 Inter-destination Media Synchronization using
    the RTP Control Protocol (RTCP)

5) draft-ietf-payload-vp8-08 RTP Payload Format for VP8 Video

As you see we have a lot of multimedia this time!

Volunteers, before I send the assignments tomorrow?

thanks indeed,

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 05 Jun 2013 12:31:14 -0600

On 6/5/13 11:00 AM, Claudio Allocchio wrote:
> review; nonr of them are on next IESG telechat, thus we can set the
> due date to June 25th for all of them.
> 

I can review that one, but I agree that a Joint Review would be a good
idea since it is so massive.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Bert Greevenbosch <[email-masked]>
Date: Thu, 6 Jun 2013 00:43:39 +0000

I would be willing to review
  draft-ietf-payload-vp8-08
and/or
  draft-ietf-avtcore-avp-codecs-02

Best regards,
Bert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Claudio Allocchio
Sent: 2013年6月6日 1:01
To: [email-masked]
Subject: [appsdir] Drafts for AppdDir review

Hello Folks,

Then we have:

thanks indeed,

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca
_______________________________________________
appsdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/appsdir