Subject: Re: [appsdir] [apps-discuss] Review of: draft-ietf-appsawg-rfc5451bis

From: SM <[email-masked]>
Date: Wed, 05 Jun 2013 12:38:43 -0700

Hi Dave,
At 04:41 05-06-2013, Dave Crocker wrote:
>I have been selected as the Applications Area Review Team reviewer 
>for this draft (for background on apps-review, please see 
>http://www.apps.ietf.org/content/applications-area-review-team).

Thanks for the review.  The above link is an old one.  As a FYI for 
AppsDir, the current template is at 
http://trac.tools.ietf.org/area/app/trac/wiki/template

Best regards,
-sm

---

From: Dave Crocker <[email-masked]>
Date: Thu, 06 Jun 2013 08:02:07 +0200

> http://trac.tools.ietf.org/area/app/trac/wiki/template

Yeah.  Sorry.

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net