Subject: [appsdir] Request for review of draft-ietf-appsawg-rfc5451bis-04

From: Claudio Allocchio <[email-masked]>
Date: Thu, 23 May 2013 12:20:03 +0200 (CEST)

Dave,

could you please review draft-ietf-appsawg-rfc5451bis-04 ?

there is still not a telechat date, thus let's fix the review deadline for
June 7th 2013.

thanks indeed and please ACK.

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---------- Forwarded message ----------
Date: Wed, 22 May 2013 01:39:19 -0700
From: SM <[email-masked]>
To: Claudio Allocchio <[email-masked]>
Cc: [email-masked]
Subject: Requesting review of draft-ietf-appsawg-rfc5451bis-04

Hi Claudio,

[Cc to appsdir as it is easier]

I would like to request an AppsDir review of draft-ietf-appsawg-rfc5451bis-04. 
The WGLC has ended and the document is stable.

Best regards,
-sm

---

From: Dave Crocker <[email-masked]>
Date: Thu, 23 May 2013 07:04:23 -0700

> could you please review draft-ietf-appsawg-rfc5451bis-04 ?

ok.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net