Subject: [appsdir] Request for AppsDir review

From: SM <[email-masked]>
Date: Tue, 02 Apr 2013 02:08:21 -0700

Hello,

Here are the assignments.  Please send me an acknowledgement. 
:-)  The template is at http://trac.tools.ietf.org/area/app/trac/wiki/template

Due date: April 12

  draft-ietf-dnsext-dnssec-algo-signal-09 - Yoshiro Yoneya

  draft-ietf-ipfix-flow-selection-tech-14 - (self)

  draft-ietf-nfsv4-rfc3530bis-25 - i8n - Jiankang Yao

  draft-ietf-nfsv4-rfc3530bis-dot-x-16 - Joseph Yee

  draft-ietf-pcp-upnp-igd-interworking-07 - Vijay

  draft-ietf-pkix-rfc2560bis-15 - HTTP - Mark

  draft-ietf-tls-multiple-cert-status-extension-04- Bert

  draft-ietf-6renum-gap-analysis-05 - IPv6 - Ted

  draft-ietf-geopriv-relative-location-04 - XML - Henry

Best regards,
-sm

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 4 Apr 2013 18:15:11 +1100

Hi Sm,

> draft-ietf-pkix-rfc2560bis-15 - HTTP - Mark

I'm not really sure I can add much here; the only HTTP-related portion is Appendix A, and very little has changed in there from the published RFCs for OCSP, AFAICT. 

I'm happy to explain why this is a poor use of HTTP, but since it's already published and deployed, doing so would be of dubious utility...

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: SM <[email-masked]>
Date: Thu, 04 Apr 2013 00:37:29 -0700

Hi Mark,
At 00:15 04-04-2013, Mark Nottingham wrote:
>I'm not really sure I can add much here; the only HTTP-related 
>portion is Appendix A, and very little has changed in there from the 
>published RFCs for OCSP, AFAICT.
>
>I'm happy to explain why this is a poor use of HTTP, but since it's 
>already published and deployed, doing so would be of dubious utility...

Thanks for the explanation.  Let's not go forward with the review of 
draft-ietf-pkix-rfc2560bis-15.  I'll leave it to the Apps ADs to 
override if they would like to have the AppsDir review.

Best regards,
-sm