Subject: [appsdir] Request for review of draft-ietf-spfbis-4408bis-14

From: SM <[email-masked]>
Date: Wed, 17 Apr 2013 13:32:06 -0700

Hello,

I would like to request an early review of 
draft-ietf-spfbis-4408bis-14.  The draft is currently in WGLC.

I would appreciate if you would volunteer.  I'll leave it to the Apps 
ADs to select the reviewer as I am the document shepherd for the draft.

Thanks,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 17 Apr 2013 15:42:01 -0700

I am reviewing it as a WG participant, and have been following its
development from the inception of the WG.  I'm happy to call my review the
AppsDir review unless of course it's more appropriate to bring someone in
cold.

-MSK

On Wed, Apr 17, 2013 at 1:32 PM, SM <[email-masked]> wrote:

> Hello,
>
> I would like to request an early review of draft-ietf-spfbis-4408bis-14.
>  The draft is currently in WGLC.
>
> I would appreciate if you would volunteer.  I'll leave it to the Apps ADs
> to select the reviewer as I am the document shepherd for the draft.
>
> Thanks,
> -sm
>
> ______________________________**_________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/appsdir<https://www.ietf.org/mailman/listinfo/appsdir>
>

---

From: SM <[email-masked]>
Date: Wed, 17 Apr 2013 16:15:09 -0700

Hi Murray,
At 15:42 17-04-2013, Murray S. Kucherawy wrote:
>development from the inception of the WG.  I'm happy to call my 
>review the AppsDir review unless of course it's more appropriate to 
>bring someone in cold.

Many thanks for offering.  You have contributed significantly to the 
draft.  I think that it is better not to call your review an AppsDir review.

As there are new reviewers I'll mention the following [1]:

It is important to avoid any perception of conflict of interest. I 
leave it to the reviewer to notify me if I missed anything, e.g. the 
author and the reviewer share a common affiliation, the reviewer 
contributed to the draft previously, there was previously a conflict 
between the author/document shepherd and the reviewer.

Best regards,
-sm

1. http://www.ietf.org/mail-archive/web/appsdir/current/msg00970.html

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 17 Apr 2013 19:28:26 -0400

I can take this one.

-- 
Cyrus Daboo
(Tapped out on my iPad)

On Apr 17, 2013, at 7:15 PM, SM <[email-masked]> wrote:

>> I am reviewing it as a WG participant, and have been following its development from the inception of the WG.  I'm happy to call my review the AppsDir review unless of course it's more appropriate to bring someone in cold.
> 
> Many thanks for offering.  You have contributed significantly to the draft.  I think that it is better not to call your review an AppsDir review.
> 
> It is important to avoid any perception of conflict of interest. I leave it to the reviewer to notify me if I missed anything, e.g. the author and the reviewer share a common affiliation, the reviewer contributed to the draft previously, there was previously a conflict between the author/document shepherd and the reviewer.
> 
> Best regards,
> -sm
> 
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir