Subject: [appsdir] Tentative list of drafts for review

From: SM <[email-masked]>
Date: Tue, 05 Mar 2013 01:37:51 -0800

Hello,

Here's the tentative list of drafts for review.  I'll suggest due 
dates which are over a week after IETF 86 as far as possible.  If you 
have a preference, please let me know.  If you don't want to

  draft-ietf-appsawg-acct-uri-03 - URI

  draft-ietf-appsawg-webfinger-10

  draft-ietf-idr-deprecate-dpa-etal-00 - IANA

  draft-ietf-intarea-nat-reveal-analysis-05 - HTTP

  draft-ietf-manet-olsrv2-metrics-rationale-02

  draft-ietf-ospf-ipv4-embedded-ipv6-routing-07

  draft-ietf-tsvwg-byte-pkt-congest-09

  draft-ietf-xrblock-rtcp-xr-burst-gap-discard-10

  draft-ietf-xrblock-rtcp-xr-burst-gap-loss-08

  draft-ietf-xrblock-rtcp-xr-decodability-09

  draft-schaad-pkix-rfc2875-bis-07

  draft-ietf-repute-model-04 (Dave, is it in AD review?)

  draft-saintandre-urn-example-03

  draft-saintandre-iana-urn-01

Best regards,
-sm

---

From: Barry Leiba <[email-masked]>
Date: Tue, 5 Mar 2013 10:27:39 -0500

>  draft-ietf-appsawg-acct-uri-03 - URI

I don't think we need appsdir review of this: it's been amply
discussed on apps-discuss already, and Graham has already given his
OK.

>  draft-saintandre-iana-urn-01

Peter has changes to make for both of these.  They should be reviewed,
but please wait until they're updated (after Orlando).  Watch for the
state change into In Last Call.

Barry

---

From: SM <[email-masked]>
Date: Tue, 05 Mar 2013 07:50:15 -0800

Hi Barry,
>discussed on apps-discuss already, and Graham has already given his

I'll take it off the review list.

>state change into In Last Call.

Ok.

I'll add draft-merkle-ikev2-ke-brainpool-03 to the list for review.

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 05 Mar 2013 09:57:34 -0700

> draft-ietf-repute-model-04 (Dave, is it in AD review?)

I'd be happy to review that one.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Dave Crocker <[email-masked]>
Date: Tue, 05 Mar 2013 09:09:16 -0800

On 3/5/2013 1:37 AM, SM wrote:
> Hello,
>
> Here's the tentative list of drafts for review.  I'll suggest due dates
> which are over a week after IETF 86 as far as possible.  If you have a
> preference, please let me know.  If you don't want to
...
>   draft-ietf-repute-model-04 (Dave, is it in AD review?)

yes, but there are 4 more documents to be added to the set, just waiting 
on Shepherding work.

The 5 documents will be processed as a set.

d/

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: SM <[email-masked]>
Date: Tue, 05 Mar 2013 09:55:42 -0800

At 09:09 05-03-2013, Dave Crocker wrote:
>yes, but there are 4 more documents to be added to the set, just 
>waiting on Shepherding work.
>

Thanks, Dave.  I'll wait for the set to be ready.  Peter, I'll keep 
draft-ietf-repute-model-04 for you.

I'll likely suggest two (URI/JSON) reviewers for the set as the 
drafts are short.  I have to ask the Apps ADs how they want to handle the set.

Best regards,
-sm

---

From: Dave Crocker <[email-masked]>
Date: Tue, 05 Mar 2013 10:09:53 -0800

wfm. tnx.

d/

On 3/5/2013 9:55 AM, SM wrote:
> I'll likely suggest two (URI/JSON) reviewers for the set as the drafts
> are short.  I have to ask the Apps ADs how they want to handle the set.
>
> Best regards,
> -sm
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 5 Mar 2013 19:42:06 +0100

>  draft-ietf-intarea-nat-reveal-analysis-05 - HTTP 
I'd be interested to review this one

---

From: Bill Mills <[email-masked]>
Date: Tue, 5 Mar 2013 10:46:15 -0800

I think I just need to pull my name off the reviewed list for a while.  Work has handed me a huge plateful of work for the next 6 months.

-bill

---

From: SM <[email-masked]>
Date: Tue, 05 Mar 2013 11:18:39 -0800

Hi Bill,
At 10:46 05-03-2013, Bill Mills wrote:
>I think I just need to pull my name off the reviewed list for a 
>while.  Work has handed me a huge plateful of work for the next 6 months.

I understand.  I usually avoid having reviewers on six months leave 
except for members of the IAB, IESG and IAOC.  I'll email you 
off-list and we can see how to work things out.

Best regards,
-sm

---

From: Dave Cridland <[email-masked]>
Date: Tue, 5 Mar 2013 19:31:08 +0000

I'd like to review webfinger, and I'll be giving acct-uri a once-over again
anyway.

Whether or not you want these to be "official" or not is up to you.

I'll probably be looking over Peter's two URN drafts too, but I can't
promise.
On 5 Mar 2013 04:39, "SM" <[email-masked]> wrote:

>  draft-ietf-appsawg-webfinger-**10
>
>  draft-ietf-idr-deprecate-dpa-**etal-00 - IANA
>
>  draft-ietf-intarea-nat-reveal-**analysis-05 - HTTP
>
>  draft-ietf-manet-olsrv2-**metrics-rationale-02
>
>  draft-ietf-ospf-ipv4-embedded-**ipv6-routing-07
>
>  draft-ietf-tsvwg-byte-pkt-**congest-09
>
>  draft-ietf-xrblock-rtcp-xr-**burst-gap-discard-10
>
>  draft-ietf-xrblock-rtcp-xr-**burst-gap-loss-08
>
>  draft-ietf-xrblock-rtcp-xr-**decodability-09
>
>  draft-schaad-pkix-rfc2875-bis-**07
>
>  draft-saintandre-urn-example-**03
>
> ______________________________**_________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/appsdir<https://www.ietf.org/mailman/listinfo/appsdir>
>

---

From: SM <[email-masked]>
Date: Tue, 05 Mar 2013 11:57:14 -0800

Hi Dave,
At 11:31 05-03-2013, Dave Cridland wrote:
>I'd like to review webfinger, and I'll be giving acct-uri a 
>once-over again anyway.

The draft-ietf-appsawg-webfinger-10 assignment is yours.

If Barry is ok with it you can do the draft-ietf-appsawg-acct-uri-03 
as an AppsDir review as you are going to review it anyway.

Best regards,
-sm

---

From: Barry Leiba <[email-masked]>
Date: Tue, 5 Mar 2013 16:11:13 -0500

> If Barry is ok with it you can do the draft-ietf-appsawg-acct-uri-03 as
an AppsDir
> review as you are going to review it anyway.

Sure, why not?  I just said we didn't need an appdir review, not that we
should actively not have one.  More reviews are always good.

Barry