Subject: [appsdir] Tentative list of drafts for review

From: SM <[email-masked]>
Date: Tue, 26 Mar 2013 00:51:40 -0700

Hello,

Here is the tentative list of drafts for review:

  draft-ietf-core-coap-14 (already assigned)

  draft-ietf-dnsext-dnssec-algo-signal-09 - DNS

  draft-ietf-ipfix-flow-selection-tech-14

  draft-ietf-nfsv4-rfc3530bis-25 - i8n (very long draft)

  draft-ietf-nfsv4-rfc3530bis-dot-x-16

  draft-ietf-pcp-upnp-igd-interworking-07

  draft-ietf-pkix-rfc2560bis-15 - HTTP

  draft-ietf-roll-terminology-12

  draft-ietf-tls-multiple-cert-status-extension-04

  draft-ietf-6renum-gap-analysis-05 - IPv6

  draft-ietf-geopriv-held-measurements-06 - XML

  draft-ietf-geopriv-relative-location-04 - XML

Please let me know if you have any preferences.

Note that a review is not assigned to a person if the person shares 
the same affiliation as the author of the draft or if the person has 
previously contributed to the draft.

Best regards,
-sm

---

From: Eliot Lear <[email-masked]>
Date: Tue, 26 Mar 2013 09:45:04 +0100

>  draft-ietf-geopriv-held-measurements-06 - XML

I'll take this one.

---

From: [email-masked] (Henry S. Thompson)
Date: Tue, 26 Mar 2013 09:24:29 +0000

I'll take this one, please:

  draft-ietf-geopriv-relative-location-04

ht
-- 
       Henry S. Thompson, School of Informatics, University of Edinburgh
      10 Crichton Street, Edinburgh EH8 9AB, SCOTLAND -- (44) 131 650-4440
                Fax: (44) 131 650-4587, e-mail: [email-masked]
                       URL: http://www.ltg.ed.ac.uk/~ht/
 [mail from me _always_ has a .sig like this -- mail without it is forged spam]