Subject: [appsdir] Meeting at IETF86

From: SM <[email-masked]>
Date: Wed, 20 Feb 2013 14:54:49 -0800

Hello,

[Bcc to John Klensin as he's not on this mailing list]

The last time I met some of you was in November 2011.  Peter was kind 
enough to take some notes of that meeting ( 
http://www.ietf.org/mail-archive/web/appsdir/current/msg00290.html ).

Is there any interest in an AppsDir meeting at IETF 86?  It could be 
for breakfast or lunch.  I understand that some of you are already 
fully booked.  It's ok if you cannot make it.

Best regards,
-sm

---

From: John C Klensin <[email-masked]>
Date: Wed, 20 Feb 2013 18:18:15 -0500

--On Wednesday, February 20, 2013 14:54 -0800 SM
<[email-masked]> wrote:

> The last time I met some of you was in November 2011.  Peter
> was kind enough to take some notes of that meeting (
> Is there any interest in an AppsDir meeting at IETF 86?  It
> could be for breakfast or lunch.  I understand that some of
> you are already fully booked.  It's ok if you cannot make it.

I'm interested, but rapidly getting fully booked.  Suggest you
post a doodle poll and figure out of there are any times that a
significant number of people are available.

   john

---

From: SM <[email-masked]>
Date: Wed, 20 Feb 2013 15:54:21 -0800

Hi John,

[Using a Bcc to the mailing list to make the reply easier]

>significant number of people are available.

Can you and anyone else who is interested send me their conflict 
list?  I'll collate it and suggest a time acceptable to most people.

Best regards,
-sm

P.S. I usually avoid Doodle. :-)

---

From: Salvatore Loreto <[email-masked]>
Date: Sat, 23 Feb 2013 10:33:48 +0200

I am also interested

On 2/21/13 12:54 AM, SM wrote:
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>

---

From: SM <[email-masked]>
Date: Thu, 28 Feb 2013 10:01:15 -0800

Hello,

AppsDir will be meeting on Monday (March 11) at IETF 86 during the 
lunch break.  The meeting is combined with the Apps Chair lunch 
(Thanks, Barry).

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 28 Feb 2013 11:38:03 -0800

It's bring-your-own, right?

On Thu, Feb 28, 2013 at 10:01 AM, SM <[email-masked]> wrote:

> Hello,
>
> AppsDir will be meeting on Monday (March 11) at IETF 86 during the lunch
> break.  The meeting is combined with the Apps Chair lunch (Thanks, Barry).
>
> Best regards,
> -sm
>

---

From: SM <[email-masked]>
Date: Thu, 28 Feb 2013 14:28:43 -0800

Hi Murray,
>It's bring-your-own, right?

I asked Barry and Pete.  I'll let you know.

As a note to AppsDir, currently, there's John, Murray and Sal on my 
list.  If you are on AppsDir and you would like to join, please email me.

Best regards,
-sm

---

From: Barry Leiba <[email-masked]>
Date: Thu, 28 Feb 2013 17:37:41 -0500

> It's bring-your-own, right?

Yes, as always.

Barry