Subject: [appsdir] Requests for AppsDir review

From: SM <[email-masked]>
Date: Fri, 01 Feb 2013 16:11:00 -0800

Hello,

Here are the assignments.  Please send me an acknowledgement. :-)

Due date: February 5:

  draft-ietf-geopriv-dhcp-lbyr-uri-option-17 - Yves Lafon

Yves, I understand that there isn't much time for 
this review.  I suggest doing whatever you can.

Due date: February 11:

  draft-ietf-forces-lfb-lib-10 - Martin Dürst

  draft-ietf-mmusic-sdp-cs-17 - Vijay Gurbani

  draft-ietf-mpls-tp-security-framework-07 - Yoshiro Yoneya

  draft-ietf-mpls-tp-use-cases-and-design-06 - Joseph Yee

  draft-ietf-ospf-rfc3137bis-03 - Dave Cridland

  draft-ietf-simple-simple-08 - Salvatore Loreto

Due date: February 15

  draft-eastlake-additional-xmlsec-uris-07  - Larry Masinter

  draft-leiba-urnbis-ietf-namespace-01 - Peter Saint-Andre

  draft-shafranovich-mime-sql-03 - Jiankang Yao

  draft-gp-obsolete-icmp-types-iana-01 (I'll take this one)

  draft-ietf-behave-nat64-discovery-heuristic-13 - Enrico Marocco

  draft-harkins-brainpool-ike-groups-04 - William Mills

  draft-ietf-xrblock-rtcp-xr-summary-stat-06 - Claudio Allocchio

  draft-templin-ironbis-12 - Murray Kucherawy

The review template is at 
http://trac.tools.ietf.org/area/app/trac/wiki/template

Best regards,
-sm

---

From: Claudio Allocchio <[email-masked]>
Date: Sat, 2 Feb 2013 09:29:53 +0100 (CET)

> draft-ietf-xrblock-rtcp-xr-summary-stat-06 - Claudio Allocchio

ok!

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Joseph Yee <[email-masked]>
Date: Mon, 4 Feb 2013 16:47:18 -0500

> Here are the assignments.  Please send me an acknowledgement. :-)

...

>  draft-ietf-mpls-tp-use-cases-and-design-06 - Joseph Yee

    < ACK

Joseph

...

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 6 Feb 2013 09:21:09 +0200

>  draft-ietf-simple-simple-08 - Salvatore Loreto 
OK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 8 Feb 2013 11:10:20 -0800

I may need to be a day or two late on this. It's on the telechat for the
21st, so that would still be four days before then.  Is that okay?

-MSK

On Fri, Feb 1, 2013 at 4:11 PM, SM <[email-masked]> wrote:

>  draft-ietf-geopriv-dhcp-lbyr-**uri-option-17 - Yves Lafon
>
> Yves, I understand that there isn't much time for this review.  I suggest
> doing whatever you can.
>
> Due date: February 11:
>
>  draft-ietf-mpls-tp-security-**framework-07 - Yoshiro Yoneya
>
>  draft-ietf-mpls-tp-use-cases-**and-design-06 - Joseph Yee
>
>  draft-eastlake-additional-**xmlsec-uris-07  - Larry Masinter
>
>  draft-leiba-urnbis-ietf-**namespace-01 - Peter Saint-Andre
>
>  draft-gp-obsolete-icmp-types-**iana-01 (I'll take this one)
>
>  draft-ietf-behave-nat64-**discovery-heuristic-13 - Enrico Marocco
>
>  draft-harkins-brainpool-ike-**groups-04 - William Mills
>
>  draft-ietf-xrblock-rtcp-xr-**summary-stat-06 - Claudio Allocchio
>
> The review template is at http://trac.tools.ietf.org/**
> area/app/trac/wiki/template<http://trac.tools.ietf.org/area/app/trac/wiki/template>
>
> Best regards,
> -sm
>
>

---

From: SM <[email-masked]>
Date: Fri, 08 Feb 2013 12:03:44 -0800

Hi Murray,
At 11:10 08-02-2013, Murray S. Kucherawy wrote:
>I may need to be a day or two late on this. It's on the telechat for 
>the 21st, so that would still be four days before then.  Is that okay?

That's okay.  BTW, you got a complicated draft about a subject which 
you do not usually cover.  The minima is to cover Application 
considerations as that's the main objective of our reviews.

It's easier for Barry to have the review available on the Friday 
before the IESG telechat.  I aim for that as far as possible.

Best regards,
-sm