Subject: [appsdir] Tentative list of drafts for review

From: SM <[email-masked]>
Date: Thu, 31 Jan 2013 14:57:12 -0800

Hello,

Here's the tentative list of drafts for review:

draft-eastlake-additional-xmlsec-uris-07  (XML)

draft-ietf-forces-lfb-lib-10 (XML)

draft-leiba-urnbis-ietf-namespace-01 (URI)
   There is a typo in the title

draft-shafranovich-mime-sql-03 (media type)

draft-ietf-geopriv-dhcp-lbyr-uri-option-17 (URI)
   There is a short deadline.

draft-gp-obsolete-icmp-types-iana-01

draft-ietf-mmusic-sdp-cs-17

draft-ietf-behave-nat64-discovery-heuristic-13

draft-harkins-brainpool-ike-groups-04

draft-ietf-mpls-tp-security-framework-07

draft-ietf-mpls-tp-use-cases-and-design-06

draft-ietf-ospf-rfc3137bis-03

draft-ietf-simple-simple-08

draft-ietf-xrblock-rtcp-xr-summary-stat-06

draft-templin-ironbis-12

Please let me know if you have any preferences.

Best regards,
-sm

---

From: Barry Leiba <[email-masked]>
Date: Thu, 31 Jan 2013 18:25:11 -0500

>   There is a typo in the title

There is, indeed; the title says "URI" where it should say "URN".
Thanks for catching that, and I'll fix it in my working version.

Barry