Subject: [appsdir] Tentative list of drafts for review

From: SM <[email-masked]>
Date: Tue, 08 Jan 2013 22:48:16 -0800

Hello,

Here's the tentative list of drafts for review:

   draft-higgs-oipf-urn-00
   draft-ietf-6man-ipv6-atomic-fragments-03
   draft-ietf-avtcore-srtp-encrypted-header-ext-04
   draft-ietf-rmt-fcast-07
   draft-ietf-rmt-flute-sdp-03
   draft-ietf-tsvwg-sctp-udp-encaps-07
   draft-laurie-pki-sunlight-05

   draft-ietf-ccamp-lmp-behavior-negotiation-09
   draft-ietf-lisp-mib-08
   draft-ietf-nea-pt-eap-06
   draft-ietf-radext-radius-extensions-08
   draft-ietf-roll-p2p-measurement-07

Please email me if you have any preference.

Best regards,
-sm

---

From: Barry Leiba <[email-masked]>
Date: Wed, 9 Jan 2013 14:05:50 -0500

>   draft-higgs-oipf-urn-00

I don't mind if someone wants to do a review of this (and it's very
short), but I don't think a review is necessary, so I also don't mind
if it doesn't get done.  It's just registering a top-level URN
namespace for "urn:oipf:".

Barry

---

From: SM <[email-masked]>
Date: Wed, 09 Jan 2013 11:16:56 -0800

Hi Barry,
>namespace for "urn:oipf:".

I won't assign it to a reviewer.  If anyone wants to do it, feel free 
to do so as AppsDir.

Best regards,
-sm

---

From: Eliot Lear <[email-masked]>
Date: Wed, 09 Jan 2013 20:24:52 +0100

How about I take draft-laurie-pki-sunlight-05?

On 1/9/13 7:48 AM, SM wrote:
> _______________________________________________
> appsdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/appsdir
>
>

---

From: SM <[email-masked]>
Date: Wed, 09 Jan 2013 11:38:54 -0800

Hi Eliot,
>How about I take draft-laurie-pki-sunlight-05?

Someone else volunteered a few hours ago.  I'll assign it to you too.

Best regards,
-sm