Subject: [appsdir] Assignment reminder

From: SM <[email-masked]>
Date: Fri, 01 Jun 2012 10:26:06 -0700

Hello,

[Cc to appsdir@]

This is a gentle reminder about assignments which are due:

* draft-ietf-codec-opus-12 - Claudio

The draft will be evaluated by the IESG on June 7.  I suggest 
submitting whatever you done have by tomorrow so that the Apps ADs 
have ample time to evaluate this complex draft.

* draft-ietf-6man-lineid-04 - Joseph

This draft is still being evaluated by the Responsible AD.

* draft-farrell-decade-ni-07 - Martin

Thanks for the off-list notification

* draft-ietf-tcpm-tcpmss-04 - Enrico

The draft will be evaluated by the IESG on June 7.  I suggest 
submitting whatever you done have by tomorrow.

* draft-ietf-6lowpan-btle-07 - Jiankang

The draft is being evaluated by the Responsible AD.  I would like to 
get the assignment off the list of pending reviews.

* draft-ietf-nea-pt-tls-05 - Alexey

The draft is in Last Call.

* draft-ietf-mile-iodef-xmlreg-01 - Yves

The draft will be evaluated by the IESG on June 7.  I suggest 
submitting whatever you done have by tomorrow.

Best regards,
-sm

---

From: Claudio Allocchio <[email-masked]>
Date: Sat, 2 Jun 2012 17:18:32 +0200 (CEST)

On Fri, 1 Jun 2012, SM wrote:

> The draft will be evaluated by the IESG on June 7.  I suggest submitting 
> whatever you done have by tomorrow so that the Apps ADs have ample time to 
> evaluate this complex draft.

tha draft has meanwhile chaned twice (now -14)... making things even more 
complex. But I'll send the review by tomorrow :-)

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca