Subject: Re: [appsdir] Request for review: draft-ietf-geopriv-dhcp-lbyr-uri-option-15

From: Larry Masinter <[email-masked]>
Date: Mon, 18 Jun 2012 06:49:53 -0700

im running late on this... it needs work and i wont be done for another week.

Connected by DROID on Verizon Wireless

-----Original message-----
From: SM <[email-masked]>
To: Larry Masinter <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Sat, Jun 2, 2012 15:46:23 GMT+00:00
Subject: Request for review: draft-ietf-geopriv-dhcp-lbyr-uri-option-15

Hi Larry,

Could you please review draft-ietf-geopriv-dhcp-lbyr-uri-option-15 by June 14?

Thanks,
-sm

---

From: SM <[email-masked]>
Date: Mon, 18 Jun 2012 13:14:15 -0700

Hi Larry,
>im running late on this... it needs work and i wont be done for another week.

Thanks for the notification.  Teh assignment can wait one more week 
as it's not on this week's IESG Telechat.

Best regards,
-sm