Subject: [appsdir] Request for review: draft-melnikov-smtp-priority-tunneling-02

From: SM <[email-masked]>
Date: Tue, 05 Jun 2012 11:31:16 -0700

Hi Joseph,

Could you review draft-melnikov-smtp-priority-tunneling-02 by June 
28?  You are one of the few APPSDIR (email) reviewers who is not 
listed in the Acknowledgement section.

Best regards,
-sm

---

From: Joseph Yee <[email-masked]>
Date: Wed, 6 Jun 2012 09:17:56 -0400

Hi SM,

Yes, I will review the doc.

Thanks
Joseph

On Tue, Jun 5, 2012 at 2:31 PM, SM <[email-masked]> wrote:
> Hi Joseph,
>
> Could you review draft-melnikov-smtp-priority-tunneling-02 by June 28?  You
> are one of the few APPSDIR (email) reviewers who is not listed in the
> Acknowledgement section.
>
> Best regards,
> -sm
>