Subject: Re: [appsdir] [apps-discuss] Apps Area Directorate Report for April 2012

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 2 May 2012 17:06:46 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of S Moonesamy
> Sent: Wednesday, May 02, 2012 9:53 AM
> To: [email-masked]
> Subject: Re: [apps-discuss] Apps Area Directorate Report for April 2012
> 
> I apologize for the omission.  Thanks for pointing it out.  It helps to
> keep the AppsDir tracker (
> http://trac.tools.ietf.org/area/app/trac/wiki/tracker ) up-to-date.

Sorry, I thought you were handling those updates as the reviews came in.  I'll remember to tag them myself in the future.

-MSK

---

From: SM <[email-masked]>
Date: Wed, 02 May 2012 10:38:53 -0700

Hi Murray,
At 10:06 02-05-2012, Murray S. Kucherawy wrote:
>Sorry, I thought you were handling those updates as the reviews came 
>in.  I'll remember to tag them myself in the future.

I do.  I read your review and then I got side-tracked by 
SPFBIS.  Feel free to update the tracker and the issue tracker.

Best regards,
-sm