Subject: [appsdir] List of drafts for review

From: SM <[email-masked]>
Date: Wed, 09 May 2012 14:28:32 -0700

Hello,

Here's the list of drafts for review.  If you have any preference or 
you don't want to be assigned a draft, please let me know.

  draft-farrell-decade-ni-06
  draft-ietf-avtcore-monarch-13
  draft-ietf-tcpm-tcpmss-04
  draft-ietf-appsawg-media-type-regs-07
  draft-farrresnickel-ipr-sanctions-05
  draft-ietf-spfbis-experiment-07

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 May 2012 15:40:55 -0600

>  draft-farrresnickel-ipr-sanctions-05

Hi SM,

It probably makes sense for someone (the same person) to review both
draft-farrresnickel-ipr-sanctions-05 and draft-polk-ipr-disclosure-03
because these two I-Ds are closely related. (Full disclosure: I am a
co-author of the latter document.)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 9 May 2012 21:44:08 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
> Sent: Wednesday, May 09, 2012 2:41 PM
> To: SM
> Cc: [email-masked]
> Subject: Re: [appsdir] List of drafts for review
> 

That's me on the latter, so I can pick up the former.  Due when?

-MSK

---

From: SM <[email-masked]>
Date: Wed, 09 May 2012 14:58:57 -0700

>co-author of the latter document.)

Thanks for commenting on this.  I was going to suggest someone else.

>That's me on the latter, so I can pick up the former.  Due when?

Ok, it should be assigned to you and the due date will be May 22.

Best regards,
-sm

---

From: SM <[email-masked]>
Date: Fri, 11 May 2012 08:12:01 -0700

Hello,

Here's the assignment list and the due dates:

May 22:

    draft-farrresnickel-ipr-sanctions-05 - Murray

May 28:

  draft-farrell-decade-ni-06 - Martin
  draft-ietf-avtcore-monarch-13 - Sal
  draft-ietf-tcpm-tcpmss-04 - Enrico
  draft-ietf-appsawg-media-type-regs-07 - Mark
  draft-ietf-spfbis-experiment-08 - Alexey

As a disclosure note, I left it to Alexey to suggest a reviewer for 
draft-ietf-spfbis-experiment-08 as I will be the document shepherd 
for that draft.

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 11 May 2012 16:30:07 +0000

> From: [email-masked] [mailto:[email-masked]] On Behalf Of SM
> Sent: Friday, May 11, 2012 8:12 AM
> To: [email-masked]

I also have draft-polk-ipr-disclosure due on the same day.

-MSK

---

From: SM <[email-masked]>
Date: Fri, 11 May 2012 09:51:28 -0700

Hi Murray,
>I also have draft-polk-ipr-disclosure due on the same day.

I forgot to mention that you can take longer for the reviews as there 
is ample time before the IESG telechat.  The two assignments are 
unusual as there are not Apps related.

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 11 May 2012 16:54:43 +0000

> From: SM [mailto:[email-masked]]
> Sent: Friday, May 11, 2012 9:51 AM
> To: Murray S. Kucherawy
> Cc: [email-masked]

Just making sure your list is complete.  No problem with the due date.

-MSK