Subject: Re: [appsdir] [mile] Last Call: <draft-ietf-mile-template-04.txt> (Guidelines for Defining Extensions to IODEF) to Informational RFC

From: S Moonesamy <[email-masked]>
Date: Wed, 16 May 2012 21:17:51 -0700

Hi Sean,
At 20:25 16-05-2012, Peter Saint-Andre wrote:
>3. Given the many comments provided by Martin Dürst, mentioning his
>AppsDir review in the Acknowledgements seems appropriate.

I read Martin's review of 
draft-ietf-mile-template-02.  It was a thorough 
review with recommendations on how to improve the draft.

Regards,
S. Moonesamy

---

From: Sean Turner <[email-masked]>
Date: Thu, 17 May 2012 07:15:50 -0400

On 5/17/12 12:17 AM, S Moonesamy wrote:
> I read Martin's review of draft-ietf-mile-template-02. It was a thorough

SM,

Could you forward me the review.  I don't seem to have it and I can't 
find it in the appsdir archive.

Thanks,

spt

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 May 2012 10:24:18 -0600

> find it in the appsdir archive.

That's because it was sent to the apps-discuss list before we
established the appsdir list:

http://www.ietf.org/mail-archive/web/apps-discuss/current/msg04377.html

Brian Trammel's reply is here:

http://www.ietf.org/mail-archive/web/apps-discuss/current/msg04399.html

Sorry about the confusion!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/