Subject: [appsdir] Request for review: draft-polk-ipr-disclosure-03

From: SM <[email-masked]>
Date: Tue, 01 May 2012 23:58:50 -0700

Hi Murray,

[Bcc to appsdir@]

Could you please review draft-polk-ipr-disclosure-03 by May 14?

The administrative details are at 
http://trac.tools.ietf.org/area/app/trac/wiki/AppsDirReview

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 2 May 2012 16:33:46 +0000

> -----Original Message-----
> From: SM [mailto:[email-masked]]
> Sent: Tuesday, May 01, 2012 11:59 PM
> To: Murray S. Kucherawy
> Subject: Request for review: draft-polk-ipr-disclosure-03
> 
> Hi Murray,
> 
> [Bcc to appsdir@]
> 

Wilco.

-MSK