Subject: Re: [appsdir] request for review: draft-ietf-eai-rfc5721bis-04

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 18 Apr 2012 21:27:42 +0000

> -----Original Message-----
> From: SM [mailto:[email-masked]]
> Sent: Wednesday, April 18, 2012 2:17 PM
> To: Murray S. Kucherawy; Glenn Parsons
> Subject: request for review: draft-ietf-eai-rfc5721bis-04
> 
> Hi Murray, Glenn,
> 
> {Bcc to appsdir]
> 
> Could you please review draft-ietf-eai-rfc5721bis-04 by April 30?  Each
> of you review the draft separately.
> 
> Glenn, this is a second assignment.

Yep.

-MSK

---

From: SM <[email-masked]>
Date: Wed, 18 Apr 2012 14:17:13 -0700

Hi Murray, Glenn,

{Bcc to appsdir]

Could you please review draft-ietf-eai-rfc5721bis-04 by April 
30?  Each of you review the draft separately.

Best regards,
-sm