Subject: [appsdir] A thank you note

From: S Moonesamy <[email-masked]>
Date: Sun, 01 Apr 2012 10:11:21 -0700

Hi Peter,

Thanks for being patient and for all the good advice.  You have 
always been good-humored and responsive despite your busy 
schedule.  It has been a pleasure working with you.

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 05 Apr 2012 15:16:20 -0600

On 4/1/12 11:11 AM, S Moonesamy wrote:
> Hi Peter,
> 
> Thanks for being patient and for all the good advice.  You have always
> been good-humored and responsive despite your busy schedule.  It has
> been a pleasure working with you.

Hi SM, that's very kind of you. I hope that you continue to find it
pleasant to work with me in my post-AD life. :) Let me know when you'd
like me to start doing AppsDir reviews.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: SM <[email-masked]>
Date: Fri, 06 Apr 2012 08:25:53 -0700

Hi Peter,
>like me to start doing AppsDir reviews.

You are eligible for leave until the last IETF meeting of the 
year.  As you are ok with doing reviews, I'll leave it to you to 
exercise the option of taking a break during that period whenever you wish.

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 06 Apr 2012 19:07:46 -0600

On 4/6/12 9:25 AM, SM wrote:
> You are eligible for leave until the last IETF meeting of the year.  As
> you are ok with doing reviews, I'll leave it to you to exercise the
> option of taking a break during that period whenever you wish.

OK, maybe I'll wait until after IETF 84. :)