Subject: [appsdir] Request for review: draft-ietf-rmt-fcast-05

From: SM <[email-masked]>
Date: Sun, 04 Mar 2012 21:34:00 -0800

Hi William,

[Bcc to appsdir]

Could you please review draft-ietf-appsawg-xdash-03 before March 
13?  The administrative details are at 
http://trac.tools.ietf.org/area/app/trac/wiki/AppsDirReview

Thanks,
-sm

---

From: SM <[email-masked]>
Date: Wed, 07 Mar 2012 22:57:51 -0800

Hi William,
>http://trac.tools.ietf.org/area/app/trac/wiki/AppsDirReview

I made a mistake again in pasting the name of the draft in the 
body.  I noticed it when I saw your review of 
draft-ietf-appsawg-xdash ( 
http://www.ietf.org/mail-archive/web/apps-discuss/current/msg04461.html 
).  Sorry about that.  I cannot ask you to review 
draft-ietf-rmt-fcast-05 as you just performed an assignment.

Best regards,
-sm

P.S. I did read the message where you acked.

---

From: William Mills <[email-masked]>
Date: Thu, 8 Mar 2012 07:40:14 -0800 (PST)

SM,

I'm not parsing this correctly I think.  Did I review the wrong thing in the xdash review?  Or did you have another review you ned done, but didn't want to hit me twice in one month?

Regards,

-bill

----- Original Message -----
From: SM <[email-masked]>
To: William Mills <[email-masked]>
Cc: [email-masked]
Sent: Wednesday, March 7, 2012 10:57 PM
Subject: Re: [appsdir] Request for review: draft-ietf-rmt-fcast-05

Hi William,
At 21:34 04-03-2012, SM wrote:
> Could you please review draft-ietf-appsawg-xdash-03 before March 13?  The administrative details are at http://trac.tools.ietf.org/area/app/trac/wiki/AppsDirReview

I made a mistake again in pasting the name of the draft in the body.  I noticed it when I saw your review of draft-ietf-appsawg-xdash ( http://www.ietf.org/mail-archive/web/apps-discuss/current/msg04461.html ).  Sorry about that.  I cannot ask you to review draft-ietf-rmt-fcast-05 as you just performed an assignment.

Best regards,
-sm

---

From: SM <[email-masked]>
Date: Thu, 08 Mar 2012 08:10:31 -0800

Hi Bill,
At 07:40 08-03-2012, William Mills wrote:
>I'm not parsing this correctly I think.  Did I review the wrong 
>thing in the xdash review?  Or did you have another review you ned 
>done, but didn't want to hit me twice in one month?

The xdash review was assigned [1] to Henry.  I typed the wrong draft 
name in the message body when I sent out your assignment [2].  If you 
can review draft-ietf-rmt-fcast-05, it works for me. :-)

Best regards,
-sm

1. http://www.ietf.org/mail-archive/web/appsdir/current/msg00797.html
2. http://www.ietf.org/mail-archive/web/appsdir/current/msg00807.html

---

From: [email-masked] (Henry S. Thompson)
Date: Thu, 08 Mar 2012 18:40:03 +0000

SM writes:

> The xdash review was assigned [1] to Henry.

So, am I off the hook?

ht
-- 
       Henry S. Thompson, School of Informatics, University of Edinburgh
      10 Crichton Street, Edinburgh EH8 9AB, SCOTLAND -- (44) 131 650-4440
                Fax: (44) 131 650-4587, e-mail: [email-masked]
                       URL: http://www.ltg.ed.ac.uk/~ht/
 [mail from me _always_ has a .sig like this -- mail without it is forged spam]

---

From: SM <[email-masked]>
Date: Thu, 08 Mar 2012 10:56:42 -0800

Hi Henry,
>So, am I off the hook?

No. :-)  One of the reasons for selecting you for the assignment was 
to get a different perspective.  If it is not too much work, could 
you take a look at draft-ietf-appsawg-xdash-03 and post the review?

Thanks,
-sm

---

From: [email-masked] (Henry S. Thompson)
Date: Thu, 08 Mar 2012 19:01:33 +0000

SM writes:

> to get a different perspective.  If it is not too much work, could you
> take a look at draft-ietf-appsawg-xdash-03 and post the review?

OK, will do.

Monday, I hope.

ht

---

From: [email-masked] (Henry S. Thompson)
Date: Tue, 20 Mar 2012 15:29:41 +0000

>> take a look at draft-ietf-appsawg-xdash-03 and post the review?

So much discussion ensued, that I thought it made sense to wait until
things converged and a new draft came out.

I just noticed that I missed the publication of a new draft, which
came out last week -- in your judgement is it now time to try again?

ht

---

From: SM <[email-masked]>
Date: Tue, 20 Mar 2012 08:50:14 -0700

Hi Henry,
>things converged and a new draft came out.

Ok.

>came out last week -- in your judgement is it now time to try again?

It's worth giving it a try now as the input may be useful for the revised I-D.

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 20 Mar 2012 10:00:36 -0600

On 3/20/12 9:50 AM, SM wrote:
> Hi Henry, At 08:29 20-03-2012, Henry S. Thompson wrote:
>> So much discussion ensued, that I thought it made sense to wait
>> until things converged and a new draft came out.
> 
> Ok.
> 
>> I just noticed that I missed the publication of a new draft,
>> which came out last week -- in your judgement is it now time to
>> try again?
> 

There was much discussion, but the changes were relatively slight.

Henry, one thing that's come up with reviewers is that it seems the
authors (of which I'm one) have not done a great job of explaining
themselves in text. If a reviewer points out an ambiguity, it's easy
for us to explain the reasoning behind things and everyone nods their
heads in agreement. But it would be good to make things clearer so
that we didn't need to explain ourselves yet again. Any suggestions or
harsh criticisms you can provide along those lines would be most helpful.

Thanks!

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/