Subject: [appsdir] Reminder about request for review

From: SM <[email-masked]>
Date: Tue, 06 Mar 2012 11:18:46 -0800

Hi Lisa, Glenn, Dave,

I did not receive an ack from any of you after I sent out the request 
for reviews.  I am waiting to hear from you.

Lisa  http://www.ietf.org/mail-archive/web/appsdir/current/msg00811.html
Glenn http://www.ietf.org/mail-archive/web/appsdir/current/msg00803.html
Dave  http://www.ietf.org/mail-archive/web/appsdir/current/msg00808.html

Thanks,
-sm

---

From: Lisa Dusseault <[email-masked]>
Date: Tue, 6 Mar 2012 13:38:15 -0800

Thanks for the re-ping, I missed the original message.  I can do that
review.

Lisa

On Tue, Mar 6, 2012 at 11:18 AM, SM <[email-masked]> wrote:

> Hi Lisa, Glenn, Dave,
>
> I did not receive an ack from any of you after I sent out the request for
> reviews.  I am waiting to hear from you.
>
> Lisa  http://www.ietf.org/mail-**archive/web/appsdir/current/**
> msg00811.html<http://www.ietf.org/mail-archive/web/appsdir/current/msg00811.html>
> Glenn http://www.ietf.org/mail-**archive/web/appsdir/current/**
> msg00803.html<http://www.ietf.org/mail-archive/web/appsdir/current/msg00803.html>
> Dave  http://www.ietf.org/mail-**archive/web/appsdir/current/**
> msg00808.html<http://www.ietf.org/mail-archive/web/appsdir/current/msg00808.html>
>
> Thanks,
> -sm
>
>