Subject: [appsdir] Request for review: draft-ietf-dane-protocol-18

From: SM <[email-masked]>
Date: Fri, 23 Mar 2012 13:34:08 -0700

Hi Murray,

I'm posting a message to track your review of 
draft-ietf-dane-protocol-18 with a due date for March 30 for tracking.

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 24 Mar 2012 04:38:50 +0000

> -----Original Message-----
> From: SM [mailto:[email-masked]]
> Sent: Friday, March 23, 2012 1:34 PM
> To: Murray S. Kucherawy
> Cc: [email-masked]
> Subject: Request for review: draft-ietf-dane-protocol-18
> 
> Hi Murray,
> 

Yep, in my queue for the ride across the pond.

-MSK