Subject: Re: [appsdir] [apps-discuss] Review of: draft-ietf-decade-problem-statement-05

From: SM <[email-masked]>
Date: Thu, 22 Mar 2012 10:54:19 -0700

Hi Dave,

Thanks for performing the two draft-ietf-decade- reviews.  Carsten 
reviewed draft-ietf-decade-arch-04 two months ago ( 
http://www.ietf.org/mail-archive/web/apps-discuss/current/msg04174.html ).

Best regards,
-sm

---

From: Dave Crocker <[email-masked]>
Date: Thu, 22 Mar 2012 20:24:37 +0100

On 3/22/2012 6:54 PM, SM wrote:
> Hi Dave,
>
> Thanks for performing the two draft-ietf-decade- reviews. Carsten reviewed
> draft-ietf-decade-arch-04 two months ago (

 From a quick read, it looks as if Carsten's opinion of that document matches 
mine for the one's I read.

Unfortunately, this working group appears to have spent 2 years to produce 
inconsistent work that tends to surface issues only, IMO.  Worse is that I think 
the goal they want to work towards would be useful to achieve...

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: SM <[email-masked]>
Date: Thu, 22 Mar 2012 13:19:01 -0700

Hi Dave,
At 12:17 22-03-2012, Dave Crocker wrote:
> From a quick read, it looks as if Carsten's opinion of that 
> document matches mine for the one's I read.

Yes.

>Unfortunately, this working group appears to have spent 2 years to 
>produce inconsistent work that tends to surface issues only, 
>IMO.  Worse is that I think the goal they want to work towards would 
>be useful to achieve...

draft-ietf-decade-problem-statement is in an Approved (document) 
state.  draft-ietf-decade-reqs-06 and draft-ietf-decade-arch-05 have 
not been through IESG evaluation yet.  Let's see if the working group 
can make constructive use of the three AppsDir reviews.

Best regards,
-sm